Disto ampli=10! .. + pedalera= todo mal..

#1 por nick2216 el 13/08/2010
Bueno.. esta es una pregunta que capaz ya ah pasado muchas veces..pero no la encuentro por toda internet..

Me compre un Peavey Rage 158.. chiquito pero potente.. la cuestion es que me encanta el canal LEAD.. pero el tema esta que siento que LA VIOLA+AMPLI.. suena de 10. cuando le pongo la zoom G2.1u (que no la domino bien todavia al 100%) siento como que algo cambia..o se opaca....

entonces.. como es el tema... por que se hace una cruza entre VOLUMEN AMP + VOLUMEN ZOOM + VOLUMEN PATCH ZOOM.. y me parece que esas mezclas son lo que le saca ganancia o el brillo..que parece que me encierra en un globo el DRIVE DEL PEAVEY..

ACLARO que agarro siempre un parche y lo dejo en `0´, osea.. sacando los 9 modulos ..pero no sep..


ACLARO: La intension de que este presente la pedalera es para solo agregarle DELAY -REVERB u algun wah wah.. nada mas.. (OSEA..Jugar a que la pedalera son pedales individuales que ayuden a mi Peavey)

Espero que me puedan ayudar..saludos comunidad!!
Subir
#2 por Oskar el 13/08/2010
Pues con esa pedalera no creo que puedas simular pedales individuales, el volumen del ampli no lo subas tanto , el master de la pedalera ponlo tambien bajo , y los patches los puedes poner con volumen a 50 por ejemplo, y asi puedes ir probando que tan fuerte quieres que suene. saludos

La musica es el alimento del alma...

Subir
#3 por IsaiasCustom el 13/08/2010
Antes que nada es importante que sepas que el tono es afectado por todo, pero por todo... hasta por un simple cable, cada perilla, switch etc que tengas entre que sale el sonido de tus cuerdas hasta que sale del ampli... con esto ya te digo que cada transistor, resistencia etc que tenga tu pedalera, terminara afectando tu tono...
una opcion seria buscar si esa pedalera tiene bypass que es el modo en que quedan los pedales individuales cuando no estan on, el bypass consiste en dejar pasar de largo el sonido para no modificarlo...
No conozco ese ampli pero si tuviese un Loop en la parte posterior tendrias que conectar ahi tu pedalera para que la modulacion este despues del previo del mismo... esto atenuaria bastante la diferencia..
Y viendo por lo que decis que en "0" seguis teniendo diferencias te diria que no bajes tanto el volumen a la pedalera porque esto terminaria en dejarte casi sin efectos sino que juegues con la ecualizacion de la pedalera y del ampli hasta que quede como si no estuviese, por ejemplo si opaca, darle mas medios y un pokito de agudos, etc...

Espero haberte ayudado, Saludos...

Mi arma es una madera y la municion el sentimiento...
Agradecer no cuesta nada...

Subir
#4 por nick2216 el 14/08/2010
No.. No trae LOOP el ampli...

El tema esta en que parece como si me robara mas que tono..ganancia... por eso es que me pone loco que me robe la cruda disto del ampli...

POR OTRA PARTE... NOTE QUE EL EFECTO TREMOLO NO ME TOMA AL 100% LA DISTO DEL AMPLI.. el resto de los efectos si los toma bien...

la pregunta es.. sera por que el tremolo va antes del amp y yo lo estoy poniendo despues al no tener loop?...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo