Digitech

#1 por lorete el 20/01/2009
Hola!!!!!
Ya han salido los nuevos productos de Digitech:
RP 1000; Rp 355; Rp 255; Rp 55;y otros. Todavia no estan en europa..... por lo que escuche que estos lados me refiero Austria, sera hasta despues de la exposicion que se hace en alemania en abril....
DigiTech®
saludos
Subir
#2 por vujasinovic el 20/01/2009
Que diferencias tienes con las actuales aprte de las esteticas?

Salu2
Subir
#3 por oscarc93 el 23/06/2009
Quien sabe cuáles sean las diferencias.

Pero en un día, mi papá me traerá una RP 55, y tengo muchas ansias de probarla!!!

Les puedo hablar que onda con le multiefectitos cuando lo tenga y lo sepa usar bien, jeje.
Aunque sea bastante novato.
Hasta luego!
Subir
#4 por lorete el 25/06/2009
Hola...
hace 2 dias tengo la rp 355, y sin mucho tiempo para darle una miradita. es mi primer efecto asi que tendre que darme un poco de tiempo y paciencia. que diferencia tiene con respecto a la 350 no lo se pero ya lo descubriremos con el tiempo.
saludos
Subir
#5 por TonyGT-Ibiza el 25/06/2009
marcate un analisis que esto le interesa a muchisima gente y al igual que yo muchos te daremos muchos mas unos y palmaditas en la chepa :D

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#6 por lorete el 27/06/2009
Hola!!!!
una verguenza....... solo le he dado una mirada a mi digitech en 2 ocaciones..... bueno asi es cundo hay otras cosas que tienen prioriad.
Me he buscado y no he encontre que este aparato tenga un interruptur para on/off, la he dejado encendida durante un buen rato a ver si se apaga automaticamente y nada. de lo contrario a buscar otra solucion rapida y barata.
bueno si es asi es la primera critica que haria jejejejjeje.
mis saludos
Subir
#7 por TonyGT-Ibiza el 27/06/2009
pues vaya critica tio,yo todos los multiefectos que he visto no llevaban interrupotor de ON/OFF
se ponen en marcha nada mas conectarlos a la corriente.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
1
#8 por lorete el 29/06/2009
Jejejejej......
gracias por tu comentario....... pues la verdad es molesto si el display esta todo el dia encendido.... pues esa ra conectado a la toma de corriente donde tengo los otros artefactos conectados....
bueno pues ya tengo la solucion.
saludos
Subir
#9 por TonyGT-Ibiza el 29/06/2009
todas las RP de digitech son asi,las enchufas y salen andando ejejejeje,apañate una alargadera de esas con varios enchufes que llevan un interruptor rojo para apagarlo ejeje

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#10 por lorete el 03/07/2009
jejejjejeje
ya tengo 2 de esos alargadores que tu hablas, pero lamentablemente esos no los pude apagar... asi que me inventare un interruptor como los que llevan las lamparas asi le corto el suministr elect. cuando no la ocupo,,,
mo pc no me reconoce la rp, he bajado los drivers y me reclama por un usb... pero ya instale todo lo que habia que bajar.
alguna alguien le a pasado eso.
saludos
Subir
#11 por lorete el 06/07/2009
hola.....
me encuentro en una situacion con la rp 355, la he conectado al pc. pero ala arrancar el x-edit2.6 este me da un error adjunto foto!!!!! he revizado el puerto USB y esta en orden. ahora ya no se donde esta el error.
He realizado la instalacion como dice la web de digitech para el modelo rp355:
1.- drivers
2.- x-edit 2.6 para poder hacer las bakup de los pressets
3- seria el NetUpdater1.0.1, para el update a la version 1.3 Este seria el proximo para pero despues de hacer los bakup`s

mis saludos
Archivos adjuntos:
rp 355.JPG
BBCode:
Subir
#12 por TonyGT-Ibiza el 06/07/2009
instalaste el firmware y te funciona el multiefectos bien?
prueba a reiniciar el pc y si acaso volver a instalar primero el drivers asio de la pedalera y despues el x-edit y si sigue fallando prueba a reiniciar o cambiar el cable a otra conexion usb distinta,o quizas no tengas bien actualizado windows,tienes que tener instalados algunos paquetes como el frame netkwork ese y alguna actualizacion de windows mas,miralo bien.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo