Digitech rp500 a fondo!

#337 por Fernando Pipino el 15/06/2015
Estimados, como va....tengo la RP500 y estoy muy conforme con el rendimiento, pero me queda una cosa que no le he podido dar solución por lo que los molesto para conocer si alguno me puede dar una mano.
Tengo confeccionados por mi unos 25 efectos diferentes y el problema se me plantea es que no puedo hacer que todos los volúmenes queden "parejos". Esto es que si toco un tema con un preset y luego paso a otro preset para otro tema, los volúmenes son bien diferentes. Yo los he ajustado a mi oido pero cuando los amplifico la diferencia se vuelve muy notable.
En fin necesito igualar todos los volúmenes de los diferentes presets.
Desde ya les agradezco por su ayuda.
Saludos.
Subir
#338 por indiyet el 15/06/2015
Fernando Pipino escribió:
Estimados, como va....tengo la RP500 y estoy muy conforme con el rendimiento, pero me queda una cosa que no le he podido dar solución por lo que los molesto para conocer si alguno me puede dar una mano.
Tengo confeccionados por mi unos 25 efectos diferentes y el problema se me plantea es que no puedo hacer que todos los volúmenes queden "parejos". Esto es que si toco un tema con un preset y luego paso a otro preset para otro tema, los volúmenes son bien diferentes. Yo los he ajustado a mi oido pero cuando los amplifico la diferencia se vuelve muy notable.
En fin necesito igualar todos los volúmenes de los diferentes presets.
Desde ya les agradezco por su ayuda.
Saludos.

Me sumo a la peticion
Subir
1
#339 por chicleacido el 18/06/2015
Mil gracias extremadamente útil a pesar de los años....
Subir
#340 por Fernando Pipino el 20/06/2015
Fernando Pipino escribió:
Estimados, como va....tengo la RP500 y estoy muy conforme con el rendimiento, pero me queda una cosa que no le he podido dar solución por lo que los molesto para conocer si alguno me puede dar una mano.
Tengo confeccionados por mi unos 25 efectos diferentes y el problema se me plantea es que no puedo hacer que todos los volúmenes queden "parejos". Esto es que si toco un tema con un preset y luego paso a otro preset para otro tema, los volúmenes son bien diferentes. Yo los he ajustado a mi oido pero cuando los amplifico la diferencia se vuelve muy notable.
En fin necesito igualar todos los volúmenes de los diferentes presets.
Desde ya les agradezco por su ayuda.
Saludos.


Vuelvo con este pedido......alguien que la tenga clara?
Abrazo.
Subir
#341 por calicator el 25/06/2015
#340 es logico que no queden parejos, el volumen final es la combinación de todo lo que incluye cada preset.

Lo que puedes hacer es conectarla al pc y editar el "preset volumen " con xedit en cada uno de ellos.

La velocidad con la que puedes cambiar de uno a otro y editar es lo que te permitirá igualarlos.

Así lo hacia yo.

Espero que te ayude.

Edito: veras la perilla que te digo arriba a la derecha.
Subir
2
#342 por meloso1982 el 29/06/2015
Yo tengo la RP 1000
muchos me dicen que hubiera comprado una de otra marca que la marca DIGITECH no sirve y tantas cosas, pero la verdad es que los que me han dicho eso al oirla en accion se quedan con la boca abierta. como dice el articulo los sonidos que trae de fabrica no son hechos por guitarristas y estan hechos para llamar la atencion.
Despues de un par de minutos jugando, moviendo y provando lo que puede hacer se logra una verdadera maravilla.
Nada que envidiarle a otras pedaleras, lo que se necesita es dedicar tiempo para buscar y lograr el sonido que tenemos en nuestra mente, claro que nunca se comparará a los analogos pero si tiene un sonido de gran calidad, en lo particular tengo ademas de la RP1000 una pedalboard de analogos , cada una tiene su propio uso.

Digitech es una marca que da grandes sorpresas al que realmente las quiere encontrar.
Subir
#343 por Pnacho_Chileno el 23/07/2015
Hola, me compré la RP500 y la encuentro un excelente multiefecto...fácil de aprender a usar y todo gracias a este rewiew. Tengo una Ibánez Prestige 1570 y un Marshall Valvestate 265 y tiene send y return, pero no me ha funcionado con el muntiefecto.

Cuál es la forma correcta de conectarla a través del loop de efectos del ampli?
Como desactivo los gabinetas de la RP500?
Como la puedo conectar y a la vez usar la distorsión del amplificador?

Yo la uso Guitarra= Input Multi=output Multi=Input Ampli, esa es la forma directa y normal, pero creo que se podría sacar mejor rendimiento a la RP500 con send y return y a la vez poder utilizar la distorsión de Marshall que es excelente.

Me gustaría que me pudieran ayudar en esto.

Saludos y gracias...!!!

Gitarra Eléctrica: Ibánez Prestige RG1570z
Amplificador: Marshall Valvestate vs265
Multiefecto: Digitech RP500

Subir
#344 por calicator el 23/07/2015
Hola pnacho, pulsa amp/cabinet bypass, tambien se desconectará la simulación de amplis.

Para conectarla como quieres:
La guitarra al imput de tu ampli, el send al imput de la pedalera, el return al output de la pedalera.

Hay otras formas de conectarla, esta es la que yo usaba y creo que la correcta para usar solo efectos.

Activando el pulsador mixer hay quien dice que mejora el sonido.

Ya nos contaras.
Subir
2
#345 por Pnacho_Chileno el 23/07/2015
Gracias calicator...cuando tenga un tiempo en la casa (trabajo e hijos) lo haré como indicas...gracias!!!

Gitarra Eléctrica: Ibánez Prestige RG1570z
Amplificador: Marshall Valvestate vs265
Multiefecto: Digitech RP500

Subir
#346 por Drive el 02/08/2015
Hola, trasteando con la pedalera me he cambiado sin querer el efecto número 1 (Recto) que viene por defecto en la pedalera.

Alguien sabe los parámetros exactos para dejarlo como en un principio?

Gracias!!

-Windows 7 Servi Pack 1. 64 Bits
-Procesador: Intel (R) Core (TM) 2 Duo cpu T5450 @ 1.66 GHz 1.67 GHz
-Ram: 4 GB
-Sonido: Tarjeta Fast Track Pro
-Programas: Cubase 5, Amplitube 3, Addictive Drums.

Subir
#347 por Deathspell el 02/08/2015
#346

Tienes dos bancos de efectos con los mismos 100. Uno es modificable y otro viene de fábrica y no puedes alterarlo, así que basta con que uses el segundo y hagas tus pruebas con el primero.

Echadle un vistazo a mis covers de Opeth, Emperor, Death, Dream Theater, Mastodon, Wintersun, Nile y otros y os suscribís si queréis en :
https://www.youtube.com/user/borrachindra/videos?flow=grid&view=0

Subir
1
#348 por Drive el 02/08/2015
Gracias Deathspell! Y una breve explicación para seleccionar el banco de fábrica? Estoy con el manual de pdf ojeando y probando, no se vayan a pensar que voy a lo fácil jeje. Pero no consigo seleccionarlo..

-Windows 7 Servi Pack 1. 64 Bits
-Procesador: Intel (R) Core (TM) 2 Duo cpu T5450 @ 1.66 GHz 1.67 GHz
-Ram: 4 GB
-Sonido: Tarjeta Fast Track Pro
-Programas: Cubase 5, Amplitube 3, Addictive Drums.

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo