Digitech GNX1

#37 por manuk el 22/01/2008
Hola..
perdon por no contestar "anglalain".. es q no anduve por el foro.
creo q ya te contesto el amigo con el ultimo msj.
la solucion q yo busque fue la de poner una distorsion distinta en cada pedal de disparo..
entonces no tienen q volver atras para otra distorsion, sino q tan solo vuelves a presionar el pedal de disparo en el cual se encuetra ese preset.
Si te das manija con el tema de la electronica.. podrias hacer lo siguiente (es probable q yo lo haga para poder usar bien toda slas funciones de la pedalera):

Tendrias q hacer un pedal aparte de la pedalera (bien basico.. q solo tenga un boton para presionar).
ese pedal tiene q ir enchufado o enlazado al baton "Preset/Data" q esta apuntando hacia abajo.. ya q asi si se puede vovler el preset para atras.
Entonces la idea seria q tendrias un pedalcito al lado de la pedalera q cada vez q lo pises lo unico q haga es mandarle un "bip" a ese boton ya situado en la pedalera.

espero q haya sido mas o menos claro con lo q dije.
cualquier cosa me avisas.


saludos.

Herbal Movement!!

Subir
#38 por metalbarry el 27/01/2008
Ola de nuevo aora que ya solucioné el problema (Era porque lo conectaba al loop de efectos) ago lo que vosotros me dijisteis pero los efectos no suenna bien , me explixo suenna como muy flojos o como si hicieran muy poco efecto
haber si me podeis echar un cable

https//khoan.bandcamp.com

Subir
#39 por musico1266 el 15/02/2008
Alfonsoaldana escribió:
yo tengo un problema con mi pedalera, de pronto me marco errcode-9a, y pues no lo puedo resetear por que Reset esta en el menu y no puedo entrar, no se escucha y los botones no repsonden, alguien sabe que fue lo que paso? :S y como lo puedo solucionar ?

oye amigo ya resolviste tu problema con la GNX1 por que tengo algo similar no se trabo pero quiero resetearla a ver si me dices. gracias.
Subir
#40 por sebast el 21/03/2008
hola amigos....saben tengo un nuevo problema (pensé que no lo sería) hace un tiempo que el boton que dice GREE/RED(ese circular) derepente no respondía...pero ahora yo no responde...ya no puedo cofigurar los gabinetes y activar otras cosas....que puedo hacer ....por ahi lei que se podian cambiar los botones....pero para eso hay que abrirlo....¿eso me traera problemas?....
Si alguien tiene el mismo problema o saben como repararlo...me dicen como porfa.....
Subir
#41 por elitt5__ el 23/03/2008
te cuento que cuando se trata de pedaleras siempre huyo del software de la pedalera, osea he escuchado que utilizando el software algunas GNX se han colgado.

el boton que dices es el de Status, puff, no tengo idea si puede ser remplazable ni se si usan gomas como los botones de algunos teclados.

si piensas revisar ese boton con alguien deberias buscar alguien que sepa bastante de electronica.

no conosco el software de GNX-1 por hay tengo el CD tirado en la caja, se que trabaja con Midi, y quizas te sirva el software para hacer tus presets desde la compu. que mala pata men, ese boton es demadiado importante.
Subir
#42 por rey arturo el 11/06/2008
musico1266 escribió:
oye amigo ya resolviste tu problema con la GNX1 por que tengo algo similar no se trabo pero quiero resetearla a ver si me dices. gracias.


Que tal, resulta que me venden esta pedalera a mitad de precio porque tiene justamente este error, aparece ERRCODE 9A en la pantalla.

Hay alguna forma de solucionar esto?

Espero ayuda, muchas gracias!!
Subir
#43 por rantamplan el 11/06/2008
creo que con un cable midi-sub se puede reiniciar desde el ordenador.
A lo mejor asi se resuelva el problema

Para hablar, debo tener algo que decir que sea mejor que el silencio.
Larga Vida al Rock&Roll

Subir
#44 por rey arturo el 11/06/2008
Gracias!

Pero, entonces, me arriesgo a comprar el producto asi y veo que pasa? Es solucionable ese error? O alguien a deportado que su pedalera no sirva mas debido a ese error?
Subir
#45 por rantamplan el 11/06/2008
Rey Arturo escribió:
Gracias!

Pero, entonces, me arriesgo a comprar el producto asi y veo que pasa? Es solucionable ese error? O alguien a deportado que su pedalera no sirva mas debido a ese error?


Hombre, si te la venden ya con ese error no me la compraba. Me compraba una nueva. Yo lo decia por si ya la tenias de esta forma podias intertar arreglarla, pero como no es seguro que se pueda hacer.... no te la compres

Para hablar, debo tener algo que decir que sea mejor que el silencio.
Larga Vida al Rock&Roll

Subir
#46 por rey arturo el 12/06/2008
Lo que pasa es que me la estan entregando a mitad de precio casi, me la estan vendiendo a 100 euros!!! Por eso es que queria saber si hay alguna forma de poder arreglar ese error...
Subir
#47 por denki_no el 16/07/2008
Yo tengo una duda, ya lei el manual y segun entendi hay dos tipos de presents los de usuario y los de fabrica, entonces para crear un present debo guardarlo en uno de usuario por que en los de fabrica no se puede, pero lo que me pasa es que no encuentro los present de fabrica, dice que se identifican cuando el foco esta en rojo o en verde, pero siempre esta en verde, entonces cuando guardo mi present lo sobrescribe y no encuentro el de fabrica que deberia quedar, pues no se si eso es normal o ¿que tengo que hacer?
Subir
#48 por celio32 el 28/11/2008
para hacerlo tienes que pisar fondo y ya activas el wawa y si vuelves a pisar lo dsactivas y funciona como regulador de volumen
---------------------------------
mira
tienes que abrir ala de "aw&%/ tu pedalera . los quitas con una llave alen
y el problema que tiene tu pedalera e s que ya se desgasto el plastico de los botones de mando y lo solucionas poniendole una gota de estaño a cada boton pordentro

(bas a ver un palito el cual aprieta el boton cuando lo acionas)
(nadams una gotita minima de estaño)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo