Diferencias al conectar el pod xt live al ampli en modo plano y a una mesa mezcladora

  • 2
#13 por elkirofanotattoo el 24/10/2007
Explico mi problema a ¡hora ke me he parao un rato a revisar, en el manual, me pone que para una salida optima tengo que comunicarle al pedal la salida y donde me voy a conectar, Live 2x12 o live 4x12, pero en mipedal no pone nada de eso, si no que me da las opciones de combo front, combo pw ramp, stack front, stack pwramp y bose ps-1, aparte de la de estudio direct.......teniendo cabezal spiderII y pantalla de 4x12 cual esl mio.......mmmmmmmjodido ingles, me voy a meter a estudiarlo pq cada vez se pone peor el asunto....jejeje
Subir
#14 por Jasonmetal el 05/11/2007
Holaaaa .,..soy nuevo y no..perdi la contraseña y asique entrado de nuevoo....mi problema tb es el mismo que el vuestro.....normalmente en casa toco con mi ampli marshall donde coloco una equalizacion plana..y conecto mi pod xt live....pero cuando llego al ensayo...y conecto directamente a la mesa de mezclas....me dueleeee oir como suena la guitarra...le falta fuerza al sonido..color...ganancio..suena como apagadoo...a chicharretaaaa....y madre mia al final he tenido que llevarme un ampli alli tb para ensayar...hasta que encuentre la solucion,....asi que si me podeis ayudar...pq por cojones...tiene que haber alguna parametro que cambia algo para que suena bien directo a la pa....no me creo que suene como el culooo.....el otro guitarrista tiene un pod xt...con un controlador de pie beringher..y lo conecta y suena que te cagassss......pero el mioooo
vaya vaya mierdaaa....asi que si me podeis ayudar gracias
Subir
#15 por gorgue el 07/11/2007
A mi casi ke me pasa lo mismo cuando conecto el pod al ampli y pongo la ecualización en paralelo, no me termina por convencer el sonido, asi ke ultimamente he optado por conectarlo por detras a la entrada del line in del ampli, en mi ampli de esta forma se desconectan todos los efectos y ecualizaciones y solo funciona el master volumen (como si fuera un monitor), el sonido del pod es mas puro, pero tb es algo mas digital.Yo de momento me kedo con esta configuración pero no se si la cambiare y me decidire a comprarme unos monitores.
Subir
#16 por ramuek777 el 22/11/2007
Hola a todos, yo tuve el mismo problema igual, tenia en mi casa un randall rg100sc y lo conecte directo y la verdad sono bastante bien. No me quejo, uso studio direct y me va bien, para ensayar en casa de un amigo tenia una loncherita de 30watts marca DEAN (IGUAL QUE LAS GUITARRAS), y tube que conectarlo por la entrada de efectos o send y la verdad que quedo bien, igual sigo usando studio direct en output mode. Y para la P.A igual solo que cambio el interruptor AMP/LINE a LINE. La unica variacion que tuve en el sonido fue el volume de los patch por el efecto fletcher-munson segun lei y me pasaron una eq para eliminar ese efecto la saque del foro d la pag. de line 6:

1 banda = 150Hz+12.8 db.
2 banda = 3.95 khz-3.6 db.
3 banda = 8.0Khz+7.7 db.
4 banda = 9.3khz+12.6 db.

Cuando se usa el ampli (cualquiera) aplicar esta ecualizacion en el POD y cuando usen la PA desactivar esta ecualizacion, trabajoso no?

Espero les ayude en algo. Saludos a todos

Diego
Subir
#17 por guillermo.fr el 13/05/2008
Vandroiy, si no me equivoco tu inquietud fue: "el sonido que quiero es el que estoy acostumbrado a escuchar por el ampli ..." si conseguiste un buen sonido por por ampli, entonces lo mejor que puedes hacer a la hora de grabar es MICROFONEAR, por experiencia te digo que incluso usando distintos "monitores planos" tendras distintas respuestas. Alguien me dijo una vez que el sonido 100% plano no existe, a menos que puedas conectar el POD directamente a tu cerebro ...jajajaja
recuerda que tus oidos son analógicos y no digitales, entonces no veas los matices de tu ampli como algo externo a tu sonido, sino mas bien como la parte final de ese sonido que tanto de gusta.
Yo uso un ampli vox de 15watts y un PODxt, y un sm57 para micrar, grabando el POD directo a la mesa obtengo un sonido que no es ni la sombra del que sale por mi ampli, y eso que mi ampli lo seteo solamente con el volumen+treble+bass.
espero que te ayude
saludos

La guitarra no es lo único, lo es todo.

Subir
#18 por Domin1820 el 22/09/2009
Yo tenía el mismo problema con mi x3 live y el ampli spider III. En el directo lo soluciono conectando el ampli por la salida de cascos a la mesa, ya que no tengo un micro decente. La pega de esto es que el line 6 no suena si lo conectas por la salida de cascos, asique es una lata llevarse el ampli a los conciertos para que luego no suene...
Pero lo mejor es como dicen por ahí, un ampli o un monitor de salida plana. Otra solución más cara pero que dicen que da mejor sonido es conectarlo a una etapa y a una pantalla con altavoces celestion. He visto muchas variantes. O también puedes ecualizarlo conectándote a la mesa directamente y cuando vayas a tu casa estudiar con ese sonido aunque no te guste. Lo que importa es el directo, no?

Saludos
Subir
#19 por carpeta el 23/09/2009
Vandroiy escribió:
Hola,

hasta hace poco tenía conectado el pod xt a mi ampli de transistores en modo limpio y con ecualización plana. Con esto pense que sacaba un sonido fiel a como saldría si conectara el pod a un mesa, pero hace poco lo hice asi para grabar y me lleve la sorpresa de que el sonido que salía era muy distinto al que salía del ampli. Probé cambiando el output mode que tiene el pod y tambien altenando entre salida a linea y a ampli sin dar resultados. Obviamente el sonido que quiero es el que estoy acostumbrado a escuchar por el ampli. El de la mesa me parece un sonido un poco mas saturado y con menos cuerpo.

En fin, yo no se mucho de estas cosas. Alguien podria decirme que esta pasando en concreto con la señal???

Saludos y gracias por la ayuda de antemano.




hola ... solo te doy un consejo muy sencillo .. si editas tus efectos con el POD conectado a tu ampli kedate con esa comfiguracion en donde tokes .. ya sea en tu casa o en vivo .. y si editas tus efectos del POD en una meza de mezclas pues usa siempre una meza de meclaz ..

POR KE?

pue sencillo al editar tus efectos con un ampli conetado a tu pod y luego usas el pod en una meza de mezclas logicamente no te va a dar el mismo sonido .... a si ke el problema no es de tu amplificador ...

si tus efectos los editaste con tu POD conectado a un amplificador y luego conectas el POD a una meza de mezclas notaras ke el sonido pierde cuerpo y volumen ... ya ke el amplificador es el ke le da dicho cuerpo .... y si haces lo mismo con el POD conectado a una meza de mezclas y luego la conectas al ampli pues .. le dara mucho mas cuerpo al efecto de como lo habias editado .. ... osea mas brillo , mas madio y mas bajo ... haciendo ke tus efecto suene desastrozo ..

a mi tambien me paso eso al comienzo de usar mi POD a si ke siempre uso mi POD con mi amplificador toke donde toke ..
Subir
#20 por ariel440 el 14/04/2010
hola a todos.. tengo un pod x3 live.. y la verdad me soluciono muchos problemas... solo llevo eso a los recitales, salgo de las salidas balanceadas en estereo a la consola o mesa y la verdad es que todos quedan impresionados. la unica desventaja es que te toque un sonidista poco experto, eso hace que mis sonidos griten mucho. pero si el oido del que esta a cargo de la mesa es bueno sale un sonido de puta madre... tambien uso los mismos presets personales para grabar y no reniego en lo absoluto.. lo que si es que tuve que tocarla y estudiarla bastante para lograr un sonido digno,.. pero creanme.. tanto en la x3 como en la xt.. los sonidos estann.. y son impresionantes. solo hay que estarle arriba un buen rato y probar muchas ecualizaciones... lleva tiempo pero cada vez que me pongo a crear presets saco un sonido mejor... saludos
Subir
#21 por drockdriguez el 14/04/2010
Si su amplificador tiene, en la parte trasera, una entrada de FX Loops conecten la salida de POD ahí y en el control de Output Mode lo dejan en Pwramp, así escucharán lo mismo que si escucharan con fonos o directo a una consola de PA (bueno, prácticamente). Si no tienen esta entrada en sus amplificadores, tendrán que crear distintos presets tanto para conectar a un amplificador o a un mixer.


Lo que pasa cuando conectan el POD a la entrada normal del amplificador es que en el POD ya están simulando un amplificador, también un gabinete y además una microfonía, entonces no es muy sano el volver a recrear lo mismo pero por medios físicos, me entienden?
Si van a usar la conexión normal desde el POD al amplificador deberían desactivar por lo menos el gabinete (hacer esto conlleva a desactivar la microfonía también) y partir desde ahí para encontrar su sonido.

Antes yo tenía el mismo problema que ustedes hasta que leí una guía que hay en este mismo subforo sobre los tipos de modalidades de conexiones que tienen los PODs.... luego de eso, todo ok!

Espero les ayude ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo