desmontar line 6 spider 3

  • 1
#1 por devildriver8 el 31/01/2011
hola a todos. Lo he intentado y le he dado muchas vueltas pero no encuentro el modo de acceder a la masa del jack para ver si la tengo suelta porque el amplificador me zumba de forma exagerada desde hace unos meses. He intentado extraer el frontal pero tengo los embellecedores de las esquinas, que no se como las pondrian pero no se pueden sacar y no encuentro la manera de extraer el frontal. Si alguien me pudiera mandar un enlace sobre el esquema de montage del spider 3 o alguien que sepa como hacerlo se lo agradeceria un monton
Subir
#2 por Nandocaster el 02/02/2011
Antes de abrir el amplificador (que por cierto, tiene tensión suficiente como para matarte si no tomas las prevenciones...) prueba a tocar con otra guitarra, y otros cables, mi guitarra, de un día para otro empezó a hacer ruido de masa y la tube que recablear. Prueba, que lo mismo te quitas el follón de tener que abrir la etapa jajaja. Un saludo.
Subir
#3 por devildriver8 el 05/02/2011
Todo eso lo he comprobado ya, zumba con cualquier cable, en cualquier guitarra y en todos los sitios donde lo enchufo
SALUDOS!!
Subir
#4 por devildriver8 el 08/02/2011
___________
Subir
#5 por devildriver8 el 08/02/2011
devildriver8 escribió:
Todo eso lo he comprobado ya, zumba con cualquier cable, en cualquier guitarra y en todos los sitios donde lo enchufo
SALUDOS!!

..........
Subir
#6 por septimacuerda el 08/02/2011
pues tío antes de abrirlo que esté completamente desenchufao, descarga todos los condensadores con un destornillador con mango no conductor y todas esas cosas... lee un poco por aquí po el foro antes de hacerlo, ya que es bastante peligroso
Subir
#7 por devildriver8 el 15/02/2011
no he encontrado nada que me explique, y ya kite todos los tornillos pero no cede ninguna pieza
Subir
#8 por devildriver8 el 26/02/2011
por favor necesito ayuda urgente
Subir
#9 por devildriver8 el 13/03/2011
por favor, necesito ayuda
Subir
#10 por jimbothedoctor el 13/03/2011
Yo lo he conseguido!! De hecho hice un post ayer pero aun no aparece.
En el explico todo detalladamente. Me imagino que aparecerá dentro de poco, es mi primer post. No se cuanto tardan.
Se llama "Reparación Line6 spider III destripado"


Un saludo!!!
Subir
#11 por frasco el 13/03/2011
La masa del jack no es... si fuese la masa del jack que está suelta, no zumbarías, solo habría silencio.

:saludo:
---------------------------------
jimbothedoctor escribió:
. No se cuanto tardan.
Se llama "Reparación Line6 spider III destripado"


Un saludo!!!


Eso es porque lo has subido a la seccion de artículos...
si no hiciste una cabecera, si no dimensionaste las fotos a un tamaño acorde con la carga del foro, si no hiciste una buena redacción y con la calidad técnica suficiente (en exposición, redacción y contenido), simplemente no saldrá o te lo moverán a otra sección. Puedes mandar un privado a algún moderador para que efectúe la evaluación del hilo y lo haga visible de una u otra forma.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#12 por jimbothedoctor el 13/03/2011
frasco escribió:

Eso es porque lo has subido a la seccion de artículos...
si no hiciste una cabecera, si no dimensionaste las fotos a un tamaño acorde con la carga del foro, si no hiciste una buena redacción y con la calidad técnica suficiente (en exposición, redacción y contenido), simplemente no saldrá o te lo moverán a otra sección. Puedes mandar un privado a algún moderador para que efectúe la evaluación del hilo y lo haga visible de una u otra forma.


He hecho todo lo que dices.
Bueno, la redacción no es la mejor pero si que explica perfectamente como lo hice. Y aporta una solución clara al problema.

Lo que no se muy bien es donde tenia que haberlo subido. Y como solucionarlo ahora....

Un saludo!:brindis:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo