Desesperado...

#1 por egenjs el 31/12/2010
hola les cuento sobre mi problema que la verdad me estoy volviendo loco:mad:

conecto mi guitarra a la pc...
pruebo en mic y en la entrada de linea
ajusto los controles de volumen de windows seleccionando la entrada que utilizo y hago todo correctamente...

mi guitarra no suena por los altavoces

instale los asio4all

mi guitarra sigue sin sonar

instale el guitar rig 4

mi guitarra sigue sin sonar...

les agradeceria si me dijeran que estoy haciendo mal por que la verdad que esto me da ganas de abrir la pc y romper en pedazitos todo...
gracias:brindis:

tambien intente conectar mi guitarra a mi amplificador y de la salida de auriculares de mi ampli conecto un cable plug de 3.5 macho-macho a la entrada de line in y tampoco suena...
PD no tengo dinero para cajas de inyeccion ,etc asi que por favor les pido que me ayuden con lo que les dije arriba
Subir
#2 por domenico el 31/12/2010
Hola! en la barra de tareas hay una cornetica (altavoz) al lado del reloj (en XP) dale doble clic y verifica que aparezca "entrada de línea" y que no tenga marcado el checkbox de silencio, si no está, en esa misma ventana anda a opciones/propiedades, selecciona reproducción y activa "entrada de línea", esto es para que suene.

Para que puedas grabar en el mismo apartado de opciones/propiedades donde acabas de entrar esta vez vas a seleccionar "grabación" y asegúrate que esté marcado la entrada de línea, porque si no va a sonar pero no vas a poder grabar nada.

Mi consejo para tener mejor sonido, haz como dijiste, conecta la guitarra a tu amplificador y de la salida de línea del amplificador ve a la entrada de línea del PC, no uses la entrada del micrófono porque la vas a saturar, y esa saturación no va a ser como la de un amplificador a válvulas! y obviamente, regula el volumen de salida del amplificador para que no sature igualmente cuando estés por entrada de línea.

Éxito!
Subir
#3 por egenjs el 01/01/2011
una duda...mi amplificador es este...

Para ver la imagen boton derecho abrir imagen en una pestaña nueva

images%3Fq%3DMarshall%2Bmg%2B10&zoom=1&q=Marshall+mg+10&hl=es&usg=__eyLeDsfwOlss3kM-FjKTnvQWTUk=&sa=X&ei=Z28eTcisDoH88Abchd2LDg&ved=0CCwQ9QEwAg

conecto mi guitarra al ampli como siempre...
luego de que salida por q tiene 2...

una dice auriculares(esa es la que me recomendaron para conectarlo a la pc)
y la otra dice mp3 y line in pero yo esa entrada la use para reproducir mi mp4 en mi amplificador...

a cual de las 2 entradas te refieres?
se conecta a la entrada de linea de la pc con un cable plug de 3.5 macho - macho?

y la mas importante... no hay peligro de estropear nada?ya sea placa , amplificador,o cualquier cosa...

algun truco para que mi ampli no sature el sonido?lo satura pero muuuuy poco...
solo escuchando detenidamente se nota...
por supuesto que mi amplificador en tono limpio...

muchas gracias :)
Subir
#4 por torquemado27 el 03/01/2011
egenjs escribió:
una duda...mi amplificador es este...

Para ver la imagen boton derecho abrir imagen en una pestaña nueva

Resultados de la Búsqueda de imágenes de Google de http://www.hoganmusic.co.uk/images/mg10.jpg

conecto mi guitarra al ampli como siempre...
luego de que salida por q tiene 2...

una dice auriculares(esa es la que me recomendaron para conectarlo a la pc)
y la otra dice mp3 y line in pero yo esa entrada la use para reproducir mi mp4 en mi amplificador...

a cual de las 2 entradas te refieres?
se conecta a la entrada de linea de la pc con un cable plug de 3.5 macho - macho?

y la mas importante... no hay peligro de estropear nada?ya sea placa , amplificador,o cualquier cosa...

algun truco para que mi ampli no sature el sonido?lo satura pero muuuuy poco...
solo escuchando detenidamente se nota...
por supuesto que mi amplificador en tono limpio...

muchas gracias :)


Hola

no dices qué tipo de tarjeta tienes, si una interior (suelen ser malillas y no soportan los Asio) o externa(tipo fast track pro) estas llevan drivers propio y soportan Asio. Son lo ideal para grabar decentemente y sin peligro de petar nada.

Si tienes una interna malilla no te soportará los asio o tendrás latencia.
Si dices que usas el guitar rig y usas una tarjeta interna malilla, intenta configurar en el guitar rig los asio y la entrada de línea en "Imput device" o algo parecido en el guitar rig. Si usas una externa ,vete a esa zona del guitar rig y coges los drivers de tu propia tarjeta si los tiene y la entrada de audio correcta. Si lo haces bien te sonará.

http://es.wikipedia.org/wiki/Tom%C3%A1s_de_Torquemada

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo