Desesperado con cubase 5

#1 por gonzaloester el 18/12/2009
Un saludo, tengo el cubase 5 y mi problema es que cuando quiero grabar un instrumento VSI en la pista MIDI, el sonido se reproduce pero no graba nada, le doy a grabar y la pista MIDI avanza pero sin ningun tipo de sonido y la paro y se borra la pista, se queda en blanco aunque el sonido lo reconoce porque la barrita de la derecha de la pista del instrumento se mueve. Tengo puesto en Entrada ALL MIDI INPUTS y en salida el VSI que quiero, pero no graba nada. Por si sirve de ayuda en Configuracion de dispositivo está puesto Asio DiretX full Duplex Driver, porque la otra no suena nada que es: Generic Low Latencia Asio Driver. La tarjeta de sonido es la que trae el portatil compaq cq60 135es que es una Conexant no recuerdo mas, aunque no creo que sea problema del portatil y su tarjeta porque he probado en el CPU de sobremesa con Windows Xp y me hace exactamente lo mismo. Creo que es problema de mal configuracion de cubase. Aver si podeis ayudarme porque no encuentro solucion. Quier decir que en pista Audio no tengo ningun problema, sin mas Muchas gracias anticipadas
Subir
#2 por deathcry el 18/12/2009
Hola. acabo de mirarlo porque me pasó con el Cubase SX3 también, no me acordaba de como lo solucioné y me ha entrado curiosidad al ver el post. En éste, he probado con el Groove Agent ONE y si te vas a Dispositivos>Teclado Virtual, te aparece una parte del teclado en la barra de transporte, las barritas de abajo son para cambiar la función de la tecla y dándole a las teclas que salen allí, si que me deja grabarlo.
Un saludo.
Subir
#3 por gonzaloester el 18/12/2009
Amigo, gracias por tu respuesta tan rapida, he probado lo que me dices y parece que ahora va bien, pero luego probare otros instrumentos virtuales como el edirol orchestral a ver que tal, ya te contare. Un saludo, gracias DeathCry.
Subir
#4 por deathcry el 18/12/2009
De nada tío, para eso estamos, lo acabo de probar con el Edirol Orchestal y también funciona. Lo malo es que sólo tienes una octava y cuando la quieres cambiar tienes que andar dándole a la barrita con el ratón, pero bueno, siempre se puede editar la pista y dibujar las notas que faltan a mano o grabar en varias pistas. Hasta que haya teclado midi habrá que apañarse.
Suerte tío.
Subir
#5 por gonzaloester el 18/12/2009
Gracias ya te contaré.
Subir
#6 por jr86 el 18/12/2009
gonzaloEster escribió:
Un saludo, tengo el cubase 5 y mi problema es que cuando quiero grabar un instrumento VSI en la pista MIDI, el sonido se reproduce pero no graba nada, le doy a grabar y la pista MIDI avanza pero sin ningun tipo de sonido y la paro y se borra la pista, se queda en blanco aunque el sonido lo reconoce porque la barrita de la derecha de la pista del instrumento se mueve. Tengo puesto en Entrada ALL MIDI INPUTS y en salida el VSI que quiero, pero no graba nada. Por si sirve de ayuda en Configuracion de dispositivo está puesto Asio DiretX full Duplex Driver, porque la otra no suena nada que es: Generic Low Latencia Asio Driver. La tarjeta de sonido es la que trae el portatil compaq cq60 135es que es una Conexant no recuerdo mas, aunque no creo que sea problema del portatil y su tarjeta porque he probado en el CPU de sobremesa con Windows Xp y me hace exactamente lo mismo. Creo que es problema de mal configuracion de cubase. Aver si podeis ayudarme porque no encuentro solucion. Quier decir que en pista Audio no tengo ningun problema, sin mas Muchas gracias anticipadas


podés probar con hacer un posicionamiento paginas web en internet en páginas relacionadas al temay explicando tu situación. Se consiguen respuestas muy satisfactorias de gente con las mismas inquietudes.
Subir
#7 por gonzaloester el 18/12/2009
Siento mucho decir que sigo teniendo el mismo problema he cargardo el instrumento vsi Broomstick Bass y lo mismo de antes lo reproduzco bien en el teclado de la izquierda del transporter pero cuando le doy a grabar no graba absolutamente nada. Desesperacion Total.
Subir
#8 por deathcry el 18/12/2009
El Broomstick Bass yo no lo tengo (bueno, ni lo conocía), pero tampoco se me ocurre porque puede ser. De todas formas creo que hay otro programa que se llama Trilogy que también hace bajos, o prueba de cargar el HALionONE que es un instrumento vst que viene con el cubase y tiene varios presets de bajo. De todas formas intentaré conseguir el Broomstick Bass a ver si me hace lo mismo y encuentro el por qué.
Subir
#9 por gonzaloester el 19/12/2009
Sabes como se pasa un proyecto con varias pistas de audio y midi a mp3 o otro archivo para grabarlo a cd?
Subir
#10 por deathcry el 20/12/2009
Encima de las pistas hay una barra negra que te marca el número de compás. Dentro de la barra encontrarás por ahí un triangulito blanco, pinchas en él y lo desplazas, verás que para un lado se marcan las pistas en rojo y para el otro en azul, marcas lo que quieras pasar a mp3 u otro formato en azul y te vas a Archivo>Exportar>Mezcla de audio y luego ya te salen todas las opciones, eliges el formato, etc... y le das a exportar.
Subir
#11 por gonzaloester el 20/12/2009
Gracias DeathCry he conseguido exportar una pequeña pista midi de prueba y funciona, lo que pasa que los archivos que me salen para exportar son: archivo wave, AIFC,AIFF,MPG1,OGGVORVIS, WINDOS MEDIA AUDIO Y WAVE 64. Pero no veo mp3, ¿Cual sera mejor? Otra cosilla estaba trabajando con una ventana de un instrumento BAJO y la he arrastrado hacia abajo y no se como subirla para seguir trabajando, perdona mi ignorancia.
Subir
#12 por deathcry el 20/12/2009
Mp3 es MPG1, yo al menos acabo de hacer una prueba y cuando miro las propiedades del archivo exportado me sale "sonido en formato mp3".

Y lo de la ventana... se arrastra como cualquier ventana de windows, pinchas en la barra del título (parte de arriba de la ventana) y te la llevas donde quieras.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo