Deseo grabar con mi interfaz y que la salida sea la realteck

#25 por yosefflumeri el 23/12/2011
esteban viendo un tutorial por internet me di cuenta que debo tratar de colocar la latencia a lo mas minimo para evitar esos charrasqidos y click pero no se cuando pongo en dispositivos m audio usb asio queda con mucha latencia asi que no entiendo nada =( ubiera sabido esta mieeeerda y no me la compro te lo jurooo
Subir
#26 por vidalsh el 23/12/2011
yo no entiendo el jaleo todavia jejeje...

desinstala los puñeteros asio4all, haz un exorcismo si quieres, pero que no quede ni rastro de ellos...

deshabilita la realtek en la bios...

y usa como tarjeta unica del pc la fast track para todo...

si aun asi tienes clicks, piensa que una cosa es la latencia para grabacion, en la que tienes que usar bufer asio pequeños y otra en reproduccion, donde puedes poner bufer asio mas grandes sin ningun problema...

si el pc no es muy potente los drivers asio no van a poder hacer todo el trabajo, son solo unos intermediarios que entregan y devuelven el audio, en ese caso en reproduccion es mejor subir el bufer de los drivers asio puesto que no vas a grabar nada en tiempo real, sino solo reproducir...
Subir
#27 por yosefflumeri el 23/12/2011
vidalsh escribió:

desinstala los puñeteros asio4all, haz un exorcismo si quieres, pero que no quede ni rastro de ellos...

deshabilita la realtek en la bios...

y usa como tarjeta unica del pc la fast track para todo...

si aun asi tienes clicks, piensa que una cosa es la latencia para grabacion, en la que tienes que usar bufer asio pequeños y otra en reproduccion, donde puedes poner bufer asio mas grandes sin ningun problema...

si el pc no es muy potente los drivers asio no van a poder hacer todo el trabajo, son solo unos intermediarios que entregan y devuelven el audio, en ese caso en reproduccion es mejor subir el bufer de los drivers asio puesto que no vas a grabar nada en tiempo real, sino solo reproducir...


HEEEERMANOOOO vidalsh que bueno que apareciste

bueno primero tengo un procesador intel dual core de 3.06 ghz, con 2 gb de ram y un discoduro de 500 gb
con una ati de un gb en el sistema y corriendo juego la computadora me parece rapidisima y en condiciones extremas tambien ( osea abriendo muchos programas )

te pregunto
¿donde puedo modificar el bufer de grabación?
¿que es el bufer?
¿y donde esta en cubase?

no te pierdas hemano para que me sigas ayudando aunque esteban a tratado tambien pero creo que el tiene el mismo problema con el clik que yo.... yo no creo que mi compu sea muy lenta para esa interface... si esa interface tiene mas de 3 años en el mercado entonces salio cuando apenas habian procesadores de 2 ghz algo asi

AYUUUUDAAAAA quiero quemar esta interface no pense que fuese tanto problema

y gracias por tus datos vidalsh estare pendiente de ver que puedo modificar
Subir
mod
#28 por Esteban Piera el 23/12/2011
El buffer esté en las propiedades mismas de la tarjeta. Tienes un panel con el icono de M-Audio donde puedes cambiar los samples, lo normal es entre 256 y 512.
A ver tanto tu, como Vidal, vuelvo a repetir, me conozco esta tarjeta como la palma de mi mano. No tiene nada que ver el procesador ni la ram ni nada. Esta tarjeta trabaja estupendamente en Windows XP a partir de ahí todos los drivers que han salido han sido parches, en windows vista iba como el culo y en windows 7 mas de lo mismo. Es muy perceptiva a los cambios de reloj del sistema, así que si además tenemos multithreading, que es un sistema que permite el uso de procesadores duales como si de quad cores se tratara, pues aún se incrementan los problemas sobre todo si tenemos algun visor de rendimiento del sistema enchufado. Siento decir esas cosas pero asi es. Esa tarjeta salio en el 2004, aunque hay varias versiones dentro de la misma (a nivel estético), sino recuerdo mal.

"No practiques mientras toques, y no "toques" mientras practicas."
"Nunca sabrás lo que puedes hacer, hasta que no trates de hacer más de lo que puedas” – Tony Blauer

Subir
#29 por yosefflumeri el 23/12/2011
ok te entiendo... entonces que me recomiendas???
Subir
#30 por yosefflumeri el 23/12/2011
esteban si tienes hotmail pasamelo si no es molestia para ti pra platicar mejor por esa via
Subir
mod
#31 por Esteban Piera el 23/12/2011
Por cierto mi problema deduzco que no tiene nada que ver con el de yoseff, el mio es un click constante milímetrico, pero parece ser que solo es en la reproducción (tampoco tengo ni tiempo ni ganas de comerme la cabeza) y solo me pasa en este ordenador (con windows 7), yo grabo con un portátil pequeño un aspire one con windows xp y Reaper, y ahí la m-audio va como la seda (aparte de mi apreciación del previo pero eso es completamente subjetivo, cosa que ademas tengo solucionado con otro previo que es mucho mas agradecido)

"No practiques mientras toques, y no "toques" mientras practicas."
"Nunca sabrás lo que puedes hacer, hasta que no trates de hacer más de lo que puedas” – Tony Blauer

Subir
#32 por yosefflumeri el 23/12/2011
diooos de verdad que no se que hacer =( sigue super decepcionado esteban
Subir
#33 por yosefflumeri el 23/12/2011
Bueno muchachos creo q solucione el problema...

1) logre colocar la interface M-audio en la menor latencia posible
2) en vez de usar el asi de la m audio utilize la opcion de asio low latenci generic
3) en el panel de control de asio low latenci, coloque el buffer en lo mas pequeño lo coloque en 10 milisegundos
4) desintale el asio4all
5) hice tres pruebas de grabacion de audio y no hiso clic

aparentemente mi sistema y mi procesador aguante esa configuración minima en latencia, no se cuelga ni nada =)

saludos
Subir
#34 por yosefflumeri el 23/12/2011
con respecto a tu problema esteban....trata de hacer lo mismo que hice yo.... a ver que tal jejejej (vaya recomendación que te hago) pero verifica el buffer ver
Subir
mod
#35 por Esteban Piera el 23/12/2011
Lo mio no es problema del buffer, es una tarjeta aún mas antigua que la tuya seguro, ya te digo que en un portátil acer aspire one con intel atom aguanta un bombardeo, eso si con xp. Me alegro que se te haya resuelto, lo mio no me preocupa, la verdad, pues principalmente grabo con el otro. Pero al decir tu que te hacia click queria estar seguro que era el mismo click que a mi, ya vi que no, por eso supuse que eran los ultimos drivers.

"No practiques mientras toques, y no "toques" mientras practicas."
"Nunca sabrás lo que puedes hacer, hasta que no trates de hacer más de lo que puedas” – Tony Blauer

Subir
#36 por yosefflumeri el 23/12/2011
bueno hermano me alegra que no sea tan malo tu problema... veo tambien que windows 7 no es muy bueno que digamos... seguiremos rudeando con estas tarjetas jajajaj que le vamos a hacer?

saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo