Lo que debes de saber ANTES de comprar un Bugera serie V.

--204054--
#1 por --204054-- el 06/08/2011
Saludos. Creo este hilo para que la gente que se piense comprar un Bugera de la serie V (el V22 el V55 y el V55 en cabezal) sepa lo que se va a comprar y por que es tan barato.

Haber, tras haber investigado sobre este ampli y sobre todo despues de haber comprado un V55 cabezal en M u s i c Store os cuento.

Estos amplis como ya sabeis no suenan mal, son copias chinas de baja calidad y bla bla bla... valen menos que los que copian y tal.. como primer ampli de válvulas y tocar en casa es barato y viene cojonudo..y tal y tal..

hasta ahí lo que se puede sacar de los hilos que hay abiertos. Yo me pedí el cabezal en la página que puse arriba por que estaba a 249€ cosa que para mi primer ampli a válvulas es cojonuda y barata.
El primero vino mal, daba inmediatamente después de enchufarlo un fallo relacionado con la reverb, cuando se calienta Y TIENES PUESTO EL PEDAL DE CAMBIO DE CANAL, (esto es importante) hay una pieza que regula la tensión para el cambio de canal y funciona a 5V. Por lo visto esa pieza falla y no regula bien, provocando con el canal de distorsión puesto, el pedal y la reverb a un nivel medio alto que produzca como explosiones (en realidad desde mi punto de vista como aficionado es como si la reverb se protegiera de una repentina subida de tensión y "se reiniciara" eliminandose la reverb por casi un segundo, mientras notas como en los diodos del pedal lucen con más intensidad volviendo a su estado normal cuando la reverb se ha reiniciado, después vuelta a empezar y así cíclicamente una y otra vez.
Este es el ÚNICO fallo que da el ampli. Pero que según parece lo hace con el pedal de cambio de canal puesto, si no lo pones.. no pasa nada, al menos en el mío.
Lo más acojonante del asunto es que al estar fabricado por Berhinger como todos sabéis.. vas a la página de Bugera (solo en Inglés) y en las pestañas SUPPORT y ONLINE SUPPORT sale una ventana donde puedes buscar directamente por el nombre del ampli "V55" y después te saldra unas cuantas preguntas relacionadas con estos amplis (v22,v55 y v55head) y..... o sorpresa, EL FALLO YA ESTÁ DOCUMENTADO Y RECOGIDO POR BUGERA Y BEHRINGER.. anda jodete...
concrétamente y por si no lo encontráis es este: http://behringer-en.custhelp.com/app/answers/detail/a_id/1323/kw/V55/r_id/166
aquí encontramos la primera respuesta de por que son tan baratos: VENDEN AMPLIS QUE YA DE ANTEMANO TIENE UN FALLO, y serio, ya que si no sabes de que va puedes creer que te lo has cargado tú, de echo si pasas y continuas metiendole caña puede petar lógicamente, y cargarte el circuito del cambio de canal o de la reverb, para saber eso no hay que hacer un master en electrónica.. . Esto también puede valer como respuesta a por que en varias tiendas online de repente desaparecieron y volvieron a aparecer rebajados de cojones.. (creo que el cabezal que he pillado por 249 pavos rondaba casi los 400)

Bueno hasta aquí correcto, ahora viene el asunto mas feo, la tienda online se ha portado bien, relativamente, me ha echo el cambio por otro más nuevo (se me olvidó decir que el que vino el primero vino con papeles dentro re-precintado por ellos y con un aspecto de haber visitado a varios clientes... el siguiente ha venido cerrado de fábrica totalmente, DENTRO DE OTRA CAJA que no es la original y envuelto como debe ser. Me convence.
Después de probarlo y ver que tiene el mismo fallo me pongo en contacto con la tienda y ni caso.... pruebo con el SAT de Behringer y me contesta y tio en español ¿desde china? diciéndome que le envíe los datos para la reparación... Se lo mando, pasan unos días y ni caso... LOS ÚNICOS que te contestan y hablan contigo son el SAT de Behringer en españa que están en un pueblo cerca de Sevilla, pero que lógicamente están o se van de vacaciones y hasta septiembre nanai..

Resultado, el ampli no se puede arreglar en garantía hasta que a Behringer no te autorice a mandarlo al SAT.. y luego que en el SAT tengan piezas o no..

¿Por que os cuento todo esto? Por que sé que a muchos de vosotros, como yo, os gustaría tener un ampli a válvulas nuevo a estrenar que sea la caña, bonito y que además cueste poco..
Os voy a dar mi opinión y luego que cada uno decida, el ampli, por ese precio y a pesar del fallo a mi me merece la pena, no soy músico de profesión y para dar bolos con mi banda y ensayar por pura afición y darme el gustazo de tener un ampli a válvulas ME VALE. Si solo usas el canal limpio y metes pedales, funciona y de lujo, si solo usas la distorsión y no cambias para nada al limpio... funciona. eso si, para mi gusto falta chicha... otra cosa, tiene un botón booster que es una flipada para los solos, creo que a la larga le haré un conector solo para ese detalle, lo desarmaré y lo pondré a parte en un pedal on/off.. y punto pelota.

Pero si lo tuyo es la filosofía de gastar más dinero por algo de mejor calidad, marca y que no de problemas, y si además te estorban los euros en bolsillo.. Tio, para tí esto es un jugete... NO LO COMPRES por que te decepcionará hará que lo devuelvas en cuanto veas el fallo y que el SAT INTERNACIONAL pasa de ti como de comer mierda..

Aprovecho el post por si algun manitas se quiere currar un tutorial de como solucionar esto en estos modelos o tienda o taller de reparaciones de amplis y demás gente interesada en estos asuntos se estudia el tema y sabe como solucionarlo, además nos puede echar una mano a los "futuros" clientes que les saldrán después de pasar por este camino amargo. Ya que si solventamos el problema del regulador de tensión aunque haya que pagar por ello(lógicamente nadie trabaja gratis), creo que el ampli es ideal, por el uso que le voy a dar por lo menos en mi caso, a otros mas caros.




Vaaaayaaaa tochaaazoooo.. pero espero que a más de uno le ayude en su decisión con estos amplis.
Subir
2
--204054--
#2 por --204054-- el 06/08/2011
aqui, el video del fallo y de lo que hace


en youtube me contestó un tio en ingles que vale, que si, que el tenía el mismo problema y se lo repararon en garantía, asi que ahora le funciona bien.. que bonito es todo cuando el SAT te atiende cuando y como debe..
Subir
#3 por opiren15 el 06/08/2011
Excelente artículo!!!!.Felicidades y gracias por la estupenda información.Ojalá se hicieran posts parecidos de todos los amplis.
Subir
--204054--
#4 por --204054-- el 11/08/2011
Gracias opiren15, me molesto para que otros no tengan que reeeebuscar por todo el foro lo que realmente interesa.
Bueno pues vamos progresando... El SAT de Behringer se ha puesto en contacto conmigo para repararlo, y me cuenta que LOS PORTES DE IDA LOS PAGO YO. Resumiendo, compras un ampli nuevo, esta jodido de fábrica, y el servicio de garantía te "invita" a que "mandes" por tu cuenta el ampli. Un dato a tener en cuenta antes de comprar este aparato.

Por otro lado he estado investigando sobre el fallo y maneras de arreglarlo. Pronto haré un resumen.
:victoria:
Subir
--204054--
#5 por --204054-- el 11/08/2011
Lo del cambio del booster conectando un pedal aparte ya se lo han currado los yankis..

http://www.thegearpage.net/board/showthread.php?t=675881&page=50

el fallo del cambio de canal lo produce un regulador de tensión que hay que cambiar, concretamente es este:
http://es.farnell.com/on-semiconductor/mc7815ctg/ic-v-reg-15v-7815-to-220-3/dp/9666117

lo que es escandaloso es ver lo que vale la pieza: 0,51€ :cabezazos: Los chinos son muy listos para copiar pero deben de ser muy gi li po llas para ahorrar en cosas tan miserables... y que tantos quebraderos de cabeza dé. en fin por cosas como esa se justifica el precio ¿no? :roll:
Subir
--204054--
#6 por --204054-- el 11/08/2011
en este mismo foro "thegearpage.net" hay 3 hilos abiertos sobre este tema en inglés claro, pero lo esencial es el regulador que os he puesto arriba y donde encontrarlo, hay mas sitios claro; y esta parte del hilo donde hay una foto remarcada de donde hay que sustituirlo, ni que decir tiene que abrirlo nosotros mismos o otro técnico que no sea del sat anula la garantía.. pero por lo que yo veo vale mas los portes que el sat te obliga a pagar que "la obra" en cuestión.

http://www.thegearpage.net/board/showthread.php?t=675881&page=48

Continuará....
Subir
#7 por phakkito el 11/08/2011
tienes oficina de OCU en tu municipio?.. pues ejerce tus derechos....

si no, pues una organizacion tipo facua etc.

Un producto defectuoso, es problema del vendedor.. no tuyo...

ahora sabemos por que los productos se venden a bajo precio, nos quitamos SATs, logistica, atencion al cliente, y este es el resultado.

saludos

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#8 por iagobkstar el 11/08/2011
Antes que mandarlo a un técnico, me informaría y lo haría yo mismo. Que leches... y de paso le cambiaba un par de cosas más al ampli. Por cierto, viendo la foto del enlace ese... Que "calidad" tienen los bugeras... no se como diferenciar muy bien la calidad de los componentes (se lo básico de electrónica) pero yo creo que si tiene potes de plástico... :S

Si te he ayudado, no te olvides de tu voto positivo :)

Subir
#9 por montes el 14/08/2011
Mirar este enlace:
http://www.guitarristas.info/reviews/review-bugera-v22/505. Es una review del V22, si siguen leyendo en el hilo aparecen comentarios y referencias a algunos de estos problemas.
Comentar que la solución al tema de problema con la reber es tan facil como montar un radiador al regulador de tensión.
Un saludo

HELL AIN'T A BAD PLACE TO BE
EL INFIERNO NO ES UN MAL SITIO PARA ESTAR

Subir
#10 por rauldm1 el 16/08/2011
Hola estimados foreros, estoy a punto de comprar ese amplificador de hecho un V22, le agradezco de la manera más atenta al que hizo este post, miren si en realidad solo es el problema ese regulador, pues yo les puedo dar una solución, lo único que les pido son los síntomas de este, aunque si alguno de ustedes tiene un multímetro me gustaría que midieran la corriente de entrada al regulador y me dijeran si cuenta con disipador de calor.
Los reguladores de la seria 78XX, requieren disipador de calor a partir de los 100mA de corriente,
También deben de saber que estos reguladores solo pueden manejar corrientes de 1A contando con su disipador de calor.
Otra solución puede consiste en hacer un arreglo con transistores bipolares, el cual ustedes pueden determinar por medio de una resistencia la corriente a la cual se polarizaran los transistores, esto ayuda a que la corriente fluya por los transistores y solo una pequeña parte por el regulador.
Espero su respuesta.
Subir
#11 por montes el 16/08/2011
Hola Rauldm1,
No te compliques la vida, es un problema del regulador, el fabricante ya saco una nota tecnica en su pagina, reconociendo el problema en las unidades fabricadas en el año 2009, y segun el se ha corregido en las unidades fabricadas posteriormente y en el stock de almacen, aunque siempre quedaran por ahí algunos con este problema, compratelo sin miedo va de putamadre, yo tengo uno y estoy contentisimo con el.
Por favor leete la review y todo su hilo. Hay aparece referenciado el problema y sus sintomas además de fotos con la solución INDISPENSABLE

HELL AIN'T A BAD PLACE TO BE
EL INFIERNO NO ES UN MAL SITIO PARA ESTAR

Subir
--204054--
#12 por --204054-- el 16/08/2011
Si montes, ya me releí el tema entero que pones y si, se me olvidó darte las gracias por darme la solución,Gracias, pero yo me busqué mas info por internet y di con el foro en inglés en el cual ponía más o menos lo mismo y como solucionarlo. Además ví como se hacía "el puente" al switch del booster para poder sacarlo fuera y aunque para la mayoría es una ñapa sencilla mejor con fotos e info. Resumiendo, para que los interesados en el ampli como tu y yo que se lo fueran a comprar de nuevos no tuvieran que reeeeeebuscar por ahí y reeeeeeleeeer paginas y paginas he procurado resumirlo en una experiencia propia con su solución.
Ahora mas de uno leera lo que interesa ANTES de ver rewiews donde efectivamente y estoy de acuerdo, el ampli es el valvular del obrero, suena muuy bien y cuesta muuy poco.
Al que se lo vaya a pillar, Ánimo y Suerte a ver si os sale bueno del tirón y os ahorrais el mal trago del SAT que es un caaalllloooo!!!!..

Yo he decidido esperarme y hablar con el SAT,(estan de vacas hasta septiembre) si como dice otro usuario me van a tardar mas de un mes en ponerme una mierda de disipador indudablemente lo pondré yo y con fotos para que se vea. Tengo un monton de ordenadores viejos.. aprovecharé para colocar el switch de cambio al booster.

¿Alguien lo ha abierto ya? ¿Alguien sabe si...?, como pone en el foro en inglés,¿al abrirlo hay piezas de plástico que se rompen y anulan la garantía? hasta ahora no he abierto ningún ampli que tenga este tipo de cosas y he abierto varios.
Phaquito, no tio, no voy a ir a una ocu a denunciar este tipo de cosas por que por lo que cuesta no merece la pena. Si me hubiera gastado 1500 pavos o mucho mas en un ampli con una gran marca estaría que me subiría por las paredes.. :si:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo