Daisy Chain no funciona???

#1 por Chelo Pettirossi el 11/10/2015
Hola a todos, a pesar de haber rebuscado en el foro y por ahí no encuentro respuesta a mi problema en concreto. Tengo un transformador de estos universales de 1,3 A, con salida de 9 V. Si con éste transformador conecto cualquiera de mis pedales (uno a la vez), funciona correctamente. Ahora, si le conecto un cable daisy chain para poder conectar varios simultaneamente no funciona!! Ni con uno o varios pedales!

Alguien tiene alguna idea de porqué pasa esto??

Muchas gracias por la ayudaa!!
Subir
#2 por hellvilleRock el 11/10/2015
Define "no funciona", llega corriente a los demas pedales?
Desarrolla un poco mas la descripcion del problema y quizas podamos ayudarte.
Saludos

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#3 por hellvilleRock el 11/10/2015
Que pedales tienes?, la polaridad es la misma en todos los pedales?, negativo al centro p.e.?

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#4 por Chelo Pettirossi el 12/10/2015
Hola buenas noches! gracias por responder. Con "no funciona" me refiero a que sin el cable daisy chain, la corriente llega al pedal mediante el único cable de salida del transformador, y al conectar el daisy ya no llega la corriente ni para uno o mas pedales.
Todos los pedales tienen la misma polaridad, el transformador es de 1300 mA y con los pedales que tengo no llego ni a un consumo de 100.
Subir
#5 por yoyo1983 el 12/10/2015
El cable araña no funciona,..? Estara malo?
Subir
#6 por hellvilleRock el 12/10/2015
Chelo Pettirossi escribió:
Con "no funciona" me refiero a que sin el cable daisy chain, la corriente llega al pedal mediante el único cable de salida del transformador, y al conectar el daisy ya no llega la corriente ni para uno o mas pedales.

Pues pueden ocurrir dos cosas:
1ª Que como dices el cable daisy esté en mal estado, cable cortado, algun conector mal, etc, (no se el trote que pueda tener)
2ª Que al conectar el cable al alimentador cambies la polaridad, ya que los conectores de los jack vayan al contrario de como dé la salida el alimentador.
Normalmente los alimentadores universales dan positivo al centro mientras que los daisy vienen al reves (negativo al centro) que es como van la mayoria de los pedales.
Si es la segunda, suerte has tenido de no cargarte ningun pedal.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#7 por SGT. BAKER el 14/10/2015
Todo apunta a que esa daisy chain está rota por algún punto muy cercano a la toma de corriente del transformador, y antes del primer terminal. Si fuese en algún punto intermedio de su longitud, al menos te funcionarían algunos de los terminales.
Subir
#8 por Chelo Pettirossi el 15/10/2015
Muchas gracias a todos por las respuestas, no creo que sea un tema de polaridad ya que el transformador sin el cable alimenta el pedal correctamente, por otro lado el cable lo acabo de comprar, asi que no debería estar roto... De todas formas me pondre en contacto con la tienda para ver si puedo solucionar el problema!
De nuevo gracias a todos y saludosss!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo