Cuelgues del Tc electronic G major.

  • 2
#13 por Pollobailando el 12/11/2013
Eso ya es para servicio tecnico. Cuando funde el fusible, es porque hay algo que esta mal.

Eres mas malo que el plástico de una eLicenser.

Subir
#14 por libelula_beta el 24/11/2013
Que tal amigo, el fallo está en la fuente de alimentación y suele ser el puente rectificador formado por cuatro diodos, es posible que alguno o mas de uno este en corto. Si es así es recomendable cambiar los cuatro.
Archivos adjuntos:
rectgmaj.jpg
BBCode:
Subir
#15 por zoe_nikotina el 04/02/2014
Hola a todos...llevo tela de tiempo con el gmajor jodio...lo que en principio pensé que podria ser el procesador chingao, poco a poco he empezado a pensar que podria tratarse de la alimentacion de corriente del cacharro y ...aqui me veo en este post hablando de lo mismo.

Sin duda no se trata del chip frontal o interior, ya lo he abierto y el mio es de los que viene soldado ...

En mi caso hay veces que enciende bien (las menos) y muchas que o bien no se ve nada en la pantalla iluminada o se ven mal algunos pixeles....Cuando arranca bien...puedo hacer uso de él unos minutos pero termina fastidiandose de nuevo.

Libelula te funciono el arreglo?...como puedo saber si los diodos estan en corto (soy un negao de la electronica pero tengo un tester y mas o menos me apaño si me explican las cosas cual lorito :-)...

En fin...de todos modos gracias por adelantado...ya el post en si es la caña!!

Salud
Subir
#16 por _miguel_ el 06/02/2014
A mi me pasa lo mismo que comentais todos...se me enciende la pantalla pero se queda bloqueado también, la solución esa es fiable? soy nuevo en el mundo digital y yo ya no se como hacer para que no se quede pillado.
Yo lo compré en Mayo el cacharro, y la verdad que no se si me merece la pena mandarlo a musicstore para que me lo reparen, o intentar repararlo yo...
Sería cualquier ayuda muy bien recibida.
Un saludo!
Subir
#17 por zoe_nikotina el 06/02/2014
Y yo digo una cosa (desde mi mas supina ignorancia electrónica) si se tratara de los diodos , tanto en tu caso (_miguel_)como en el mio...o funcionaria o NO funcionaria ¿no?...pero esas medias tintas de "ahora si...ahora no"....

Esto me lleva a lo que comenta hintxo1975....¿podría tratarse única y exclusivamente de que lo que no funciona correctamente sea el botón de encendido?..

el mio lleva ya dos días encendido (me da pena apagarlo :-( ) y parece que funcionando ...voy a probar lo de quitarlo de la regleta y os cuento...

Si esto ocurre...lo abriré y le cambio el interruptor....

Eso!...cualquier ayuda muy bien venida
Subir
#18 por _miguel_ el 06/02/2014
De los diodos era al que se le quemaba el fusible, yo en un primer post, he visto que justo es lo que le pasaba al mio que es lo de los dos zocalos, eso si se puede deber a lo que le pasa al mio, que de hecho, me cuadra mas... mañana abriré el g major a ver que puedo hacer, si puedo echarle un par de puntitas de silicona termofusible como han comentado más arriba.

Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo