cubase sx3 retardo latencia

#1 por inu metalero el 18/03/2010
hehehehehe... soy nuevo en el foro e hize la misma pregunta pero en otro lado...
enfin aki esta ahora en el foro correcto jijiji

hola a todos!!!!!!!
miren les cuento que estoy grabando musica propia usando reason 4 y cubase sx3....
hago la bateria con reason y todo lo demas lo grabo con cubase....
empeze a grabar y todo estaba perfecto.... pero despues intente grabar una pista y me salia con un retardo horrible, se escucha todo a destiempo y no se que hacer para eliminar ese retardo
aclaro que estoy seguro de que NO LE MOVI A NADA, porque la vdd soy principiante y prefiero no moverle a kosas y luego no saber ke hice....(solo termine de grabar una pista bien , y empeze a grabar la otra y la segunda ya tenia el retraso)
a ke se debe???
se me okurrio ke talvez una aplikacion se activo en mi compu y m la hizo lenta y se puso asi... pero ia cheke y todo esta normal
ayuuuuda
muchas gracias d antemano
Subir
#2 por beztiajo el 18/03/2010
La latencia se elimina con el driver asio4all

¡heavymetal is the law!

Subir
#3 por miguel2106 el 27/03/2010
bajate el asio4all , entras a cubase vas a dispositivos despues configuracion de dispositivos sistema de audio vst y ahi donde dice controlador asio lo seleccionas :) es lo mismo q dice bestiajo pero como dices que eres nuevo en cubase hehe :P igual si no se arregla ahi una opcion que dice generic low latency Asio Driver ese es el q yo escojo para grabar no estoy seguro si tiene q ver con el pedal que utilizo y conecto al pc o si tb es del pc ahi si tocaria q miraras bueno espero haber ayudado.
Subir
#4 por gatito27 el 23/11/2010
Miguel2106 escribió:
bajate el asio4all , entras a cubase vas a dispositivos despues configuracion de dispositivos sistema de audio vst y ahi donde dice controlador asio lo seleccionas :) es lo mismo q dice bestiajo pero como dices que eres nuevo en cubase hehe :P igual si no se arregla ahi una opcion que dice generic low latency Asio Driver ese es el q yo escojo para grabar no estoy seguro si tiene q ver con el pedal que utilizo y conecto al pc o si tb es del pc ahi si tocaria q miraras bueno espero haber ayudado.


A mí me pasa que en el monitoreo en tiempo real tengo latencia,instale el Asio4all pero nada,un amigo me dice que al no tener una placa de sonido decente hay mucho ruido y latencia,pero veo que a muchos les funciona con el Asio4all. que hago??
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo