cubase no me graba y mas encima se cuelga

#1 por godofguitar el 30/05/2010
Hola amigos vengo con un problema de nuevo, tengo dos problemas con cubase 1, no puedo grabar, estoy usando el guitarlink de behringer y ya esta configurado y todo y se escucha bien cuando pongo la opcion de monitor pero cuando grabo no se oye ni por el mismo aparato de behriger ni por la tarjeta de sonido de la pc, 2,Se cuelga cuando uso plugins, en mi caso el amplitube, necesito una respuesta no importa si me tengo que cambiar a audition o lo que quieran y disculpen si hay hilos parecidos.:oops:
Subir
#2 por godofguitar el 02/06/2010
que gachos, nadie pone nada :(
Subir
#3 por [Michael Killer] el 02/06/2010
Al menos intentaste reinstalar cubase? porque si dices q se te cuelga cuando usas cualkier plugin el problema es clararamente de cubase no creo q influya nada tu tarjeta de sonido entonces primero te sugiero volver a instalar y una vez puedas correr cualkier plugin bien deberia estar mejor y si sigue con el mismo problema de q no suena deberia ser otra cosa, auque me late q tu cubase es el q esta mal

Salu2 :roll:

== Michael Killer ==

Subir
#4 por asphix el 02/06/2010
En este tipo de interfaces no vas a escuchar el sonido por la computadora, en el cubase tienes que elegir al guitarlink como entrada de audio...

El cuelgue con los plugins podria ser por la memoria o el procesador que tienes, cual es?

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#5 por godofguitar el 11/06/2010
Gracias amigos, bueno yo ya puse el guitarlink como entrada de audio, de hecho eso me vino por defecto en la configuracion, y no graba, se supone que en la onda de sonido debe aparecer algo pero no apesar de que si suene en tiempo real, en cuanto a reinstalarlo, supongo que lo hare porque cuando yo lo baje era portable, osea no tenia nada de instaladores y yo lo tenia que hacer manualmente posiblemente falto algo, optare por instalarlo bien, de nuevo agradezco sus respuestas.
Subir
#6 por godofguitar el 14/06/2010
Bueno amigos he reinstalado el cubase, esta vez una version posterior y sigo en las mismas pero algo me indica que eso por la salida, la verdad no entiendo como cambiarla ya que supuestamente es por el mismo guitar link, estoy medio confundido porque a he probado en escuchar pistas que estaban en la computadora y no se escucha ni por la tarjeta ni por el guitar link, espero su ayuda, muchas gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo