cubase gt10 vs amplitube3

  • 1
#1 por antonio l el 03/12/2011
hola,tengo un problema he decidido empezar a utilizar amplitube y he intentado grabar con el,me ha resultado imposible ya que no me cargaba los backing en su grabador,he seguido los pasos correctamente y he puesto el backing en la pista dos tal como un compañero del foromuestra en un video,pero nada,cuando me he dado por vencido he intentado grabar con cubase y amplitube sin grandes resultados,cuando ya tenia la sangre lo suficientemente hervida he decidido pasar del amplitube y volver a mi metodo habitual de grabacion,gt10 y cubase,pero claro el dia tenia que ser completo asi que ahora el cubase me dice que no quiere grabar y me da este mensaje
"el controlador de la tarjeta de sonido actualmente instalado no soporta la entrada de direct sound no es posible la grabacion"

supongo que esto es un problema de asios o como se llame eso,pero no tengo la menor idea de lo que debo hacer,me gustaria poder comprender eso de los asios para poder grabar conamplitube en el cubase y poder hacerlo tambien con la gt10,alguien me echa un cable,muchas gracias de antemano!!
Subir
#2 por vidalsh el 03/12/2011
que dios te pille confesado...

reza mucho...jejejeeje


lo mas facil es que te pilles una tarjeta de audio dedicada con sus propios drivers asio...
Subir
#3 por antonio l el 03/12/2011
no podria trabajar con las dos cosas a la vez sin esa tarjeta? no hay forma de poder cambiar el "asio" jajaja cada vez que cambie de cacharro? gracias por tu respuesta :)
Subir
#4 por vidalsh el 03/12/2011
sip usando la gt10 como tarjeta de sonido...

instalando sus drivers asio y conectando los altavoces del pc a la gt10...

como si te olvidaras de la tarjeta del pc...

entonces sip...

pero es mas facil usar amplitube en un secuenciador como fx vst que en standalone...
Subir
#5 por antonio l el 03/12/2011
y ahora para poder volver a grabar con el cubase y la GT10 que tengo que hacer? ya que el cubase me dice que no esta por la labor hasta que cambie algo,he ido hasta dispositivos,configuracion de dispositivos,y intento cambiar eso de los asios a gt10 pero me dice el mensaje este:
"el controlador de la tarjeta de sonido actualmente instalado no soporta la entrada de direct sound no es posible la grabacion"
Subir
#6 por vidalsh el 03/12/2011
hace años que no uso cubase, era un coñazo...pero en devices elige asio, los drivers asio de la gt10, una vez que hagas eso ya te saldran en las in/outputs las entradas y salidas asio de la gt10...las seleccionas y listos...

tienes que elgir primero la device asio de la gt10 para que luego te salgan las entradas y salidas para poderlas seleccionar...

ademas te saldran otras opciones...como el direct sound, pero si seleccionas direct sound no tendras mas que las entradas y salidas de direct sound de windows...
Subir
#7 por eddietrooper el 03/12/2011
Si usas Windows lo mejor es que uses la opción Restaurar Sistema, eliges una fecha de restauración previa a los cambios que hiciste al instalar Amplitube y ya está, tu ordenador y tu cubase funcionarán como antes.

Escucha mi nuevo tema!!
http://www.guitarristas.info/foros/wizard-and-glass-nuevo-tema-cantado/277273

Descárgate mi 2º CD:
http://www.guitarristas.info/foros/eddietrooper-descarga-gratuita-mi-2-cd/234428

Subir
Baneado
#8 por chrismax el 03/12/2011
Yo grabe algunas cosas con una interface via usb y directamente con el amplitube 3, pero con una interface, o en su defecto con una pedalera que tenga puerto usb, abres el Amplitube y vas a Settings y eliges los Asio, no los Asio4all, sino los Asio de la pedalera, luego configuras ahi mismo las salidas, y a grabar ;)
Subir
#9 por antonio l el 03/12/2011
anda!! no se me habia ocurrido esa opcion,sera por que auer mismo tube que restaurarlo por culpa del virus ukash jajaja...la puta que los pario,que susto me lleve con el virus
Subir
#10 por antonio l el 03/12/2011
gracias por vuestras respuestas!!!
Subir
#11 por antonio l el 03/12/2011
#8 eso es lo que he echo hoy para probar el amplitube,por que hasta mañana no tendre la clavija para adaptar el cable jack a la entrada del ordenador,y claro como soy un manazas pues la he liado jajajaj
Subir
#12 por antonio l el 03/12/2011
recuerdo que antes utilizaba el pod xt live y grababa con el riffwork t4,y tambien me hacia la picha un lio con los asios por que habia dias que todo iba perfecto y otros dia sin saber como ni por que noda iba como deberia,y claro me metia en la pantallita esa en la que te pone los diferentes asios (y el simbolo de encender el mando a distancia y la flechita del play) y empezaba a trastearlo todo,cuando veia que no conseguia nada le daba a la llave del 10 fija que aparecia en la parte de abajo junto al otro simbolo que parece un globo,jajaja..y despues de unas horas daba con la tecla,pero despues de tantos años sigo sin conocer el funcionamiendo correcto de eso,consiguo resultados toqueteandolo todo pero no me pregunteis como por que no tengo ni idea jajaja,y claro hoy cuando le he dado a panel en el amplitube y he vuelto a ver la misma pantallita he dicho oooHHH nooooo!!! otra vez lo de los asios esos!! en otra vida he tenido que ser un violador de putas pobre para merecer esto.........
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo