CUBASE: Al exportar, una de las pistas no se graba.

#1 el 23/08/2008
Que tal todos, ojalá que me puedan echar la mano para solucionar este problema.

Resulta que importe un archivo MIDI en Cubase el cual tiene 3 pistas (Bajo, Batería y Teclado). Le inserto instrumentos VST al bajo y batería y al reproducirto todo se escucha perfecto sin problemas.

Pero cuando exporto el proyecto a .WAV, en el archivo resultante solo se escucha el bajo y la batería.

Ya intenté subiendo el volumen a la pista del teclado, activando el monitor y/o grabación, marcando el ícono de lectura, pero siempre es el mismo resultado.

Apenas estoy comenzando con esto de la grabación, y lo único que se me ocurre pensar es que puede ser porque a la pista del teclado no le asigné instrumentos VST.

En la pista de teclado en el IN tengo "All MIDI Inputs" y en el OUT tengo "Mapeador Microsoft MIDI (Emulado)".

Gracias de antemano por su tiempo y apoyo.

Saludos.
Subir
#2 el 23/08/2008
si quieres exportar una pista de midi como audio primero tienes que convertirla en audio,cubase cuando exporta solo exporta el audio y los plugin como ez drummer etc,pero lo que es MIDI puro tendrias que volcarlo a una pista de audio¿como se hace?
es sencillo,pones en silencio (mute) todas las pistas menos las de midi que son las que no se te graban,elijes una pista de audio para grabar mientras suena el instrumento midi,en el icono del altavoz de windows que sale en la barra de tareas seleccionas grabar por la entrada donde esta enchufado e instrumento midi,le das a grabar en una pista del cubase y mientras se reproduce y suena el midi se va grabando en esa pista,una vez terminado,
reproduces cubase con las pistas de midi en mute (apagadas que no suenen) y ya tienes una pista grabada con todo el midi y puedes ecualizar,subir y bajar volumen etc y cuando hagas el volcado se te volcara todo,un saludo:saludo:

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
www.youtube.com/camarachon

Subir
#3 el 24/08/2008
Gracias tonygtguitar, ya grabé la pista del teclado a una pista de audio.

Se me movieron un poco los tiempos (no se porque), pero ya estuve ajustando la pista para que entrara en tiempo el audio junto con las otras dos pistas (bajo y batería).

Y pues efectivamente como lo comentaste, muteo la pista MIDI del teclado, y ya se escuchan bien la nueva pista de audio en donde grabé el sonido de la pista MIDI del teclado, junto con las pistas de bajo y la batería.

Pero algo me ha de estar faltando porque exporto a WAV y el archivo sigue sin grabar la pista del teclado, que ahora es la nueva pista de audio que cree y en donde grabé el sonido de la pista MIDI del teclado. Probé muteando la pista MIDI del teclado y selecionando solo las otras pistas, y también probé dejando todo seleccionado sin mutear, pero pues sigo teniendo el mismo problema.

Yo tengo el CUBASE LE, espero que no sea tan chafa y que tenga un máximo de 2 pistas para exportar.

Gracias nuevamente y pues voy a seguir buscando que es lo que estoy pasando por alto. Cuando descubra el problema, se los hago saber por si a alguien mas le llega a pasar esto.

Saludos.
Subir
#4 el 29/08/2008
Pues al final, comencé desde el principio y ya quedó.

1. Importé el archivo MIDI con Bajo, Teclado y Batería a Cubase.
2. Cree una nueva pista de audio y en ella grabé solo el teclado.
3. Borré la pista MIDI del teclado.
4. Exporté el proyecto a WAV y ya se oye todo. (Un punto que me di cuenta es que tenía marcado el ícono de grabar en la pista de audio del teclado. No se si eso haya provocado que al exportar a WAV no se escuchara el teclado, pero bueno, desmarqué todo, exporté y ya se escucha todo judo).

Ya que grabe la guitarra sobre esta pista subo el Backing por acá para que me den su opinión.

Gracias.

Saludos. :saludo:
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.