cubase y sus colegas...

#1 por frosties el 12/06/2009
amor odio...cubase!
tengo un portatil con windows vista...2g de ram...etc.. esta muy bien y el cubase no me acaba de funcionar bien... lo instale hace una semana y solo me ha dado tiempo ha hacer una prueba en la que ha funcionado bien y ya se bloquea. grabo una bateria con mi caja de ritmos y a la hora de reproducirlo para grabar mas cosas..guitar..etc.. me lo reproduce mas lento y con cortes...

es problema de windows vista? realmente funciona el cubase en vista?

el cubase es original lo traia la tarjeta de sonido "guitar sessions" de el guitar rig

gracias un saludo

voy a tirar mi mini estudio por la ventana algun dia!

rock and roll
Subir
#2 por gonzalo6569 el 12/06/2009
Que alguien me corrija si me equivoco, pero creo que si tienes vista tienes que usar la version 4, si tienes una anterior por ejemplo la sx3, no anda.

¨Metal por Siempre y para Siempre¨

Subir
#3 por frosties el 12/06/2009
...si uso la version 4 ..."cubase L4"... pero no funciona!!

y tema aparte estoy buscando drivers para mi portatil.. hp pavillion dv9738es para poder instalar el xp y tener menos problemas ... pero tampoco!!

garcias

rock and roll
Subir
#4 por Javi5150 el 12/06/2009
yo utilizo nuendo (mas antiguo que tu cubase), y el pc es parecido: vista, portatil... y me va bien, deberia de funcionarte
Subir
#5 por frosties el 12/06/2009
...gracias...

intentare conseguirlo ... a ver si esa es la solucion..

que version de nuendo?

gracias denuevo

rock and roll
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo