Cubase 5 no me reproduce archivos MIDI

#1 por dollyboy el 01/02/2015
Buenas a todos:
Tras horas de buscar y leer, ver videos, probar cientos de configuraciones, ver multitud de hilos en foros nacionales y extranjeros...ya he colmado mi paciencia y recurro a vosotros, para ver si algun alma caritativa me puede ayudar a configurar mi Cubase 5.
Mi PC tiene Windows 7 y mi tarjeta de sonido es una Lexicon Omega.
El caso es que recientemente le quiero cargar una pista MIDI, en la que voy a meter las claquetas de los temas de mi grupo. He estado haciendo alguna prueba con archivos MIDI importados del GuitarPro y el resultado es el siguiente:
-Me aparece perfectamente como Pista MIDI
-En el recuadro de entradas, me aparece All MIDI Inputs
-En el de salida, Microsoft GS Wavetable Sinth; aqui no me deja poner el EzDrummer, solamente o No Conectado, o Lexicon Mac USB.
-Cuando le doy a reproducir, aparece en la barra de nivel, como si estuviese reproduciendo, es decir, la barra se va moviendo con los impulsos MIDI, tal como si estuviese reproduciendo sonidos.
Alguna idea??
Como hago para que me deje seleccionar el EzDrummer??

Saludos a todos y gracias de antemano!!

http://vianal.bandcamp.com/releases
https://www.facebook.com/vianalx

Subir
#2 por dollyboy el 03/02/2015
Alguien que me eche un cable por favor!!!

http://vianal.bandcamp.com/releases
https://www.facebook.com/vianalx

Subir
#3 por bulldog32 el 04/02/2015
Yo uso EZDrummer de la siguiente forma, te lo describo paso a paso a ver si te funciona:

Creo un proyecto nuevo, sin ninguna pista voy al menú de dispositivos->instrumentos VST-> y selecciono en el hueco al lado del 1 el EZDrummer y me pregunta si quiero crear una pista MIDI asociada al EZdrummer y le digo que si "crear".

Con estos pasos deberías de tener una carpeta que pone instrumentos VST, dentro una carpeta que pone EZdrummer y dentro dos pistas con color etiqueta verde (EZ1 y EZDrummer). Adicionalmente tendras otra pista MIDI (Color Amarillo marron) que pone EZdrummer01. Esta ultima pista es la que en el menú dela izq veras que su salida esta redireccionada al EZdrummer y si das click en la fecha hacia dcha con el teclado amarillo te abrirá el EZdrummer.

Ahora si importas un fichero MIDI y mueves la sección de la batería a esta pista ,dándole al play debería de ejecutar ese patrón midi la batería del Ezdrummer y la deberías oir.

Si no la oyes igual no esta bien configurado el output del midi. En Menu-> Dispositivos->Devices Setup->MIDI port Setup fíjate que tengas una salida MIDI Output visible y activa y asociada a tu tarjeta de sonido.(en mi caso Microsoft GS Wavetable Synth)
Subir
#4 por dollyboy el 04/02/2015
Gracias por tu respuesta bulldog32, pero no me aparece el EZDRUMMER como vsti,
Voy a reinstalar ambos programas a ver.
Gracias por tu respuesta

http://vianal.bandcamp.com/releases
https://www.facebook.com/vianalx

Subir
#5 por dollyboy el 14/02/2015
Alguin me puede echar un cable? Sigue sin aparecer el Ez en F11 instrumentos VST
Un saludo

http://vianal.bandcamp.com/releases
https://www.facebook.com/vianalx

Subir
#6 por keiser el 15/02/2015
1) Cubase es un DAW, reproduce sonidos y VSTi, no reproduce datos por si solos de forma audible
2) Un midi no es un archivo de audio, es un archivo de datos con potencial de audio, jamás va a sonar solo.
3) Debes ocupar VSTi encima de esos datos, para eso debes instalarlos correctamente, se creara una carpeta de PluginsVTSi o algo parecido en tu computador, esta sera leída por los programas DAW como Cubase. Si no te aparece desintala he instala de nuevo. Debería aparecerte.
4) Vas a un MIXER o ahi mismo en la ventana del instrumentos que selecciones, vas a OUT y seleccionas un VST que desees, y listo los datos saldrán por el sonido de ese VSTi.
Subir
#7 por dollyboy el 15/02/2015
Keiser gracias por tu respuesta, pero precisamente ahi es donde esta el problema que tengo.
Cubase no encuentra el ezdrummer como vst, llevo varios dias y no consigo configurarlo

http://vianal.bandcamp.com/releases
https://www.facebook.com/vianalx

Subir
#8 por dollyboy el 15/02/2015
Bueno, aparentemente solucionado:
El problema es el siguiente; mi Cubase 5 es para un SO de 32 bits, mientras que le estaba instalando un EzDrummer de 64 bits, parece ser que cuando haces esto, Cubase y Ez no se "sincronizan" el uno con el otro, y no carga las librerias (archivo ezdrummer.dll) donde debiera, y aqui empieza el problema.
Lo que he hecho ha sido, instalar Cubase 5, instalar Ez de 32 bits.
Ejecuto Cubase, y a priori, tampoco salia como opcion el Ez; entonces he hecho lo siguiente: Dispositivos>Información de Plugins y he buscado la carpeta "Toontrack" donde si estaba ubicado el archivo .dll.
Al actualizar los componentes, y en el menu de instrumentos VST (F11) ya si me aparece la opcion Ezdrummer!!!

Ahora voy a probar a ver si me carga los archivos MIDI correctamente y los reproduce.

Gracias a todos!!

http://vianal.bandcamp.com/releases
https://www.facebook.com/vianalx

Subir
#9 por dollyboy el 15/02/2015
SOLUCIONADO.
gracias a todos

http://vianal.bandcamp.com/releases
https://www.facebook.com/vianalx

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo