¿Cuánto cuesta un cambio de válvulas con ajuste de bias?

#37 por Deathspell el 29/05/2014
#36
Ah! que susto!! menos mal :)

Echadle un vistazo a mis covers de Opeth, Emperor, Death, Dream Theater, Mastodon, Wintersun, Nile y otros y os suscribís si queréis en :
https://www.youtube.com/user/borrachindra/videos?flow=grid&view=0

Subir
#38 por Vidal Alcon el 07/06/2014
#34 Mi HT5 venia con una pareja de TAD... siempre recambio por las mismas.

Deathspell hiciste ya el cambio?

Mis pulsaciones sólo aumentan al abrir la funda de mi Les Paul...

Subir
#39 por Deathspell el 07/06/2014
#38
No, el fin de semana que viene que voy al pueblo, ¿por?

Echadle un vistazo a mis covers de Opeth, Emperor, Death, Dream Theater, Mastodon, Wintersun, Nile y otros y os suscribís si queréis en :
https://www.youtube.com/user/borrachindra/videos?flow=grid&view=0

Subir
#40 por Maikel Bunk el 07/06/2014
vidalimp le cambias las válvulas a tu ht5 todos los años?? no te parece demasiado precipitado?? las válvulas suenen durar bastante más tiempo sin problema alguno, menos mal que no tienes un Triple Rectifier si no estarías arruinado pidiendo hipotecas jejejeje

Bueno ahora bromas aparte, vidalimp no te lo tomes a mal que no era con acritud ni nada ;), la cosa es que yo tenía un ht5 y le cambié las válvulas yo mismo una vez y sin problema alguno tampoco, las compré en Amptek y el mismo Jorge Bueno por correo me aconsejó de que las cambiara y punto sin ajustar nada que no es relevante eso en este ampli y ya está, les puse unas TAD y todo perfecto, eso sí no esperes un cambio de tono, ni más ganancia ni nada en este ampli con el cambio de válvulas, después del cambió sonaba 95% igual vaya, ese ampli es así, tiene ese tono y sonará así siempre.
Subir
#41 por Vidal Alcon el 07/06/2014
#40 no me lo tomo a mal jeje. Las he cambiado al año porque notaba pérdida de brillo sobre todo en el sonido, y la última vez incluso volumen. Me parece muy prudente en este tipo de ampli hacerlo así, sobre todo contando con que lo uso de 2 a 3 horas para practicar en casa 5 días por semana, 20€ al año no me parece un gasto excesivo (gasto mas en pedales, cuerdas, cables y cosas así) no persigo ningún cambio en el ampli, me encanta como suena y para tocar en casa y grabar me va perfecto.

Tengo un Jcm 800 que uso para tocar fuera y no llevo muy bien la cuenta pero las válvulas suelen ir perdiendo como a los 2 o 3 años, pero como requiere ajustar bias cuando cambio las de la etapa lo llevo a servicio técnico por que merece mucho la pena la inversión. Ellos mismos me aconsejaron actuar así con el Blackstar y un amiguete que es electrónico también me dio el mismo consejo...

#39 era por curiosidad, a ver que tal la experiencia. Recuerda tener bien apagado y desenchufado el ampli, maneja las válvulas con un pañito (las nuevas también) y saca las que estan instaladas con ligeros movimientos circulares a la vez que tiras de ellas. Luego las nuevas fijate el espaciado del zócalo de la válvula para orientarla bien y meterla sin problema. :ok:

Mis pulsaciones sólo aumentan al abrir la funda de mi Les Paul...

Subir
#42 por Deathspell el 07/06/2014
#41
Gracias por los consejos, compañero. Ya comentaré por aquí qué tal me sale :)

Echadle un vistazo a mis covers de Opeth, Emperor, Death, Dream Theater, Mastodon, Wintersun, Nile y otros y os suscribís si queréis en :
https://www.youtube.com/user/borrachindra/videos?flow=grid&view=0

Subir
#43 por Deathspell el 17/07/2014
Bueno, compañeros, hice el cámbio de válvulas sin problema (bueno, la verdad es que sudé un poco para meterlas y sacarlas a base de movimientos circulares y fuerza). Pongo unas fotos para quién sea tan zote como yo y necesite los detalles:

Quité los tornillos como el compañero Andrés (Gracias :) ) me sugirió, los amarillos y en el orden de la foto, sin tocar los rojos
mPuNMtd.jpg

Aquí las válvulas "viejas"
QoRj0Th.jpg

Aquí veis donde van insertas, una vez extraído del combo...
pq5Ilem.jpg
BW3jZ5V.jpg
3RqVJ4Q.jpg
4qXwXQ2.jpg

y como aconsejaron los compañeros, solo extraerlas y cambiarlas con paciencia. Lo malo de mi caso es que no eran las válvulas. Como ya comenté antes, se me iba y venía el sonido. Cada vez que enciendo el ampli tenía que darle unos toquecitos con el dedo atrás para que empezase a sonar (y solo al 50% o así, luego iba tomando fuerza) Acabo de traerlo de un técnico. Me ha dicho que tenía un par de transistores estropeados, algunas soldaduras malas y que se ha quedado estupendo. Estoy deseando probarlo, dentro de un rato lo encenderé a ver que tal. Me ha cobrado 40 Lauros por el trabajo, ¿creéis que es un precio apropiado?

Por cierto, otra pregunta. Me ha comentado que el altavoz va a 16 Ohmios y que el ampli es para 9 o 13, si no recuerdo mal, pero no entiendo que me ha querido decir con eso. ¿Sabéis a que se refería?

Echadle un vistazo a mis covers de Opeth, Emperor, Death, Dream Theater, Mastodon, Wintersun, Nile y otros y os suscribís si queréis en :
https://www.youtube.com/user/borrachindra/videos?flow=grid&view=0

Subir
#44 por hellvilleRock el 18/07/2014
Deathspell escribió:
Bueno, compañeros, hice el cámbio de válvulas sin problema (bueno, la verdad es que sudé un poco para meterlas y sacarlas a base de movimientos circulares y fuerza). Pongo unas fotos para quién sea tan zote como yo y necesite los detalles:

Quité los tornillos como el compañero Andrés (Gracias ) me sugirió

Ese Paquiyo ahiiiii !!!! si señor; :victoria: de nada, fue un placer y me alegro que te sirviera mi ayuda. Excelente aporte este tutorial fotografico que sin duda servirá a muchos de los usuarios de éste ampli, yo por quitar primero los tornillo equivocados y despues los otros casi se me cae la placa base al suelo ya que va cojida a la tapa trasera.... :se_siente:, bueno está que se sepa, e importante detalle lo del tema orden de afloje tornillos.

Deathspell escribió:
Lo malo de mi caso es que no eran las válvulas. Como ya comenté antes, se me iba y venía el sonido. Cada vez que enciendo el ampli tenía que darle unos toquecitos con el dedo atrás para que empezase a sonar (y solo al 50% o así, luego iba tomando fuerza) Acabo de traerlo de un técnico. Me ha dicho que tenía un par de transistores estropeados, algunas soldaduras malas y que se ha quedado estupendo.

Pues ahora y después de haber comentado el tema contigo en varias ocasiones me reitero y te confirmo que la averia ha sido idéntica a la mia, bueno idéntica lo que se dice idéntica no, al mio ademas le sustituyeron también componentes en la FA.
Tengo entendido, como creo que ya lo expuse en otra ocasion que alguas fabricaciones de estos amplis traian un fallo de diseño generalizado en la placa base, y que al tiempo daba la cara. De hecho conozco varios compañeros del foro que incluso en garantia han tenido que sustituirla enterita.
Te puedo decir que segun mi opinion no te ha salido caro, a mi me costó la friolera de 90 €, pero claro tenia mas cosas, aun asi solo por las horas que han debido hecharle para dar con la averia pues no lo considero caro la verdad.
Estos amplis, creo que ya lo dije, me comentaron donde lo reparé que fue en un punto de servicio Roland/Boss, llevan en su placa muchos operaciones y componentes pasivos, de ahi que el riesgo de averia pues sea mayor que en un ampli valvular 100%.

Deathspell escribió:
Por cierto, otra pregunta. Me ha comentado que el altavoz va a 16 Ohmios y que el ampli es para 9 o 13, si no recuerdo mal, pero no entiendo que me ha querido decir con eso. ¿Sabéis a que se refería?

Pues no se, el ampli desde luego lleva salidas y se puede ver en la serigrafia para conectar altavoces de 8 y 16 ohm que son las impedancias estandar por asi decirlo, posiblemente si han medido con el polimetro directamente a la salida del trafo adaptador de impedancias pues le haya dado la medida real de 9 - 13 ohm. No creo que sea nada relevante la cosa.
Bueno Paco a disfrutar de ese pepino ya reparado y ojala sea por mucho tiempo. :rock: :rock:
Un abrazo.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#45 por Deathspell el 18/07/2014
Muchas gracias por tus palabras siempre cariñosas e ilustrativas, amigo Andrés. Un abrazo!!

Echadle un vistazo a mis covers de Opeth, Emperor, Death, Dream Theater, Mastodon, Wintersun, Nile y otros y os suscribís si queréis en :
https://www.youtube.com/user/borrachindra/videos?flow=grid&view=0

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo