Cry baby fallado?

#1 por braianwilson el 25/10/2013
gente les comento, tengo un cry baby nuevo tendra unos 10 dias, y hacia mucho ruido al usarse (ruido mecanico, chillido entre el roce de las piezas), entonces
lo lleve a la tienda y el vendedor le puso lubricante W 40 le decimos en argentina, y los ruidos desaparecieron, el problema esta en que ahora, al dejar el pedal en la posicion de los graves, y retirar el pie (osea no sostenerlo), este se cae, hasta hacer tope con el switch de encendido, algo q antes de lubricalo no hacia, y que tambien fue el motivo por el cual tuve que cambiar el primer pedal q compre, es decir el pedal de los chillidos es el segundo cry baby que tengo y ahora q solucione esto sencillamente cae en forma abrupta produciendo sonidos indeseados. que opinan ustedes? ¿alguien con un problema similar? ¿alguna solucion ? ¿es comun, en los wah o en los cry baby o justo habra sido una tanda q vino fallada?
Subir
#2 por Perry el 25/10/2013
En la caida del pedal puede ser a un exceso de lubricación, también puede que debas apretar algo que este suelto dentro del pedal, como la unión entre el pedal y la base, en cuanto a los sonidos puede que necesite una limpieza o sustitución del potenciometro, un saludo!
Subir
#3 por Tariu el 25/10/2013
Principalmente no tenían que haber echado wd40 porque es dieléctrico y si se te mete en el pote puede dejar de funcionar... los wah se lubrican con grasa de litio o similares, pero grasa, no aceite... para que no pase eso y aparte dure más... porque el wd40 en unos días, en cuánto coja polvo... es como si no tuvieras nada.

Lo de que se caiga el pedal, influirá el lubricante si antes tenía resistencia mecánica, pero eso se regula con los tornillos del eje del pedal, se aprietan y ajustas la dureza tú mismo.

Lo de los ruídos o chillidos supongo que será porque tienes el pedal activado no? si está activado y cae de golpe es lo mismo que si pisaras rápido... y mete el efecto, o a qué te refieres?
Subir
#4 por braianwilson el 27/10/2013
para empezar, gracias por la ayuda a ambos, tengo poca experiencia en el tema de los pedales. les comento, la señal de salida que va al amplifacodor funciona perfectamente, el sonido es el que debe ser, con lo que me referia a ruido, o chiilido mecanico, es a un sonido que se producia supongo yo por la friccion de las piezas del pedal, este ruido se escuchaba tanto con el pedal activado, como con el pedal completamente desconectado por lo que digo que es un ruido mecanico, que no esta relacionado con el efecto para el cual esta diseñado el pedal en si. por cierto como les dije esto dejo de producirse al lubricarlo con WD 40, NO en la zona del potenciometro si no en la parte de atras, lo que creo se llama EJE.
el sonido indeseado que ahora produce si esta relacionado con la señal electrica q debe producir, pero la falla como les decia es tambien de origen mecanico, ya que al estar el wah activado y caer al retirar el pie, este realza la zona de agudos sin que necesariamente sea esto lo que yo busque.
sabia el hecho de que el potenciometro se lubrica con grasa, pero desconocia q esta tambien debe ser aplicada al eje.
En conclusion tengo 2 posibles soluciones:
1) la mas complicada, ajustar los tornillos del eje para q este ofrezca mas resistencia
2) esperar a que como dices el WD 40, lubricante en aceite deje de funcionar por el polvo (esta es una suposicion mia nomas), o acaso por ya haberlo lubricado
incorrectamente, por mas q dicho lubricante deje de funcionar, el pedal seguira cayendose?
nuevamente gracias por la ayuda!
Subir
#5 por Tariu el 27/10/2013
braianwilson escribió:
1) la mas complicada, ajustar los tornillos del eje para q este ofrezca mas resistencia


Si esa es la más complicada... es apretar un poquito el tornillo a cada lado del eje para poner la resistencia del pedal a tu gusto, pruebalo, porque cuando lo ajustes ya no se te caerá
Subir
#6 por braianwilson el 27/10/2013
pensaba que era la solucion mas complicada por el hecho de que hay q desarmar parte del pedal. mi problema esta en que prefiero aprovechar la garantia de tener un pedal nuevo y que el problema lo solucione el servicio tecnico y no yo, al menos que sea algo muy sencillo como parece ser, evitando demoras innecesarias, por lo cual no quiero desarmarlo ya que perderia la garantia y cualquier problema que pueda llegar a surgir sera exclusivamente mio. ¿o acaso se pueden ajustar estos tornillos sin desarmar el pedal? o en su defecto ¿se puede desarmarlo de formar sencilla y volverlo a armar sin que quede algo notorio que me haga perder la garantia? tengo muy poca experiencia en el tema, perdon si la pregunta parece muy estupida. saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo