Creo que he dañado mi guitarra...

  • 1
#1 por Alex el 31/05/2009
Buenas foreros, os pido vuestra ayuda, o mas bien auxilio :(

El caso es que me decidi a ajustar yo mismo mi guitarra, animado por los videos colgados por el compañero frasco, he de decirles que la accion de las cuerdas antes del "ajuste" era horrible... unos 4 mm en el traste numero 12.. y bueno animado al ver los excelentes resultados obtenidos en los videos me dije joder... va a quedar bien.. mucho mejor y mas comoda de tocar... tambien la apantalle... no pude conseguir el alumino adesivo... ( en las ferreterias no tenian ni idea de que era eso... :| ) por lo que que utilize aluminio normal, de cocina y bueno la apantalle tanto en las cavidades de las pastillas como en la cavidad del puente..., el plastico blanco de las pastillas estaba muy sucio, con una especie de hongo o algo parecido y lo limpie con algodon y un poco( muy poco) de alcohol...

Comprobe el nivel del mastil y efectivamente no quedaba espacio como para que pasara una cuerda del calibre 0.9 por debajo de una regla en el traste 7... afloje el alma 1/4 de vuelta, espere el tiempo prudencial y al ver que habia mejorado pero aun no pasaba la cuerda en el trste 7 procedi a aflojar el alma otro 1/4 de vuelta..., esta vez espere un dia... por si acaso... hasta alli todo perfecto (o al menos eso creia yo) y bueno mucha ilusion por como podia quedar...

Bueno ahora la parte horrible...
La encorde ( d'addario 0.9-0.42 mismo calibre que siempre he utilizado) afine y procedi a ajustar el puente y para mi sorpresa practicamente no pude bajar las siletas porque trasteaban mucho la 6ta, 5ta y cuarta entre los trastes 9 y 11... por ende la accion quedo incluso peor que antes de ajustar el alma...

Incluso peor fue la sorpresa que me lleve al enchufarla al amplificador, no solo el ruido que hacia no desaparecio ni disminuyo con el apantallado sino que es peor (mi guitarra lleva pastillas single coil asi que se que no es posible eliminar del todo el ruido) pero es que es un ruido horrible... con distorsion o sin ella, aparte de que hace un feedback horripilante que antes no sucedia..., la probe con otro amplificador y igual.. y con mi pedalera tambien, un ruido continuo y punsante, en las posiciones 1, 3 y 5 del selector, en las otras 2 posiciones disminulle pero igualmente es peor que antes....

En definitiva tal y como esta la guitarra ha quedado como para tirarla a la basura.. no encuentro palabras para describir la frustracion/Impotencia que siento, no se que hacer y estoy desesperado.... ¿que hago? tendra arreglo? de ser asi y si lo puedo reparar yo muchisimo mejor porque por aca llevarla a un luthier cuesta mas pasta de lo que me costo la guitarra... lo que en un principio me motivo a ajustarla yo mismo ahora se convirtio en una pesadilla :(

PD: mañana subire algunas fotos y unas muestras de audio para que se aprecie mejor... un saludo y de antemano gracias por vuestra ayuda.

"No te preocupes tanto por hacerte conocido, mejor preocupate por ser digno de que se te conosca"

Subir
--226008--
#2 por --226008-- el 31/05/2009
Pues ánimo compañero :aplausos:, yo de entrada me espero a que algun sabio del taller te responda ya viendo las fotos y las muestras de sonido, que de seguro habrá alguien que te sepa orientar.

Lo que te puedo decir es que si querías bajar la acción de las cuerdas debiste primero verificar si se podía conseguir una buena accion bajando desde los puentes individuales...antes que tocar el alma...:si:...no sé si lo hayas hecho...

Lo del apantallado me parece que es cosa de verificar que el aluminio no esté tocando con alguna parte viva del circuito, y que exista contacto en un solo punto de todas las masas...si se puede, intenta hacerlo con aluminio un poco más grueso como el de las charolas para hornear, yo he apantallado mis dos guitarras anteriores con este y los resultados fueron siempre buenos.

Pues ánimo y espero alguien te responda.:saludo:

P.D.-Creeme que si algo he aprendido del foro de el taller es que nunca de los nuncas una guitarra, por más mala que sea, está para la basura:brindis:
Subir
#3 por ozzyel el 31/05/2009
oye! lo del "charleo" de cuerdas se puede reparar regresando un poco el alma y subiendo un poco, pero muy poco el alto de las cuerdas, ahora el ruido orripilante, ps lo unico q te puedo decir esq consigas un NOISE SUPRESSOR! saludos
Subir
#4 por jose m el 31/05/2009
Primero mira que con el aluminio no estes haciendo un cortocircuito y sobre todo verifica que hay un cable que conecta el puente de tu guitarra con la masa, seguro que este no lo tienes conectado.


Subir
#5 por frasco el 31/05/2009
Compañero:

Paciencia, porque al menos dejaremos tu guitarra igual que estaba antes.

Seguramente el ruido es provocado porque con el apantallado, en lugar de mejorar el circuito de masa, has provocado un bucle...
esto significa que en lugar de un circuito de lmasa lineal o en estrella (donde cada masa solo tiene un camino a donde ir) tu has conectado de tal forma que (con un ejemplo gráfico ;)) cada masa tiene dos caminos por los que llegar y alguna se dedica a no decidirse ni por uno ni por otro.

Tienes que revisar ese apantallado, donde está tocando masa y si lo hace en mas de un sitio que ya estuviese conectado a masa.

por otro lado, el ajuste del alma no habrá supuesto una elevación de la accion en el traste 12-14 (al menos no una elevación sensible), sí en los trastes 6-7-8.

Los trasteos en esos trastes tan altos tan solo se controla con la altura del puente, el alma solo la deberías haber tocado si tras bajar el puente no se te producen trasteos en los trastes altos y sí en los bajos o al aire, así que si esto no ocurría, puedes permitirte el lujo de tener un mástil completamente recto.

Cuando los trasteos aparecen en torno a la zona del traste 9-10, puede deberse a un mastil demasiado cóncavo, así que te tocará apretar un poco el alma de nuevo.
Una vez hecho esto, si tu guitarra no admite una acción baja porque en cuanto haces descender las selletas te empiezan los trasteos... ahora toca mirar la nivelación de esos trastes en esa zona.

Para ellot toma una regla que ocupe solo tres trastes de largo... la apoyas de canto y la haces oscilar por los extremos apretando alternativamente. si suena un clic clic, por pequeño que sea, significará que alguno de los trastes está hundido o el central está levantado.

te tocará renivelar trastes antes de intentar bajar la acción.

Todo esto debes realizarlo con paciencia, el método de ensayo prueba/error será nuestro sistema, así que puede que no se consiga en un ratito, sino que el ajuste hasta encontrar un equilibrio aceptable, puede llevarnos algún tiempo.

Suerte con tus ajustes.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#6 por ozzyel el 31/05/2009
deveras q frasco es un astro!! :ok:
Subir
#7 por arcoreflejo el 31/05/2009
mmm es mejor llevarla a un luthier y que te cobre unos 40 dolares por un buen apantallado y una calibracion... y si sigue asi puedes q quede como mi primera guitarra...

6 Cuerdas, 7 Notas, 1 Solo... Mi Pasión

Subir
#8 por Alex el 31/05/2009
Muchas gracias por sus respuestas!! he tenido alguno problemas con la camara, a ver si logro sacar algunas fotos aunque sea con un celular... pongo una muestra de audio.. grabada con un microfono muy cutre, se satura en algunas partes.. pero lo importante es que se aprecia el ruido tan molesto que hace la guitarra...

Frasco he seguido tu consejo y he apretado un poco el alma.. 1/4 de vuelta y ha mejorado respecto a como se encontraba... he probado bajar un poco la accion, aprox entre 0.5 y 0.7 milimetros, despues de ese punto vuelven a aparecer los trasteos entre el traste 9 y el traste 11, de resto perfecto, ni trasteos al aire ni en los mas cercanos a la cejilla ni en los mas altos... solamente en esa zona...

He comprobado con la regla, en los trastes 9, 10 y 11 y se produce un movimiento tipo balancin, señal de que la regla se apoya en el traste 10..
Cual es el procedimiento a seguir en este caso? como nivelo los trastes?

Saludos y de nuevo muchas gracias por vuestra ayuda y paciencia :saludo:
Archivos adjuntos:

"No te preocupes tanto por hacerte conocido, mejor preocupate por ser digno de que se te conosca"

Subir
#9 por Alex el 31/05/2009
Muchas gracias por sus respuestas!! he tenido alguno problemas con la camara, a ver si logro sacar algunas fotos aunque sea con un celular...

Tambien pongo una muestra de audio.. grabada con un microfono muy cutre, se satura en algunas partes.. pero lo importante es que se aprecia el ruido tan molesto que hace la guitarra...

Frasco he seguido tu consejo y he apretado un poco el alma.. 1/4 de vuelta y ha mejorado respecto a como se encontraba... he probado bajar un poco la accion, aprox entre 0.5 y 0.7 milimetros, despues de ese punto vuelven a aparecer los trasteos entre el traste 9 y el traste 11, de resto perfecto, ni trasteos al aire ni en los mas cercanos a la cejilla ni en los mas altos... solamente en esa zona...

He comprobado con la regla, en los trastes 9, 10 y 11 y se produce un movimiento tipo balancin, señal de que la regla se apoya en el traste 10..
Cual es el procedimiento a seguir en este caso? como nivelo los trastes?

Saludos y de nuevo muchas gracias por vuestra ayuda y paciencia :saludo:
Archivos adjuntos:

"No te preocupes tanto por hacerte conocido, mejor preocupate por ser digno de que se te conosca"

Subir
#10 por frasco el 31/05/2009
ufff ese ruido pueden ser dos cosas....

El cable que lleva masa al puente se te ha soltado (u olvidado reinstalar)... o bien la señal está tocando alguna parte que debería ir a masa.

Revisa bien las soldaduras y ese apantallado pera descartar que sea el bucle que antes te comentaba.

sín entrar en mucha profundidad, en el video, a partir del minuto 8, se ve como se nivelan los trastes...
Solucionar trasteos localizados on Vimeo
ahí digo una pequeña mentira para no desanimar a los que acomenten este trabajo :( ya que afirmo que recorono los trastes usando lija, sin embargo, utilizo esta lima especial:
tapa042.jpg

recoronarlos con la lija (yo uso lija de agua de 600 pegada a un taco recto y mas largo que ancho) no es imposible, pero es mas laborioso que con la lima especial para trastes.

Un saludo.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
--226008--
#11 por --226008-- el 31/05/2009
Entonces el que te da problemas ¿es el traste 10 no?Osea cuando pulsas en el 9 trastea y en el 10 no, solo el traste 9...

Yo no soy un experto pero bueno...
Pues lo que procedería ahora sería limar el traste 10 un poco buscando bajar su altura, pero esto ya es un poco más arriesgado...asi que si decides hacerlo tu mismo, hazlo con cuidado y despacio:ok:

Cubre antes con cinta de la blanca (maskintape se llama aqui en mexico) los espacios alrededor del traste 10 para no dañar la madera y sólo deja expuesto el traste.

Despues para limar, raya el traste con un marcador indeleble y vas rebajando con una escofina pequeña y redondeando a la vez (puedes primero rebajar y luego redondear), la marca del marcador se irá borrando poco a poco y te servirá para visualizar donde has lijado ya y no dejar disparejo el traste, una vez borrada toda la marca, pones una cuerda y compruebas trasteo...así hasta que no trastee o hasta dejarlo a la altura de los otros trastes:si:, después pules con algo el traste y listo:brindis:

Si no te ha quedado claro busca en los videos de frasco, recuerdo vagamente que hizo algo parecido en una Samick ;)

Saludos y suerte.:saludo:
Subir
#12 por frasco el 01/06/2009
puede ser el traste 10 elevado o el traste 9 hundido....

para comprobarlo hay que poner la regla en varias posiciones...
dejas el 10 en el centro y oscila, tomas el 7 8 9 y no oscila entonces el traste 10 está levantado, si oscilara en 7-8-9 sería el 9 hundido.
nunca conviene limar un solo traste salvo que lo veas muy claro.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo