crate flexwave fw120 ayuda con loop de efectos

  • 1
#1 por carbonizegore el 19/11/2008
Primero que nada Saludarlos a todos, soy novato en estos temas sobre conexiones y esas cosas.

compre un Ampli Crate flexwave Fw120/212 Combo, ni duda es sobre como puedo conectar mis pedales ( ibanez tube screamer,boss delay dd6, boss super chorus ch-1) vi que mejor es hacerlo por el loop de efectos que traen los amplificadores,pero no se donde conectarlos, en la parte trasera trae estos jacks: EXT SPKR,DSP,CHANNEL, INSERT) Y EN EL MANUAL HABLA SOBRE UN CABLE Y.

Agradeceria que me puedan ayudar en este problema.

saludos.......:saludo:
Subir
#2 por Metillico el 20/11/2008
Tu problema creo que es que no tíenes loop de efectos.:|

Las tomas que tíenes son, según creo:

EXT SPKR: Salida para conextar una pantalla exterior.

DSP y CHANNEL: Deben de ser para conectar el footswitch del ampli. El primero para controlar los efectos del ampli y el segundo para cambio de canal.

INSERT: Para conectar un CD o MP3.

De modo que lo que te queda es conectar los pedales por el imput del ampli, poniendolos entre la guitarra y el ampli.

El orden ponlo a tu gusto, pero lo más probable es que te guste más metiendo primero el tubescreamer, luego el superchorus y finalmente el DD-6.:saludo:
Subir
#3 por niko el 20/11/2008
si tienes loop...lo que pasa es que necesitas un cable en Y, un cable que es por un lado una toma jack stereo, y por otro dos tomas jack mono. un canal del stereo es el sendi y el otro el return. se llaman cable stereo to mono. es algo que ya he oido que hace crate, aunque el mio tiene un loop normal. un saludo:saludo:

con lo facil que es decir: "no me gusta"...

Subir
#4 por Metillico el 20/11/2008
Niko escribió:
si tienes loop...lo que pasa es que necesitas un cable en Y, un cable que es por un lado una toma jack stereo, y por otro dos tomas jack mono. un canal del stereo es el sendi y el otro el return. se llaman cable stereo to mono. es algo que ya he oido que hace crate, aunque el mio tiene un loop normal. un saludo:saludo:


Ah, pues mira. Ese sistema no lo conocía.

¿Y donde iría conectado? ¿En el INSERT?:roll:
Subir
#5 por _marks_ el 21/11/2008
Si, va en el Insert. Yo tengo el mismo ampli y me arme el cable para poder mandar el phaser y el chorus por el loop.

Como dijo niko el cable tiene en un extremo una ficha estereo que va al INPUT de amplificador y en el otro extremo dos fichas mono (send y return) para conectar los pedales. No tuve ningun problema anda a la perfección.

Saludos!
Subir
#6 por Metillico el 21/11/2008
A ver, a ver, que ando cortito de entendederas.

El belén ese va al INPUT del ampli o al INSERT(la toma para CD/MP3)???

Es que si va al INPUT, o tiene un circuito muy raro o eso no es un loop propiamente dicho, pues los efectos irían antes del previo.

Aunque si utilizan un sistema así supongo que será un circuito raro, si no no tendría sentido.:roll:

Y la verdad es que por el INSERT tampoco me entra en la cabeza que pueda ser.:no_lo_se:

:saludo:
Subir
#7 por niko el 22/11/2008
es al insert...que no es la entrada de cd/mp3, es el loop.

con lo facil que es decir: "no me gusta"...

Subir
#8 por _marks_ el 22/11/2008
Exactamente, "INSERT" es el loop (una sola entrada estereo que necesita el cable especial para conectar los pedales), y la entrada cd/mp3 esta al frente del amp, en el panel principal. Es una entrada tipo plug con una leyenda "CD INPUT"

Saludos!
Subir
#9 por Metillico el 25/11/2008
Teneís toda la razón.:suicidio:

No había visto la entrada de CD INPUT en el frontal y pensé que era la de INSERT en el panel trasero. Aunque ya me extrañaba que llevase ese tamaño.

La solución de la toma en stereo para el loop está bien. Menos lio de cables a la hora de montar pedales.:)

La única pega que le veo es que si tíenes que hacer un cambio de urgencia por avería, no te vale un cable cualquiera. Tendrías que tener repuesto del cable en Y.

Pero en si, me gusta la solución.:ok:
Subir
#10 por RiffRaff el 15/05/2011
Hola amigos, refloto este viejo post porque me encuentro con el problema del cable en Y para el loop de efectos.
He estado probando diferentes maneras de poner los efectos y no hay manera.

1.Coloco todos en linea al INPUT delantero del ampli por el canal CLEAN (perfecto)

2.Coloco todos en linea al INSERT (loop de efectos) trasero del ampli, todo perfecto pero no puedo controlar los volumenes del chorus y el delay y ademas se me anula el volumen general delantero.

3.Me decidi a comprar el cable en Y que viene en el manual (es el de la izquierda del gráfico que adjunto) y aqui me encuentro con el problema, no se como hacer las conecciones ya que no logro que funcione :risa:

es decir, como hago que todo este conectado por el INSERT y por el IMPUT con este cable, cual seria el send y el return? no entiendo...:(

Desde ya agradeceré su ayuda porque he estado buscando y no logro hacer que funcione :roll:

Aqui adjunto gráfico de mis pedales y de la delantera y trasera del Flexwave
gracias!! :brindis:
102924dcf98d320643.jpg
Subir
#11 por Metillico el 16/05/2011
Los pedales que quieras que actuen sobre la señal antes del previo del ampli, los conectarías normalmente. De la guitarra al imput del primer pedal, y de la salida del último pedal al imput del ampli.:si:

Luego, los pedales que prefieras que vayan después del previo los conectarías por el loop de efectos, con ese cable Y.;)

Ese cable va conectado en la toma INSERT del ampli. Si mal no me equivoco tendrá luego un jack blanco y otro negro. El blanco iría a la entrada del primer pedal, y el negro a la salida del último.:si:

Espero que me haya explicado bien.:saludo:
Subir
#12 por RiffRaff el 16/05/2011
ostras tio! pues te has explicado de puta madre! :aplausos:
No se porque pensaba que de alguna manera la guitarra tenia que tener contacto por medio de los pedales que van por el INSERT (loop) y por eso no me cuadraba, pero ahora veo que trabajan independientemente del resto...si es que este cable en Y me estaba trayendo dolores de cabeza chungos! :p
muchas gracias!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo