Consulta Sobre El Previo Jcm800

  • 1
---1---
#1 por ---1--- el 06/07/2008
Hola de nuevo a todos los foreros.
A ver si me podeis echar una mano con esto, que para mi ya se ha comvertido en un tema de amor propio.
He construido ese previo del cual os pongo algunas fotos.254104870e5011a767.jpg
y ya esta muy adelantado254104870e55edfcf3.jpg
Lo he montado como combo.254104870e5ee52b2a.jpg
y al final este es el resultado.254104870e62fdf9cd.jpg
Espero que os guste.
El problema viene dado porque este previo satura las etaspas de potencia de estado solido que he puesto.Lo he probado con una de 2w,con una de 10w ,y qreo que el problema esta en que el previo tiene mucha salida.
Y dandole vueltas he pensado en una solucion que no se si funcionara ,¿y la pregunta es, creeis que esto soluciona el problema de la saturacion?
Aqui os dejo el esquema y aver que os parece.
Agradezco de antemano los comentarios.
254104870e9b3810b6.jpg
saludos
Subir
#2 por jose m el 06/07/2008
creo que el pote de 2 megas que has puesto para el ajuste esta mal conectado, tendrias que poner del central de vol. a una punta del pote, hasta aqui bien, la otra punta del pote a masa (tu tienes la pata central) y de la pata central al ampli, con esta modificacion haces un divisor de tension para quitar volumen a la señal de salida.


Subir
#3 por frasco el 06/07/2008
Con eso tararás el volumen máximo...

No es necesario insertar un nuevo pote... simplemente controlas el volumen master y cuando deje de saturar mides cuanto es la resistencia que estás derivando a masa e insertas una resistencia de ese valor antes del pote de salida.

Yo no tuve ese problema. Quizás también pueda ser porque las válvulas que has usado sean de alta ganacia... y quizás haciendo un cambio por una 12AY en la segunda válvula consigas que no sature la etapa.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
---1---
#4 por ---1--- el 06/07/2008
Hola foreros.
Lo que intentaba con eso es deribar parte de la señal de salida del previo a masa y asi ajustar la señal de salida del previo a la impedancia de entrada del ampli, que luego ya se ocupara este de subir el volumen de la señal .
Supongo que se consigue lo mismo en los tres casos.
Subir
#5 por jose m el 07/07/2008
No exactamente ya que con el esquema que tu propones unes la salida del previo a la entrada del ampli y le haces una derivacion a masa, yo te propongo un divisor de tension y frasco lo mismo con resistencias fijas en lugar de un trim ajustable.


Subir
---1---
#6 por ---1--- el 07/07/2008
Jose M escribió:
No exactamente ya que con el esquema que tu propones unes la salida del previo a la entrada del ampli y le haces una derivacion a masa, yo te propongo un divisor de tension y frasco lo mismo con resistencias fijas en lugar de un trim ajustable.


vale ,lo he entendido,se trata de poner otro pote de volumen ,en cascada con el pote de volumen del previo,que actuaria de limitador de salida de este:aplausos:
muchas gracias ,en cuanto pueda lo pruevo, tiene que funcionar.:brindis:
Subir
---1---
#7 por ---1--- el 08/07/2008
Aqui av una foto mas grande254104873b59117817.jpg
Subir
#8 por frasco el 08/07/2008
solucionaste el problema????

si es así graba unas muestras, aunque sean un par de acordes con distintos ajustes para ver que tal resultado te dio.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
---1---
#9 por ---1--- el 08/07/2008
No, Fraco ,todavia no lo he podido tocar , a ver si pillo un descanso en el trabajo y me dedico
Subir
#10 por TonyGT-Ibiza el 09/07/2008
MANIBAÑEZ escribió:
No, Fraco ,todavia no lo he podido tocar , a ver si pillo un descanso en el trabajo y me dedico

yo me he encontrado con un problema,que al imprimir el dibujo de las pistas de cobre para serigrafiar me ha salido imprimido a 6,5cm
medio centimetro mas pequeño,entonces supongo que las patillas de los potenciometros y los zocalos noval no me van a coincidir no?
a ver si me podeis pasar el plano de las pistas a tamaño real para imprimir,muchas gracias
en este esquema que adjunto se pueden ver las conexiones que no aparecen en un esquema anterior en pdf,una putada por que yo la verdad es que en el esquema tecnico hay que fijarse muy bien para enterarse de como van conectados los jack
supongo que en este esquema la toma de tierra va conectada a la pista verde no?
que ahi van conectadas las mallas de los cables coaxiales y ademas recibe el nombre de masa no?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#11 por jose m el 09/07/2008
Esta claro la masa verde:D:D:D


Subir
#12 por TonyGT-Ibiza el 09/07/2008
Jose M escribió:
Esta claro la masa verde:D:D:D

gracias,la toma de tierra no se conecta en ninguna parte del circuito no? masa y polo negativo es lo mismo verdad?
son preguntas un poco tontas pero es que estoy un poco verde,me hice hace un monton de años un curso de electronica y ahora ando intentando recordar,se me olvido lo poco que aprendi :D


otra cosilla el esquema que he puesto el interruptor para cambio de canal alto a canal bajo hig low
es un doble conmutador no?quiero decir un conmutador de dos circuitos,dos posciones no?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo