consulta sobre EMG activas Zakk wylde

#1 por josepqr el 27/08/2015
Hola ,

ha caido en mis manos una Les paul con unas EMG activas Zakk Wylde.

y la verdad es que no soy mucho de distorsiones metaleras ni nada que se le acerque...
pero viendo videos por interent , he visto alguna review y veo que tambien pueden sonar limpias y cristalinas ??????!!!!!!!!!??????

Pero tengo un problema bastante curioso y me gustaria que alguien me arrojara algo de luz al respecto,

y es que NO CONSIGO QUE SUENE LIMPIA !!!! me parece poco menos que raro (basicamente porque como he comentado antes veo a gente que SI le suena limpio:


pero yo lo emchufo a mi apli (tengo 3 ; un fender blues junior un fender deluxe y un primceton chorus) y en TODOS suena como si tuviera delante un overdrive activado!! es decir, ya de entrada suena distorsionada (un poco , ya digo , como si delante tuviera un TS808), supongo que NO es normal verdad?????

he probado de cambiar los pote de volumen (que son de 25K ) ...por probar la verdad y segun el pote que ponga obtengo mas volumen pero distorsion igual.

la instalacion original la hizo un tecnico especializado (no es bien bien el KIT oficial) la instalacion es esta:

A1717612.jpg

exactamente igual ! es decir , los mismos potes , las mismas pegatinas de "V" y "T" en los potes , el mismo conector gris de la bateria , etc...

pero tios !!!!! no se si será normal (a lo mejor si y me estoy aqui volviendo loco) pero NO consigo hacerla sonar en limpio.

alguna idea o sugerencia???

gracias.
Subir
#2 por toni diaz el 27/08/2015
Has probado a bajar poco a poco las pastillas ò colocar 2 pilas en serie ?? Tranquilo las pastillas EMG fueron creadas para trabajar hasta 24 voltios

IN TUBE WE TRUST

Subir
#3 por josepqr el 27/08/2015
#2 Te refieres a bajarlas de altura?????
Subir
#4 por toni diaz el 27/08/2015
Exacto hasta encontrar tu sonido, la modificación a 18 volt. Te dará lo que los entendidos llaman mayor techo limpio ò headroom

IN TUBE WE TRUST

Subir
#5 por josepqr el 27/08/2015
#4 Ahhhh si ????
A mayor voltage mayor limpio ?????


Por cierto !!!!!!

SOLUCIONADO !!!!

Se me cae la cara de verguenza decir esto, pero ya he encontrado el problema....

La bateria !!!!!! ...estaba casi agotada y como medio agonizaba, y seguia sonando , no me he dado cuenta!

Sorry !!!!!

Y muchas gracias tio !!
Subir
#6 por toni diaz el 27/08/2015
Jajaja pa eso estamos. fallo mío que di por hecho que primero cambiaste la pila. Saludos

IN TUBE WE TRUST

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo