Consulta impedancia combo JCM 800

#1 por hela el 23/03/2011
Hola

Parece que vuelvo a la misma historia, pero es que ya dudo un montón. Al no estar en casa no puedo verlo, y tardaré un mes en volver.

Tengo un JCM 800 combo de 50W mod 4210. Cambié el altavoz interno (l otro se picó) a uno de 8ohm Celestion V30. Además tengo una pantalla 1922 con los mismos altavoces.

Según mi técnico la conexión es en serie, por lo tanto hay que poner el selector de impedancias a 16 ohm. Pero viendo el manual del ampli http://www.drtube.com/schematics/marshall/4210-om.pdf habla de parallel, pero no se si se refiere a que esos dos jacks están en paralelo (uno al lado del otro) o que es la conexión.

Quería saber que debo hacer, porque no es lo mismo poner el ampli a 16 Ohm si debe estar a 4, que ponerlo a 4 si debe estar a 16. Yo lo tengo de la primera manera, pero ya digo que no me fío nada, porque creo que quizás hasta me lo dijo de pasada y que yo soy tan cafre que ni me he dado cuenta o ni me enteré. Esto es lo más probable, es lo que tiene ser analfabeto en estas cosas .

¿Qué ha podido pasar si me he equivocado?

Gracias!
Subir
#2 por montecristo877 el 23/03/2011
El JCM conecta en paralelo los altavoces que enchufas.
Si el interno es de 8 ohmios y el externo en mono también el selector debe estar en 4 ohmios.
Subir
#3 por hela el 25/03/2011
Muchas gracias, cuando lo vaya lo miraré, porque vayas dudas mas tontas pregunto ultimamente :)

Sois muy amables!!!

Lo pondré a 4
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo