Construyendo la "Miser Insoladora" (fotos)

  • 2
#13 por frasco el 18/10/2009
sí que iba siendo hora... me he resistido bastante a la incorporacion de la insoladora en el proceso porque era "relativamente" prescindible, pero a medida que se aumenta el nivel de los montajes se va echando en falta. :p

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#14 por moncho68 el 18/10/2009
frasco escribió:
:D

Creí que tol mundo sabía para que sirve una insoladora.

Fallo mio.

La insoladora sirve como herramienta para la impresión de los circuitos en las placas de cobre de los aparatos electrónicos esos que nos gustan tanto.

Se usa una placa "fotosensible". Trae una emulsión que llamamos "positiva", porque cuado ponemos un "fotolito" (como un negativo fotográfico pero con el dibujo de las pistas del circuito), y lo metemos en ese aparato. Donde le da la luz, tras el revelado, pierde la emulsión de gelatina dejando al aire el cobre de la placa, y donde no le da la luz la gelatina permanece sobre el cobre.

Entonces, hemos dicho que usamos un dibujo "positivo" del circuito. lo ponemos en contacto con la emulsión de la placa y le damos luz con este aparato.
Despues revelamos como si se tratase de una fotografía y quedan dibujadas con gelatina lo que serán las pistas del circuito. Metemos la placa en un ácido y el cobre que no está protegido por la gelatina se oxida y se disuelve, mientras que el que está protegido por la gelatina permanece conformando ya el circuito.

Raspamos la gelatina y nos quedan debajo las pistas de cobre limpio. Taladramos, montamos los componentes y soldamos.

el 0-9-8-7... que veis en el trocito de fotografía no es mas que la gelatina sobre el cobre, mientras que en el resto de sitios donde les dió la luz se ve el cobre antes de atacar. Si metiéramos esa placa en el ácido, al final quedarían los números dibujados en cobre mientras el resto de cobre habría desaparecido.

:saludo:


gracias frasco por tu esplicacion.nunca te acostaras sin saber una cosa mas:brindis:

lo unico que me diferencia de mi hijo es el precio de los juguetes

Subir
#15 por Zagalius el 18/10/2009
:aplausos:¡Estupendo frasco!, pero tambien queria preguntar una cosa, ¿¿¿con un detector de billetes falsos???, cuando estudie electrónica, algunos compañeros se fabricaron unas insoladoras y lo hacian en cajas de madera y metian dentro 3 ó 4 fluorescentes, los mas potentes que encontraban, y era una caja bastante grande y aparatosa, lo que ya no sé es cuanto tiempo les tardaba a ellos, ni cual era el resultado final, yo las hacia con percloruro, pero quedaban bastante mal y muchas pistas se cortaban...
Pues lo dicho, a los chinos y a ver que tal...:yahoo:
Subir
#16 por Metillico el 18/10/2009
Ajá, esto me recuerda a "La Insolente":si:

Hace una temporadita que me fabriqué la mia, y la verdad es que aún no la he utilizado, de modo que no se como funcionará.:no_lo_se:

La mia lleva espejos para el tema de la reflexión de la luz y tube que calcular el angulo de los mismos.

Dale un vistazo, Fras, a ver que opinas.:roll:

Mi primer pedal: Chispas. - Página 6 - Guitarristas.Info

Ya que aún está sin probar, no me viene mal una segunda opinión.;)

Esta vez me he adelantado la misermaster.:D

:brindis:
Subir
#17 por advent el 18/10/2009
Cuando uses la tuya se podra insolar por el Emule :D :risa:

Hello hello, adios adios...y asi sucesivamente.

Subir
#18 por frasco el 18/10/2009
metillico escribió:
Ajá, esto me recuerda a "La Insolente":si:

Hace una temporadita que me fabriqué la mia, y la verdad es que aún no la he utilizado, de modo que no se como funcionará.:no_lo_se:

La mia lleva espejos para el tema de la reflexión de la luz y tube que calcular el angulo de los mismos.

Dale un vistazo, Fras, a ver que opinas.:roll:

Mi primer pedal: Chispas. - Página 6 - Guitarristas.Info

Ya que aún está sin probar, no me viene mal una segunda opinión.;)

Esta vez me he adelantado la misermaster.:D

:brindis:


Metillico: me parece que irá cojonuda ;)

Será cuestión de probarla.

Yo acabo de hacer mi primer clon de esos de pistas juntas y componentes abigarrados.

Joder, no estoy acostumbrado a tanta precisión y me he dado cuenta que mi vista ya no es lo que era. He tenido que usar un pulpito de esos con lupa.

Pese a haber hecho la prueba ayer, hoy la primera placa la he tenido que tirar a la basura, pues al atacar me he dado cuenta que no se iba todo el cobre porque quedaba una capita fina de emulsión encima. Un coñazo. La segunda salió mejor pero casi me quedo sin pistas.
Tengo fotos del proceso de montaje del pedal... cuando lo meta en su "miser cajita" os monto un hilo.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#19 por Metillico el 19/10/2009
Gracias a los dos.:ok:

A ti, Frasco, porque la verdad es que tenía la duda de si habría hecho alguna gorda, al estilo de "animal, esa lámpara no te sirve" o "los espejos para los coquetos":no_lo_se:

Ya es una tranquilidad.

Y a ti, Advent, por darme caña.

Creo que va a ser la manera de liarme la manta a la cabeza y hacerlo todo en un día.:D

La verdad es que es una vergüenza haber comprado todo, todo, todo, y tener el proyecto ahí parado.:|


:saludo:
Subir
#20 por frasco el 19/10/2009
metillico escribió:


La verdad es que es una vergüenza haber comprado todo, todo, todo, y tener el proyecto ahí parado.:|


:saludo:



Lo que es una vergüenza es lo que me ha pasado a mi :oops:


Monto el clon del "dyna comp" lo pruebo y va fantástico... lo meto en su cajita y no funciona... lo miro lo remiro, repaso algunas soldaduras (hasta la una y media de ayer) y me doy por vencido... "mañana lo vuelvo a mirar" me digo...

Joder hoy desmonto el pedal, lo pruebo y va. Sus muertos. Lo meto en la caja y no va... o hay algo rozando o alguna soldadura está mal... pongo cinta donde supongo que pudiese haber algún roce, pero no veo ninguno... repaso las soldaduras sobre todo de los cables... Nada, no va.

Lo desmonto pur última vez y me da por fijarme.... en la caja habia marcado al jack de salida el in y al de entrada el out...

Que gilipollas soy... :mad:

El pedal funcionaba desde el principio pero lo estaba enchufando al revés.

:risa:


Esto debería estar en ocio y humor, por tonto :D


:brindis:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#21 por drsinte el 19/10/2009
jjajajja , ami me paso con una humbucker algo parecido,venga montar y desmontar, y siempre havia ruido,nada a blindar la guitarra y tampoco, y antes iva bien,como puede ser, otra vez desmontar, provar y nada asin toda una noche, amargado al final ,me voi a provarla en otra parte y nada 0 ruido ,no era la guitarra, iva bien desde el principio ,era la pu-- instalacion electrica de la habitacion lo que lo producia y la guitarra lo captaba...por lo menos 8 horas o mas provando todas las combinaciones de cables etc...para nada, como no lo pense antes?!

Somos humanos hombre! Bueno almenos yo...(hoy he visto unas fotos que me han echo sospechar que toni lloret es un terminator,y lo del foro es una patraña para localizarnos a todos y luego destruirnos, jajajaj ,es broma hombre,lo digo antes de que me crucifiquen)
Subir
#22 por Strtstdame el 19/10/2009
Muy guay, aunque menos mal que lo habéis explicado porque como decias eso de apartarte de la lutheria quizas estuvieras haciendo una lámpara que atrae mosquitos para matarlos xD

Buen curre, sois unos maestros
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo