construcion de pedales

--242932--
#1 por --242932-- el 03/03/2009
ola a todos,solo quiero comentar que me he construido 2 pedales uno un marshal,y otro el rebote de delay,estos dos estan con sus esquemas en la pagina tonepad -- a resource for d.i.y. music projects pense que ivan a ser una full pero me equivoque son de gran calidad encuanto al sonido,los componentes que no encontre en la tienda usual de electronica los pedi por internet ell la pagina www.retroamplis.com,creedme merece la pena sobretodo por el dinero que os ahorais y por ver vuestro proyecto funcionando.bueno nada mas y atreveros deverdad merece la pena.ciao
Subir
#2 por kaazad el 03/03/2009
Me alegro que te vallan bien :ok: por cierto ¿le has echo la mod de repeticiones infinitas al rebote?, y si es así ¿que tal te va?.




:saludo:
Subir
--242932--
#3 por --242932-- el 05/03/2009
Bueno,no se a que te refieres,yo lo he echo segun viene en la pagina tonepad,osease con todos los componentes.y suena realmente bien,ahora y me estoy maqueando lo que puede ser la mecanica de un wah wah y construirlo posteriormente,saludos.si alguien se anima y tiene alguna duda que pudiese resolver por aqui ando.
Subir
#4 por Conguito el 05/03/2009
kaazad escribió:
Me alegro que te vallan bien :ok: por cierto ¿le has echo la mod de repeticiones infinitas al rebote?, y si es así ¿que tal te va?.


Yo se lo hice a un rebote delay que me pidió un colega y la verdad es que es una opción más........si te gusta la pones y si no te gusta no la pones, funcionar funciona perfectamente, se pone a hacer repeticiones y te cansas :D
Salu2.
Subir
#5 por kaazad el 05/03/2009
Gracias Conguito, tendré que echarle un vistazo al mio :mad: en la posición normal funciona perfecto, pero cuando cambio a la mod hace solo una repetición :oops: jugare un poco con el valor de las resistencias haber si doy con el punto exacto. :ok:
Subir
--242932--
#6 por --242932-- el 10/03/2009
Tengo un problema con la construccion del pedal,si le bajo las repeticiones con el potenciometro me hace un ruido,una distorsion en la señal.
quizas sea por el pt2399,debe ser un integrado muy delicado,
me gustaria saber si hay un integrado con el emcapsulado y las caracteristicas similares.
gracias por adelantado.
por cierto he cmabiado la resistencia 15k por una de 10k y luego por otra de 12k y las repeticiones de deelay son las mismas,alguna sugerencia?
---------------------------------
Ayer estube esperimentando y ya he logrado quitar ese maldito ruido sucio.cambie los condensadores de 0.082 por unos de 0.1uf y la señal apenas distorsiona ya.bueno nada mas un saludo
Subir
#7 por first el 10/03/2009
esta curiosa la peig, me he comprado un reverb digital que hay por ahí a ver como queda la cosa, que ha sido de la legendaria pagina de general guitar?, la han quitado? de esa me habia hecho yo varios circuitos y eran todos muy de puta madre.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo