Construcción del Marshall Guv'nor by tonepad (sonido y fotos)

#37 por azigta el 08/06/2013
Que demonios, aqui tienes http://www.guitarristas.info/foros/montaje-pedales-tonepad-rebote-25-guvnor-mas/218353#post1616272 creo que lo he explicado muy bien, pero como digo en el hilo, pondré fotos la semana que viene del proceso. Un saludo!
Subir
#38 por johnny_chable el 08/06/2013
jajajaja, me acaban de romper mi broca de un 1/32 y mi proveedor (el señor de la ferretería de la esquina) no tiene!!! gracias compañero. Si para el final del verano tengo tiempo y dinero pienso hacer algunos proyectos

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#39 por azigta el 09/06/2013
segun el esquema ese del comentario nº10 http://www.guitarristas.info/foros/construccion-marshall-guvnor-by-tonepad-sonido-fotos/129337#post1045909
lo he seguido y no se si es normal, pero el led, esta todo el rato encendido mientras tenga la corriente enchufada, deberia ser asi?
Subir
#40 por azigta el 09/06/2013
#39 solucionado... era un error de cableado, pero no se por que, ahora, si tengo el pedal apagado, se oye la guitarra normal, y si lo enciendo, no se oye nada, lo he abierto, y enchufada la corriente, y enchufado al amplificador he tocado en el pin OUT de la placa, y se oye un ruido constante mientras lo toco, a si que a mi entender eso quiere decir que la placa funciona.. no se que pasa, puede alguien ayudarme?
Subir
#41 por johnny_chable el 09/06/2013
usaste un 3pdt o DPDT?? no invertiste el orden de las patas? tienes multimetro para checar la continuidad? revisa el camino de la corriente que este bien hecho, que en modo de encendido haya continuidad des de el pin que viene de la guitarra hacia la entrada del circuito y que haya continuidad de la salida hacia el pin que va al ampli

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#42 por azigta el 09/06/2013
#41 he mirado la continuidad entre los puntos que dices en modo encendido, y la hay. Estoy usando un 3PDT, y que yo sepa, tengo las conexiones bien hechas, lo he seguido igual que en la imagen desde el mismo punto de vista (clavija de entrada a la izquierda, clavija de salida a la derecha) y no se que pasa xD igual si que tengo las conexiones en el 3pdt mal, tiene alguna marca para saber como orientarlo? porque yo simplemente lo he cogido como lo he cogido y he hecho las conexiones... ojalá sea solo eso y no se me haya petado ningun componente que no me apetece nada ir a la tienda xDDD
Subir
#43 por azigta el 10/06/2013
he seguido este esquema es bien simple y aparece todo lo que necesito, pasa todo lo que tiene que pasar, el led solo se enciende cuando conecto la clavija etc, pero solo funciona apagado.... en cuanto lo enciendo, no se oye nada.. pero si que puedo apreciar un ruido de fondo si le pongo el potenciometro de ganancia a tope, eso que puede ser?
Subir
#44 por johnny_chable el 11/06/2013
dentro del circuito no hay alguna pista sin conexión?? sino creo que sigue revisar detalladamente componente por componente :S

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#45 por sugarray el 11/06/2013
Compañeros yo lo primero que hago es comprobar el circuito, es decir, conecto un jac en el in y otro en el out y lo alimento para provar a ver si funciona. Si funciona, luego ya le coloco el 3pdt y el led, pero primero aseguraos que el circuito funciona. Si no funciona el circuito lo primero es verificar los 9v, revisar que los componentes sean los correctos en cada posición de la placa, repasar soldaduras, repasar la continuidad en las pistas con el multímetro, luego mirar los potenciomentros que esten bien (con un múltimetro mirar si varia la R al moverlo), mirar las R y los condensadores.
Yo lo haría en este orden, pero primero ya sabeis, aseguraos que el circuito funciona o no funciona.
Saludos!!!!
Subir
#46 por johnny_chable el 11/06/2013
exacto yo cuando hago placas (hablo en general, no solo de efectos) primero reviso el funcionamiento en protoboard, así se que funcionará al estar en placa y que todos los componentes vinieron bien de fábrica. Ya luego se arma y lo que dice sugarray es muy buena opción. Yo hago pruebas "visuales" (osea que veo las pistas y los componentes para verificar que están en su lugar) pero tienes razón, es mejor revisarlo así.

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#47 por llorito89 el 13/06/2013
Alguien escribió:


9 patas en total:
-3 patas pa seleccíonar entre Jack IN y PCB IN
-3 patas pa seleccionar entre Jack OUT y PCB OUT
-3 patas pa Prender el pedal con lo que se prende el STATUS LED

QUEDÓ CLARO??????

MIRA este diagrama que lo he publicado un millón más tú!!! :

no tengo ni idea de electrónica pero me gustaría aprender
mi pregunta es ¿ i la pata que queda libre , qual es de las 9 que has mencionado?
Subir
#48 por llorito89 el 13/06/2013
por cierto, tampoco se mucho de pedales y no quisiera parecer un inculto en este sentido.
entiendo que el pedal bebe tener una entrada y una salida de audio, pero ¿ para que sirve el plug de jack de 2'1mm?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo