construccion de un fuzz factory by zvex

#241 por kabum el 09/06/2010
Gracias, imagino que entonces para el jack stereo sera igual excepto porque el polo extra es para el negativo de la pila...
Subir
#242 por choki el 09/06/2010
Exacto, en el stereo la patilla que queda en medio es para el negativo de la pila.
Subir
#243 por Dr.Maligno Tech el 09/06/2010
choki escribió:
Por curiosidad...para que sirve la patita que está en el medio?

La que GodSaveMetal ha puesto que no hay que conectar nada.

Tiene alguna función cuando conectas el jack macho?


Sirve para descargar el circuito a tierra, y así que no suene nada.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#244 por kabum el 09/06/2010
Bueno,pues ya esta casi a punto de terminar.Bueno,tecnicamente esta terminado,pero tengo un problema.

Tengo todas las conexiones hechas, tengo el circuito a tierra(que de hecho funciona estupendamente, he cogido simplemente un tuper,lo he forrado de papel de aluminio y he puesto los cables de tierra ahi pegados, y no suena ningun ruido)
Pero hay un problema: No suena nada.
Con el interruptor desactivado no suena nada,con el interruptor activado suena ruido(es decir, como si la señal(que no hay) pasara por la placa). Que puedo haber hecho mal?

Se me olvidaba poner el esquema de conexion:

Si tenemos el interruptor asi:

+1+2
*1*2
ç1ç2

He conectado +1 y +2 al in y al out del circuito, *1 al jack mono de salida, *2 al jack stereo de entrada y ç1 y ç2 los he conmutado entre si
Subir
#245 por choki el 10/06/2010
rasta_maleek escribió:
Sirve para descargar el circuito a tierra, y así que no suene nada.


Entonces esa patita central se conecta a tierra?

kabum escribió:
Bueno,pues ya esta casi a punto de terminar.Bueno,tecnicamente esta terminado,pero tengo un problema.

Tengo todas las conexiones hechas, tengo el circuito a tierra(que de hecho funciona estupendamente, he cogido simplemente un tuper,lo he forrado de papel de aluminio y he puesto los cables de tierra ahi pegados, y no suena ningun ruido)
Pero hay un problema: No suena nada.
Con el interruptor desactivado no suena nada,con el interruptor activado suena ruido(es decir, como si la señal(que no hay) pasara por la placa). Que puedo haber hecho mal?

Se me olvidaba poner el esquema de conexion:

Si tenemos el interruptor asi:

+1+2
*1*2
ç1ç2

He conectado +1 y +2 al in y al out del circuito, *1 al jack mono de salida, *2 al jack stereo de entrada y ç1 y ç2 los he conmutado entre si


En este documento podrás ver como va el conexionado.

http://www.tonepad.com/getFile.asp?id=76

Si no te funciona te recomiendo que antes pruebes únicamente el efecto de la PCB para ver si va y descartar que venga de ahí el fallo.
Subir
#246 por jaime182 el 10/06/2010
¿alguien sabe si los circuitos del fuzz factory y el fuzz probe son iguales?

es que me quiero pilla uno de los dos, que 50 pavos mas me pillo el fuzz probe, pero no se si es mas caro solo por el tema de la plaquita y luego suena peor... :S
Subir
#247 por choki el 11/06/2010
Pues no se si son los mismos circuitos...al menos tienen los mismos potenciómetros y suenan muy parecidos.

Busca información es la web de ZVex, seguro que encuentras algo útil.

La verdad es que justamente para este Fuzz no veo mucha utilidad el sensor del Probe...
Subir
#248 por Dr.Maligno Tech el 11/06/2010
jaime182 escribió:
¿alguien sabe si los circuitos del fuzz factory y el fuzz probe son iguales?

es que me quiero pilla uno de los dos, que 50 pavos mas me pillo el fuzz probe, pero no se si es mas caro solo por el tema de la plaquita y luego suena peor... :S


Yo para eso me curro un fuzz factory por 55 pavos, y no me gasto un mínimo de 250€ que es lo que vale le versión vexter.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#249 por iker_rl el 11/06/2010
rasta_maleek escribió:
Yo para eso me curro un fuzz factory por 55 pavos, y no me gasto un mínimo de 250€ que es lo que vale le versión vexter.


Ekilicuá! :ok:
Subir
#250 por Dr.Maligno Tech el 12/06/2010
iker_rl escribió:
Ekilicuá! :ok:


De echo me voy a pillar las cosas para hacer uno aprovechando el pedido de el small C.

vendo:
Clon Okko Diablo Gain+
Abiertas reservas para el mod 24v para activas EMG
Disponible Brown Mod para Jet City JCA20H

Para todo lo customizable, pedal, guitarra o ampli, yo soy tu hombre.

Dr. Maligno Tech Inc.

Subir
#251 por vadar el 20/06/2010
Hola compañeros, perdonad mi ignorancia pero alguien puede explicar el grafico de los presets para el fuzz factory, es que no me entero ni de papa.:oops:

Un Saludo
Subir
#252 por choki el 21/06/2010
Las 4 columnas que aparecen con números hacen referencia a los 4 potenciómetros (el de volumen no se tiene en cuenta) ordenados tal y como están en el pedal.

Los números los has de pensar como si fuera un reloj de agujas. Por ejemplo, si pone 3:00 tendrás que poner el pote con la rallita hacia la derecha. Si pone a las 12:00 lo tendrás que poner apuntando hacia arriba.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo