Configuración de Pistas en Reaper ¡¡¡Socorro!!!

#1 por semifuso el 07/11/2015
Buenas a todos:

Habitualmente grabo con un Boss eBand sobre backings, no puede ser más simple, eliges patch, ajustas el nivel y a grabar.

En esta ocasión necesito elaborar un poco más y estoy probando con Cubase o Reaper y en ambos tengo el mismo problema.

Configuro el eBand como dispositivo, añado la base y una pista donde quiero grabar sólo la guitarra, no la base, me pongo a grabar y me graba guitarra y base. No hay huevos, me he vuelto loco, leído, probado... pero no doy con la tecla. Lo más que he conseguido es no grabar la base pero a costa de no oírla. Monitorizo por cascos desde el eBand.

Por favor ¿algún alma caritativa podría alumbrarme el camino?

Gracias y saludos.
Subir
#2 por semifuso el 07/11/2015
Un par de capturas de configuración:
Archivos adjuntos:
Reaper1.jpg
BBCode:
Reaper2.jpg
BBCode:
Subir
#3 por semifuso el 08/11/2015
Resuelto.

Me había obcecado en Reaper y el problema no estaba allí si no en el enrutado del eBand. Al monitorizar a través de él estaba creando un buche entre el output y el input.
Pero como el eBand tiene un modo de enrutamiento en que lo que le entra de Reaper va sólo a altavoces y line-out, solo he tenido que cambiarlo.

Así además, sólo con este cambio, grabo la guitarra por separado o todo. Genial.

Saludos.
Subir
1
mod
#4 por Rius el 10/11/2015
#3 Qué buena costumbre el volver para explicar la solución a nuestra propia duda. Si señor :)
Subir
1
#5 por semifuso el 10/11/2015
Bueno, si no el hilo no tiene utilidad alguna y después de dos días volviéndome loco al menos que alguien le pueda sacar partido.

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo