Configuración del Box of Metal de ZVex

#1 por cool_disorder el 23/09/2011
Hola a tod@s!
Hace unas semanas me pillé en music store el Box of Metal de Zvex. Se trata de la versión standard, no la pintada a mano (la versión standard me costó 240€, frente a los más de 300€ que vale la versión pintada a mano, y según los de music store, electrónicamente los pedales son idénticos).
Pues bien, yo tengo un Randall RG de 100W a transistores y una BC Rich NJ con pastillas EMG 81/85, y la verdad, por mucho que intento configurar el pedal, no logro dar con un sonido convincente. No sé si será por mi equipo o porque no sigo los pasos adecuados para ir consiguiendo un buen sonido, pero lo único que soy capaz de sacar de este pedal es una distorsión muy "guarra" y, como lo diría, como con un "grano muy grueso". Vamos, que la distorsión original de mi ampli me suena mucho mejor que la de este pedal, y eso que se supone que es un buen pedal, pero como os digo, a lo mejor es que no va bien con ciertos amplis, o no soy capaz de configurarlo correctamente.
Si alguien conoce un poco este pedal o sabe qué pasos seguir exactamente para ir consiguiendo un buen sonido, le estaría muy agradecido que me echara un cable, porque ya no sé qué más probar.
Básicamente, el sonido que pretendía conseguir con este pedal es un sonido grueso y contundente, pero no "guarro" (estilo Pantera, por ejemplo).
Un saludo a tod@d y muchas gracias de antemano!
Subir
#2 por corlleo el 23/09/2011
Hola!
bueno mira,yo ya hace unos añitos que lo tengo,y te dire que es un muy buen pedal,pero las rueditas de equalizacion son muy sensibles,a la minima que muevas algo ya canvia el sonido,tambien la cosa esta en graduar el gain con la puerta de ruido,de manera que tengas la distorsion que quieras y con la puerta de ruido te corte al rango que prefieras,yo personalmente no lo pongo ni a un cuarto de gain,nunca lo passe de en medio,ajustar bien el grado de puerta de ruido,y sobretodo equalizarlo bien como te mole mas el sonido,y tambien es importante equalizar el ampli a tu gusto tambien,ya que de eso depende el sonido final,!!espero haber ayudado,y sobre todo probar,probar y bolver a probar hasta que des con tu sonido!
Subir
#3 por cool_disorder el 23/09/2011
Muchísimas gracias Corlleo! Te cuento: la puerta de ruido la tengo configurada al mínimo, porque la verdad en cuanto la subo un poco los cortes son demasiado bruscos. En cuanto al gain, efectivamente he comprobado que subirlo más de un cuarto es una locura de lo mucho que se enguarra el sonido. Lo que sí me gustaría saber es cómo debería configurar todo el asunto, me explico: yo lo primero que probé es poner el canal del ampli en limpio, con el ecualizador todo a la mitad (agudos, graves y medios todas las ruedecitas a la mitad), y sin reverb ni chorus ni nada. Con esto empecé e probar con poco gain del pedal y jugando con el eq del pedal, pero no conseguí mucho. Después probé a poner una configuración típica en el pedal (gain al 2 o al 3, graves y agudos sobre el 8 y medios al 3 o así)y jugar con la ecualización del ampli, pero tampoco logré mucho. Y te vas a reir, pero el mejor sonido que he sacado de momento es poniendo el gain del pedal al mínimo y sacando el sonido por el canal de distorsión débil (menos saturada) de mi ampli. En fin, de todas formas ya te digo que para mi sigue sonando mejor la distorsión del canal principal de distorsión de mi ampli tal cual. ¿Puede ser que este pedal sea muy específico y no saque cierto tipo de distorsiones? ¿O que la combinación de este pedal con mi ampli no sea buena? ¿Tú con qué ampli tocas?
Salu2 y muchas gracias de nuevo!
Subir
#4 por corlleo el 24/09/2011
Yo toco con un valveking de 50 w,y ,lo que he comprovado es que es un pedal que respeta muchissimo el tono de la guitarra,y si dices que con el canal saturado y pedal te va bien,pues alli ya mandan tus oidos,la equalizacion es bital tanto del pedal como del ampli,aunque sea el canal limpio,quizas alli encontraras mejor equalizacion...
Subir
#5 por cool_disorder el 26/09/2011
Pooor fin! Menuda sesión me pegué el sábado...desde las 7 de la mañana en el local hasta conseguir solucionarlo.
Por si a alguien le interesa o le pasa lo mismo con otros pedales, os cuento dónde estaba el problema:
Pues resulta que el "enguarre" no venía del pedal, sino de la alimentación. La verdad cuando recibí el pedal no se me ocurrió pensar que llevaba pila incluida, así que directamente le enchufé un alimentador. Pues bien, ayer probando probando , en una de esas me dejé sin querer el alimentador sin conectar, y me di cuenta de que los LEDs del pedal se quedaban encendidos, así que deduje que debía llevar pila. El sonido era mucho más débil, pero ya no hacía ese ruido infernal. Así que lo abrí y vi que tenía una pila china que me imagino no estaría muy cargada, de forma que me fui enseguida a comprar una buena pila, se la cambié y... milagro, el sonido ya era de puta madre!
La verdad es que me pasó algo parecido con el portátil que utilizamos para grabar, que con el cargador conectado metía un ruido espantoso en la salida de línea, lo que solucionamos directamente desconectando la alimentación mientras grabamos, dejando que el ordenador chupe sólo de su batería.
Bueno, en resumidas cuentas, que ya está solucionado y ahora sí que estoy satisfecho con los 240€ que me he gastado en el pedal, porque el sonido que he conseguido sacar es brutal (además aproveché para cambiarle las cuerdas por unas del 11 y afiné la guitarra en DO, por lo que el sonido tiene un cuerpo brutal). Eso sí, como tú bien dices, Corlleo, la ecualización lleva su tiempo, por lo sensibles que son los controles del pedal, unas 3 horitas me tiré ecualizando ampli y pedal, pero mereció la pena, al final conseguí sacar el sonido que buscaba con el pedal a través del canal limpio del ampli.
Un saludo!
Subir
#6 por corlleo el 26/09/2011
me alegro que al final te hayas salido!!
!!un saludo!!
Subir
#7 por corlleo el 26/09/2011
Por cierto un dato:yo usava una alimentacion que compre en los chinos baratita,y la usava con el pedl,grave herror eso enguarrava mucho,asi que siempre uso el pedal con pila,si alguien pudiera aconsejar una alimentacion de acuerdo con el pedal se lo agradeceria!!
Subir
#8 por cool_disorder el 26/09/2011
Hola Corlleo, yo creo que más que el cargador, que no dudo que tenga también su importancia, influye más la instalación de la red eléctrica. Te lo comento porque cuando grababa yo en mi casa con el portátil no tenía ningún problema de zumbidos, y sin embargo, con el mismo ordenador y cargador en el local el ruido era insoportable, y fue desconectar el cargador e ipso facto desaparecer el zumbido, y ya te digo que en mi casa yo grababa perfectamente con el mismo cargador puesto.
No sé, a lo mejor es más cuestión de meterle un buen filtro de red, pero vamos, sólo es una idea. Yo de momento ya estoy más que contento de poder grabar y tocar con el portátil y el pedal aunque sea a costa de ir cambiando la pila, pero vamos, si alguien se ha topado con los mismos problemas y puede sugerir algo, bienvenidas sean sus aportaciones!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo