conectar la guitarra a la pc¡¡

#1 por damianmetall el 10/09/2012
Hola a todos.Mi nombre es damian. tengo un problema, conecto la guitarra a line de la pc y no se escucha nada, me baje el asio correspondiente, y el guitar ring, que creo estan bien instalados, la perillas de line de la pc esta a todo volumen, pero no sale ni en line ni en microfono, tambien comprove que la salida de mic funcione correctamente, ya no se que podria ser, neesitaria ayuda, muchas gracias¡¡¡

Buenas tardes¡¡¡

Subir
#2 por deadbody el 10/09/2012
Hola Damian, Si conectas la guitarra al pc asi no más es obvio que no se va a escuchar nada, necesitas un pre-amplificador o una interfaz entre la guitarra y el pc , ya sea un pedal multi efectos, una tarjeta de sonido externa o un mismo amplificador.

Si usas un amplificafor, conecta la guitarra al amplificador,luego de la salida de los audifonos del amplificador a la entrada del microfono del pc.
Saludos.
Subir
#3 por damianmetall el 11/09/2012
deadbody¡¡¡ gracias¡¡¡ mira tengo un a,pli pero no tiene salida de auriculares, no se sii va salida line del ampli a line de la compu, bueno ya lo voy a provar saludos

Buenas tardes¡¡¡

Subir
#4 por usuario18 el 12/09/2012
#2 no es cierto.yo tengo conectada la guitarra directo a la entrada de micrófono de la pc y uso el guitar rig normalmente.cuando abras el guitar rig,asegúrate de abrir el asio y bloquear todos los "audios" que no uses.solo deja desbloqueado el micrófono de la pc y la salida de parlantes.anda jugando con las combinaciones hasta que le des a una que funcione.
Subir
1
#5 por deadbody el 13/09/2012
damianmetall escribió:
deadbody¡¡¡ gracias¡¡¡ mira tengo un a,pli pero no tiene salida de auriculares, no se sii va salida line del ampli a line de la compu, bueno ya lo voy a provar saludos


Asegurate que sea "line out"


usuario18 escribió:
#2 no es cierto.yo tengo conectada la guitarra directo a la entrada de micrófono de la pc y uso el guitar rig normalmente.cuando abras el guitar rig,asegúrate de abrir el asio y bloquear todos los "audios" que no uses.solo deja desbloqueado el micrófono de la pc y la salida de parlantes.anda jugando con las combinaciones hasta que le des a una que funcione.


Pues que raro, amí sin pre-amplificador no me sirve, si se usa la entrada del microfono del pc no es necesario configurar ningún driver asio, almenos que se quiera usar Asio4all, si es el caso de una tarjeta de sonido o una interfaz usb si es necesario configurar el drive asio de esa tarjeta de sonido o interfaz especifica. Y tampoco es necesario desactivar todos los audios y menos si se usa la entrada del microfono del pc, es como cuando conectas unos audiculares con microfono para hablar por chat ¿acaso desactivas los demás audios? Yo siempre he grabado sin desactivar los demás audios, es más, cuando configurar el asio como adio predeterminado se desactivan los demás audios automaticamente.

¿y si no usas un pre amplificador, como carajo llega energia a tu guitarra para que funcionen sus microfonos, que guitarra usas?

Llevo un año grabando guitarra.
Subir
#6 por oscar sonico el 13/09/2012
deadbody escribió:
¿y si no usas un pre amplificador, como carajo llega energia a tu guitarra para que funcionen sus microfonos, que guitarra usas?

Llevo un año grabando guitarra.


Yo también la conecto directamente y suena, tal vez se deba a que reciba corriente del pc a través del cable, aquí te dejo un enlace.
http://personal.telefonica.terra.es/web/soloelectronicos/audio/alimentando%20microfonos.htm

"...Yo hago caras de estar tocando la guitarra cuando hago el amor...""...biene la nabidad...""...quisiera saver que aserle...""...Mirate los comenarios haber si te dicen algo..."
"estoy grabando con plungis""alcazo es normal o tengo que modificar algo?"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo