Conectar guitarra al PC (novato inside)

#37 por Cesar Andres Quiroga el 23/10/2015
Saludos.

Debería aparecer el "input 1" de tu interfaz en "Guitar Rig 5 In L"

RTEmagicC_9707e0b9bf.png.png

Si no se puede elegir, re instala los drivers, si no funciona, utiliza los ASIO4ALL.
Me resulta curioso que aparezcan los outputs pero no lo inputs...
Subir
#38 por sr_lebowski el 23/10/2015
pues que va colegas, me salen los 4 no connected.... estoy por llorar
Subir
#39 por Cesar Andres Quiroga el 23/10/2015
Prueba con ASIO4ALL siempre funcionan, puede ser feo configurar y nunca llegar a funcionar como uno esperaría, pero funcionan, en especial con tu interfaz, casi todos lo utilizan.

De cualquier forma ¿Windows te detecta la entrada de tu interfaz?
Subir
#40 por sr_lebowski el 23/10/2015
Si Cesar, de hecho acabo de hacer una cosa. He desinstalado el driver de Behringer (recordemos que mi interfaz es de los chinos, no una Behringer original; y los driver chinos los he perdido) He reiniciado el pc, he desenchufado el interfaz y lo he vuelto a enchufar y el pc me lo ha reconocido como Behringer Audio USB 2.0 o algo asi. He abierto el guitar rig y me sale esto:

fMJ2CKe.jpg
Subir
#41 por sr_lebowski el 23/10/2015
Dodne pone Asio4all V2 ya no me sale la opción Behringer que me salia antes
Subir
#42 por alberto75rock el 23/10/2015
Pincha donde pone asió config, te abre una ventana donde salen las entradas y salidas, algunas están marcadas con una x roja, otras empresas verde, marca en verde el input de la interfaz y el resto en rojo, con la salida de audio marca en verde la de la tarjeta de memoria. El resto en rojo.
Prueba así..

"Puedes registrarte en el mejor hotel, puedes ser parte de la banda de rock más grande de todos los tiempos y tener toda la fama y el reconocimiento, pero cuando entras a la habitación, el papel higiénico sigue siendo precisamente eso; papel higiénico."

Subir
1
#43 por sr_lebowski el 24/10/2015
al finnnnnnnnnnnnnnnnnnnnnnnnnnn joder me ha costado jejeje
gracias a todos
Subir
#44 por alberto75rock el 24/10/2015
Cual hha sido la,solución final??

"Puedes registrarte en el mejor hotel, puedes ser parte de la banda de rock más grande de todos los tiempos y tener toda la fama y el reconocimiento, pero cuando entras a la habitación, el papel higiénico sigue siendo precisamente eso; papel higiénico."

Subir
#45 por Vicens el 25/10/2015
:palmas2: :palmas2: :palmas2: :banda_rock: :banda_rock: :banda_rock: :yahoo: :yahoo: :yahoo:
Subir
--474219--
#46 por --474219-- el 25/10/2015
alberto75rock escribió:
Cual hha sido la,solución final??


Así podrá servir de ayuda para otros compañeros
Subir
#47 por sr_lebowski el 25/10/2015
la solución? lo que pasa siempre; desinstalas, vuelves a instalar, desenchufas, vuelves a enchufar y en la opción imput donde salia no connected daba la opción de desplegar una ventana, en la cual ponia LINE 1.....
Subir
#48 por sr_lebowski el 25/10/2015
una cosita que me he percatado. La historia me funcione siempre y cuando utlice auriculares; si conecto unos altavoces USB se me jode el invento. Al parecer, creo, que los altavoces tienen q conectarse al interfaz solo y exclusivamente; nada de enchufados al pc, me equivoco?

p.d: los altavoces tienen una salida minijack y otra usb; conecte la que conecte no rulan
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo