Conectar amplificador a amplitube

#1 por luish0ker el 22/08/2009
Hola!
Vereis,tengo instalado el amplitube x-gear multiplugin a unos altavoces.El caso es que quiero conectar mi amplificador fender
para que de un mejor sonido.
Cuando lo conecto al ordenador y pongo el amplitube,suena un chirrido terrible.
Alguna idea o solucion?
Gracias de antemano
Subir
#2 por TonyGT-Ibiza el 22/08/2009
yo he conectado de la salida de la tarjeta de sonido al input del amplificador el amplitube y el overloud th1,la verdad es que el resultado ha sido un poco agudo,chillon,quizas a ti te suena asi por que tienes que bajar el volumen de la tarjeta de sonido,no se me ocurre otra cosa y ademas que si usas un ampli deja la simulacion de altavoz quitada.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#3 por luish0ker el 23/08/2009
tonygtguitar escribió:
yo he conectado de la salida de la tarjeta de sonido al input del amplificador el amplitube y el overloud th1,la verdad es que el resultado ha sido un poco agudo,chillon,quizas a ti te suena asi por que tienes que bajar el volumen de la tarjeta de sonido,no se me ocurre otra cosa y ademas que si usas un ampli deja la simulacion de altavoz quitada.


Hola.Gracias por tu respuesta.
Verás,a lo mejor el problema es otro:
Tengo que tener el amplitube,el output,con la misma salida(en mi caso es HD Audio Output 2)tanto en el canal izquierdo como en el derecho,y solo se me oye un altvoz de los que tengo(el derecho).Si intento poner otro altavoz o el amplificador suena un chirrido infernal,no se si sera acople o qué,pero no puedo poner ni el guitar rig ni el overloud th1 por esto,por el ruido,ya que no me permiten poner la mismo output en 2 canales,

Estuve mirando el volumen de la tarjeta y lo baje,lo tenia un poco alto,pero aun asi,sigue ese chirrido.
Sabes como podria solucionarlo?Gracias por todo,de verdad:)
Subir
#4 por TonyGT-Ibiza el 23/08/2009
si estas usando una tarjeta de sonido de las malas,de estas que vienen integradas en los pc,s sound blaster,realtek etc entonces la solucion seria conectar un pedal distorsionador entre el in de la tarjeta de sonido y la guitarra para añadir volumen y saturacion y poner la distorsion al minimo de la simulacion que elijas.

yo antes usaba estos programas con una tarjeta de sonido mala y me pasaba igual,la solucion pasa por meterle algun pedal que suba el volumen o distorsione,asi puedes bostear la entrada de la tarjeta de sonido y saturar mas desde fuera para que no se añada tanto ruido.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo