Comunidad VOX

Baneado
#109 por Edgar Garcia el 29/03/2016
#108 eso la cosa es picarle aqui y picarle alla que total si tiene tanto botones son para eso para toquetear como si fuera una mujer jajjaja
Subir
Baneado
#110 por Edgar Garcia el 02/04/2016
#108 yo estuve leyendo opiniones de muchos que decian que en realidad la valvula era solo para inflar el precio que no hacia nada en realidad pero vamos hay cada gente que suelta sus chorradas
Subir
#111 por caramelos_sugus el 02/04/2016
Yo sinceramente, ya no se trata de dejarte influenciar por las valvulas o no, se trata de que te guste como suena y que puedas hacer cosas con él. A veces la gracia esta en usar otros amplis para sonidos que se esperan conmarcas determinadas. Yo por ejemplo estoy en una asociacion de blues de Sevilla, donde casi todo el mundo lleva Fenders, bueno, pues yo voy con VOX, con el cual tambien se puede tocar blues pero me diferencia del tipico sonido Fender. Así saco un sonido blusero mas británico, frente al americano y a veces el contraste en el escenario es interesante.
Subir
#112 por josevi6 el 22/04/2016
Hola! Pues me presento en la comunidad voxera! Yo tengo un vox ac30 TBR de 1989. Ahora mismo lleva dos gt12 75 pero le voy a poner un vox de la epoca y un greenback a ver que tal. aqui os dejo un sonido en directo

https://www.youtube.com/watch?v=Hc9u6j-Bk94&feature=youtu.be
Subir
#113 por ARMANDO el 30/06/2016
Googeleando por ahí me he encontrado esto.

Interesante manual de servicio para los VT+.
Archivos adjuntos:
Subir
#114 por Zanjer Floyds el 18/08/2016
Hola a todos disculpe. Alguien que tenga un vox valvetronix y que no haya encontrado el respectivo fotwich del amp y haya encontrado una solución por fa me urge ya que no encuntro el fotwich ni usado xc xD

no hay guitarra ni solo que no puedan ejecutarse teniendo talento y entrega

Subir
Baneado
#115 por Edgar Garcia el 18/08/2016
#114 de donde eres? segun e visto hay formas de hacer unos pero por lo que e investigado no valen para este amp porque el original tiene un chip o algo asi que impide que se pueda usar cualquiera
Subir
Baneado
#116 por Edgar Garcia el 18/08/2016
alguien que tenga algun vox vt+ me puede decir que valvula trae? la marca?
Subir
Baneado
#117 por Edgar Garcia el 20/08/2016
hace poco abri el mio y trae una valvula ruby 12ax7 pero yo habia visto que la que usan es una electro harmonix por eso preguntaba,
hice lo que hacen otros de quitar la valvula y probar si es cierto que no cambia el sonido y simplemente no se escuchaba nada como si estuviera en mute

lo abri porque escuchaba un chirrido pero resulto ser que el pote de potencia lo tenia medio flojo solo fue dar media vuelta a la tuerca que lo sostiene y listo
Subir
#118 por Ichasagua el 24/10/2016
Hola a todos!! Es la primera vez que escribo en este hilo..
Quería consultar una duda que tengo con un vox ac30 top boost de los 70's que he comprado recientemente, es uno igual a este exactamente http://www.voxshowroom.com/uk/amp/rmac30tbr_1979.html
¿hay alguien en la comunidad que haya tenido uno o tenga uno de la epoca?
Naaaaaa!!! Enhorabuena por este hilo y gracias de antemano.
Un saludoa todos! :piloto_loco:

"La música nunca puede ser mala, digan lo que digan del rock and roll"
Elvis Aaron Presley"

Subir
#119 por josevi6 el 25/10/2016
hola! cuales son tus dudas exactamente? buen ampli
Subir
#120 por Ichasagua el 25/10/2016
Lo primero gracias josevi6!
Mi duda es la siguiente..
Fijate en la primera imagen de todas, del enlace que puse, mi ampli es el del segundo panel. El que en el canal de efectos aparecen unas flechas speed vib trem...
Pues bueno, al lado tenemos los inputs , donde enchufamos nuestra guitarra en el canal que deseemos. . Así tenemos de izquierda a derecha el vib-trem ,el normal, y el brillant, dos inputs por cada uno de ellos. En total seis inputs..
Aquí viene mi duda..
¿debería sonar la guitarra en todos esos inputs?
A mi me funcionan el canal normal tanto arriba como abajo, el brillant también, pero cuando enchufo en vib trem no se oye nada, ni en el de arriba, ni en el de abajo..
¿eso es normal? Que no se escuche nada ahí. . He puesto todas las posiciones en el canal de efectos, he girado la rueda en todas las posiciones probando en esos dos inputs de vib trem pero no se oye nada...¿ debería oírse la guitarra al enchufar en esos dos inputs? He pisado el pedal, original y la reverb se oye perfectamente pero el tremolo del ampli no... :russian_roulette:
¿A que se puede deber? Gracias compi por contestar!!

"La música nunca puede ser mala, digan lo que digan del rock and roll"
Elvis Aaron Presley"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo