Comunidad Variax

#109 por guarjol el 29/09/2015
Muchas gracias a todos por las respuestas. Pues la verdad es que si hubiera un servicio técnico de Line6 lo llevaría encantado y no me lo hubiera pensado, pero creía que no había ninguno en España. Yo estoy en Valencia. ¿Conoceis algun sitio oficial para reparar Variax al que pueda llevar la guitarra? Por que claro, si tengo que enviarla a algun sitio casi prefiero intentar trastear yo primero a ver si hay suerte. Un saludo y otra vez gracias.
Subir
#110 por Naino el 29/09/2015
Buenas tardes. Hace poco compré la JTV59 y está muy chula, peeeroooo...
... he tenido un problema con la primera y segunda cuerdas, en el sentido de que si tengo la guitarra con la actualización 1.90 me suenan todos los volúmenes de las cuerdas igual, pero si la actualizo a la versión 2.00 o más, la primera y segunda cuerdas suenan ligeramente más débiles que el resto.
¿A alguien le pasa lo mimso que a mi?
Subir
#111 por superbon el 29/09/2015
a mi me pasaba lo mismo en la primera JTV-89F que tuve
la unica solucion es bajar el volumen individual de las demas cuerdas hasta igualarlas ya que en todos los preset creo que vienen todas al 100%
luego puedes subir el volumen general del preset para que no suene muy flojo
Subir
#112 por Naino el 29/09/2015
Pero si con la version 1.90 no me pasa y con la ultima actualizacion sí. Pues no parece fallo de la guitarra.
La variax que tienes ahora esta actualizada con la ultima version y no te falla esto de las cuerdas?
Subir
#113 por superbon el 29/09/2015
con la que tengo ahora que es tambien una 89-F de ultima hornada (ya venia con la ultima actualizacion, diferente cable VDI, diferente Interface USB, tambien diferente funda) recien comprada no me pasa nada de eso
de momento va todo perfecto, ¡toco madera¡ :orden:
Subir
#114 por Naino el 29/09/2015
Vaya, que suerte. Entonces a mi me vendieron la chunga. Mañana mismo la llevo a que me la cambien ya que esta en garantia.
Subir
#115 por Naino el 29/09/2015
Muchas gracias por aclararme la duda
Subir
#116 por Naino el 02/10/2015
Me han dicho los responsables de Line6 que si actualizo mi jtv59 a la ultima versión a través del interface USB que trae (sin pasarla por el POD) quedará perfecta y todas las cuerdas tendrán el mismo volumen. El caso es que la guitarra conectada a través del interface USB al pc, la aplicación Monkey me detecta el interfaces pero no la guitarra. El interface en la parte usb se enciende en verde, pero en la parte de conexion de la guitarra se enciende en rojo intermitente. Alguien sabe qué estoy haciendo mal?
Subir
#117 por demelero el 02/10/2015
Lo del piloto rojo es problema de cables o conexión .
cuando lo soluciones, tambien actualiza el interface usb
Te paso un paquete que baje con ajustes de volumen

DM - STUDIO

Subir
#118 por Naino el 02/10/2015
Muchas gracias. A ver si doy con el problema.
Subir
#119 por Naino el 03/10/2015
Por fin he podido actualizar la guitarra sin pasarla por el POD. Había que enchufar un jack aparte del VDI para que funcionase el Interface USB. Vi la solución en un foro en inglés. Ahora sí suenan todos los volúmenes parejos y los sonidos de acústicas me suenan mejor.
Por otro lado, Demelero, ese archivo rar para ajuste de volúmenes para los modelos que tan amablemente has proporcionado, yo creo que ahora no me hará falta, no?
Subir
#120 por demelero el 03/10/2015
Si,si nos olvidamos de lo mas importante "el Jack" jajaja
ya te dije que era problema de conexión, muchos aparatos tienes que ponerles el Jack
El preset es antiguo es para nivelar los volúmenes , igual con las actualizaciones ya esta resuelto, no obstante lo puedes probar y si no te gusta pones el de origen

DM - STUDIO

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo