comunidad strymon

#169 por Luis Iturbe el 05/10/2016
Pues estoy ansioso por probarlo... porque me surge una duda ¿razonable?...

El Flint tiene 2 switchs que no son de enclavamiento, y sin embargo, éste pedal (favorite switch) lo es. :|

Esa es mi duda... ¿no debería ser sin enclavamiento? o ¿sólo el pedal de tap tempo es así y el de favorite no? No sé si me explico. :no_lo_se:

Saludos.
Subir
#170 por LeonardoWaldemar el 14/10/2016
Me sumo a la comunidad con un Mobius

DSC_0154_zpsfenybyr2.jpg

Habia pedido los 3 "multipedales" desde USA pero en Argentina hay drama con aduanas y los perdí en el barco que quedo frenado.

Ahora hice un trueque y terminé con el primero de los 3... Cuando pueda, sumo el Timeline y el Big Sky...

Poder decir adiós es CRECER...
19/12/50 - 31/08/10

Subir
1
#171 por bri-k7 el 14/10/2016
Bienvenido Leo Ramat, :victoria:

brian

Subir
#172 por LeonardoWaldemar el 14/10/2016
#171
Gracias!!

Off topic: me sorprendio que me digas "Leo Ramat" y me doy cuenta que me habian cambiado el nick jajaja... Si, soy Leo Ramat, pero en foros soy LeonardoWaldemar jaja

Poder decir adiós es CRECER...
19/12/50 - 31/08/10

Subir
#173 por ilargiblues el 27/10/2016
Nueva bestia parda chic@s! :rock:
STRYMON RIVERSDIDE
Yo quiero unoooo grrrrrrrrrr!!! :muro2:

y aqui unas demos
Subir
1
#174 por Luis Iturbe el 27/10/2016
Madre mía! Vale para todo. Yo también quiero uno
:sorprendido: :sorprendido: :sorprendido: :sorprendido: :sorprendido: :sorprendido: :sorprendido: :sorprendido: :sorprendido: :sorprendido: :sorprendido:
Subir
#175 por ondosaude hace 2 dias
Hola, me uno a la comunidad y os pido ayuda. Utilizo el BlueSky y el Capistan. Estoy intentando conectarlos en estereo con un Morley aby y a través de los loop de efectos del Grandmeister 36 y el Mesa expres 5:50 y parece ser que no soy capaz. Ya he abierto el Capistan y efectuado la modificación. Send de ampli 1 al left in del Capistan, Send del ampli 2 al right in del Capistan, las dos aut del capistan a las in del Bluesky y las dos aut del Bluesky a las return del ampli 1 y ampli 2. Sin las conexiones en los loop, el morley aby funciona todo correcto, un ampli solo, el otro solo, y los dos juntos, pero con las conexiones en los loop, solo funciona un ampli solo, al cambiar al lado B, suenan los dos mal y sin control y los dos juntos, también. No avanzo, os ruego me digáis que hago mal.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo