Comunidad Nova System.

#769 por harrycarmona el 11/06/2012
Chicos, estoy leyendo cosas interesantes pero no termino de solucionar mi problema, meto la nova a traves de loop de un Egnater tweaker. el loop de este ampli no tiene ningun tipo de ajuste, solo el send y el return y ya esta... la cosa es q al ajustar el input gain en la nova x mas q le bajo la señal de entrada siempre me sale q "pica", siempre llega al "0" q marca q satura, aunque lo baje al minimo.. en q me estoy equivocando?

https://soundcloud.com/david-glez-sanroman

https://www.facebook.com/botasmojadasbanda

Subir
#770 por La Peeerra el 11/06/2012
Pero cuando la bajas se queda sin sonido...??
Yo tengo un Egnater

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#771 por gianel8 el 11/06/2012
rafa-gas escribió:
En primer lugar, bienvenido.

Si tienes un loop de efectos paralelo en tu ampli, tiene control de mezcla (mix o level). Este control debe estar al máximo o al 100%.

A continuación cógete las instrucciones de la Nova system y léete atentamente la sección "Levels". Después de ajustar correctamente tanto niveles de entrada como de salida (cuidado que hay varios de cada tipo), no deberías de tener ningún problema.


Saludos.
muchas gracias voy a probarlo
Subir
#772 por gianel8 el 11/06/2012
gianel8 escribió:
rafa-gas escribió:
En primer lugar, bienvenido.

Si tienes un loop de efectos paralelo en tu ampli, tiene control de mezcla (mix o level). Este control debe estar al máximo o al 100%.

A continuación cógete las instrucciones de la Nova system y léete atentamente la sección "Levels". Después de ajustar correctamente tanto niveles de entrada como de salida (cuidado que hay varios de cada tipo), no deberías de tener ningún problema.

perdona rafa yo tanbien me llamo rafa el tema del volumen de entrada y salida lo entiendo lo que me dices pero me sigue coloreando el sonido conectado por el loop fx ampli? sin ningun efecto conectado gracias
Subir
#773 por gianel8 el 11/06/2012
perdona rafa yo tanbien me llamo rafa el tema del volumen de entrada y salida lo entiendo lo que me dices pero me sigue coloreando el sonido conectado por el loop fx ampli? sin ningun efecto conectado gracias
Subir
#774 por La Peeerra el 11/06/2012
harrycarmona escribió:
la cosa es q al ajustar el input gain en la nova x mas q le bajo la señal de entrada siempre me sale q "pica", siempre llega al "0" q marca q satura, aunque lo baje al minimo.. en q me estoy equivocando?

Pon los indicadores de los demás volúmenes en '0', tanto el de pre/post como el de izq/dcha y repite en la misma forma que explica el manual el proceso. Revisa que los cables estén bien, no se me ocurre de momento otra

gianel8 escribió:
sigue coloreando el sonido conectado por el loop fx ampli? sin ningun efecto conectado gracias

mira que esté en modo 'line' o puede que tengas un eq conectado :no_lo_se:
hay un preset que se llama "All bypassed", haz la regulación con ese.
pero una mala regulación de level te va a cambiar el sonido, por eso te insiste Rafa-gas

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#775 por harrycarmona el 11/06/2012
La Peeerra escribió:
Pon los indicadores de los demás volúmenes en '0', tanto el de pre/post como el de izq/dcha y repite en la misma forma que explica el manual el proceso. Revisa que los cables estén bien, no se me ocurre de momento otra


Lo intentaré, a ver que es lo que le pasa. Es como si el Send del loop mandara una señal que satura la nova aunque el input gain esté al 0... una cosa muy rara, vaya..

https://soundcloud.com/david-glez-sanroman

https://www.facebook.com/botasmojadasbanda

Subir
#776 por La Peeerra el 11/06/2012
Sí que es raro, pero por si acaso, revisa que tengas todo conectado como debe de estar (modo line) y que no haya nada raro enchufado... de todas formas se ha de meter la guitarra con el incremento de señal que sea (p activas, otra distorsión externa...)
A ver si algún cable te hace alguna mala conexión....
Deja ya los cables de mierda :jajajaja:

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#777 por windsindicate el 13/06/2012
Hola Colegas.
>Ya tengo en casa la Nova Systen. He leido la totalidad del foro y estoy un poco abrumado con la cantidad de informacion que habeis colgado,SOIS UNOS MAQUINAS.
Bueno queria comentar que utilizo guitarra
acústica(ademas de electrica) en los bolos y si alguien tiene algun preset para ella.
y si es posible memorizar en un preset salida a linea y en otro salida sim amp??
Muchas gracias a todos
Subir
#778 por La Peeerra el 14/06/2012
Vas a tener que currarte algo entorno a uso de Delays + Rverb + Chorus + eq + comp, mezclando unos de forma más sutil y otros un poco más presentes, hay un tío en el foro de tc:
http://forum.tcelectronic.com/topic/12208/anyone-using-the-ns-with-an-acoustic-direct-to-the-board-via-a-di/
que habla de esas cosas, pero el problema es que meter una acústica por un ampli + pedalera de eléctrica no siempre da el resultado que esperas...
La acústica métela directa y que te pongan algún efecto de mesa o lo que lleven (aunque eso depende del sonido que quieras, pero es lo más habitual y menos engorroso) sonará más natural que procesando tanto la señal.

Nosotros cuando hemos conectado una (pocas veces), la metemos al ampli de siempre o un combo acústico sin más que lo que lleva el cacharro, no somos pijoteros con eso, otra es para grabar.... ahí ya no valen las ñapas
:brindis:

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#779 por gianel8 el 14/06/2012
valen gracias por vuetra respuesta y animos a seguir con este foro de putamadre gianel8 gracias
Subir
#780 por La Peeerra el 14/06/2012
gianel8 escribió:
valen gracias por vuetra respuesta y animos a seguir con este foro de putamadre gianel8 gracias

Cuenta si se soluciona tu problema o no, y si has descubierto la causa o ha sido por el uso de oscuras artes :mago:

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo