Comunidad Nova System.

#2113 por Entrance el 09/12/2014
#2095

Revise los manuales de los artefactos Tc Electronics y seria mas o menos asi:

G Force:
Conversión D-A: 24 bits (1 bit, sobremuestreo 128 x)
Retardo D-A: 0.6 ms @ 44.1 kHz

G System:
Conversión D-A: 24 bits, sobremuestreo 128 x, DSR
Conversión A-D: 24 bits, sobremuestreo 128 x, DSR

G Major 2:
Conversión A-D: 24 Bits, sobremuestreo 128x
Retardo A-D: 0.65 ms / 0.70 ms @ 48 kHz/44.1 kHz

Nova System:
Conversión D-A: 24 bits, sobremuestreo 128x
Retardo D-A: 0.63 ms @ S.R.= 48 kHz


Casi todos van con el mismo retardo a excepcion del G System que no lo indica, pero igual debe tener. Sin embargo lo interesante seria saber quien procesa de la mejor manera la señal independiente de si se demora o no (retardo).
Subir
#2114 por La Peeerra el 09/12/2014
Mi cerebro no está preparado para esto :bebemucho:
el software es de pentium o más viejo :preocupado:
:jajajaja:

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#2115 por Rodrigo el 22/12/2014
Estimados, mi consulta es la siguiente... tengo muy poco tiempo con mi nova y estoy entendiendo todas las posibilidades, donde tengo problemas es en ecualizar el pedal(graves, agudos, medios) todo eso de las frecuencias los DB y blah blah blah!!... Lo otro alguien que se peine con el Delay?? ojala alguien me ayude
Subir
1
#2116 por stratocaster el 22/12/2014
Hola a todos y todas, yo tambien soy usuario de Nova System, pero tengo un ligero problema
Mi configuracion es la siguiente: Guitarra-Cry Baby-Digitech Synth Wah-Nova drive- Input del ampli
Y por el loop de efectos: Nova System.
A su vez el Nova System y en Nova Drive estan conectados via midi
El Nova system esta en Line, y su Input esta a 18 y su L-Output a 0db
La cuestion es que cuando cambio por ejemplo de un patch limpio a uno distorsionado, se produce una subida de volumen que seguidamente a la decima de segundo se baja. ¿A que es posible?. No uso ni compresores ni noise reducters ni equalizaciones en el nova system.
Me trae loco

Las cosas mas inverosimiles van en Contain3r

Subir
1
#2117 por La Peeerra el 22/12/2014
Rodrigo, descarga manual comentado del post primero o de el dropbox de mi firma, a ver si te aclaras algo más, creo que se explica algo en añadidos.

Stratocaster, huele a latencia que creo debe ser culpa del nova drive, ya que supongo que lo tienes activado en un preset rollo "bypass" y cuando entra el preset de drive debe ser el tiempo que tarda en "cargar" su configuración (lo digo por el level de salida). No sé por qué pero todas las secciones drive de Tc generan unos retardos de mierda.
Aunque ya sé que no es una solución "como debe", de momento podrías insertar en el preset de la Nova un compresor para limitar la señal (∞:1), realizas el cambio de preset y acto seguido desactivas el comp. (ten en cuenta que al ir insertado tras quien genera la subida el efecto limitador es real, como en mezcla y masterización) Tendrás que ir probando la ganancia adecuada, creo que un threshold alto será suficiente (próximo a 0 db), para que no te afecte a la señales débiles.
A mi me resultó con una saturación "chunga" que me generaba un wah wah en unos medios-agudos, luego me salió mejor insertar un ecu "cortante" con la campana muy estrecha (0' de octava), ya que se aplastaba menos la señal, por eso te digo que acto seguido de cambiar de preset, vas y pisas para desconectar el compresor....sin prisas.

:brindis: :brindis:

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#2118 por stratocaster el 22/12/2014
Si señor La peeerra, eso es lo que pasa. Ademas en este video: https://www.youtube.com/watch?v=Yd01a2aC2QA#t=316, aparece una posible solucion

Las cosas mas inverosimiles van en Contain3r

Subir
#2119 por La Peeerra el 22/12/2014
Lo que yo he entendido es que para que no ocurra "no uses el midi" porque luego se raya con el tema de los ruidos de masas y los alimentadores fuel tank, no hablo italiano pero más o menos entendí eso, ya que se pone a explicar el orden de su cadena spaghetti. Entonces para qué coño lleva midi el NDrive?
Lo que tenemos es que la orden midi que sale de la Nova hace que el Ndrive cambie con latencia,
con qué cambias tú de preset? :
con un switch 3 o con un switch midi?
o con la NS?
Otra:
entiendo que en el menú midi lo que has hechos es asignar a un preset de la NS uno de NDrv, no?
A ver si hay alguien que use lo mismo que tú, porque yo hablo por descartes y teoría

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#2120 por La Peeerra el 22/12/2014
como dice este:
https://www.youtube.com/watch?v=IkBsF8u1jQA
parece que cambia al tiempo en los dos, pero no hay prueba de sonido, con lo que estamos en las mismas

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#2121 por ryckyboy123 el 22/12/2014
yo queria hacer eso .... Nova S. + Nova drive.... pero como es muy parecido el sistema... (los OD y las Disto) descarte el ND por un soundblox pro classic distortion!! y no hay problem con estos 2!!! al menos hasta ahora!! y si los conectas en midi ... pero en serie ... (el nova system en la cadena no en el FX loop) te sucede igual?
:no_lo_se:
Subir
#2122 por La Peeerra el 22/12/2014
Yo uso las del ampli y un fuzz, pero eso va a pisotones, el midi lo gasto para otras cosas :no_lo_se:
pero podrías probar si te sale lo del compresor que te dije antes mientras le encuentras solución.

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#2123 por stratocaster el 23/12/2014
Pues el nova drive esta conectado al nova system a traves de midi, y cambio los patches a traves del nova system que le da una orden al nova drive.
El NS, esta conectado por el loop de efectos del ampli y el nova drive al input del ampli

Las cosas mas inverosimiles van en Contain3r

Subir
#2124 por stratocaster el 23/12/2014
ryckyboy123 escribió:
soundblox pro


¿Pero tienes conectado el soundblox via midi?

Las cosas mas inverosimiles van en Contain3r

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo