Comunidad Nova System.

#1945 por Jorge Gallardo Muñoz el 23/08/2014
He comprado un pedal Boss FV-500L para controlar parámetros. Intenté setearlo de todas las formas y no hubo caso. Parece que hice algo malo... simplemente me rindo...!!!
Subir
#1946 por La Peeerra el 23/08/2014
Prueba mirar:
Usas el cable adecuado? será un TRS estéreo o un cable en Y o no sé cómo lo lleva ese pedal
Has activado desde menú pedal que se pueda "dirigir" el parámetro del efecto que sea accesible según sea? creo que es Map Param en On, no recuerdo bien y luego acuérdate de ponerlo en off, si no se deja de oír la Nova.
Luego calibra el pedal como dice el manual...
Algún forero lo tiene y le funciona bien ese y el 500H también, no sé qué puede ser.

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#1947 por La Peeerra el 23/08/2014
Ah! y que esté conectado en el jack hembra que le corresponda :jajajaja:
a veces nos ofuscamos y no lo vemos...

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#1948 por DrHuatuo el 26/08/2014
Hola, otro nuevo miembro de esta comunidad

LLevo con la Nova System una semana, y tras haber leído tooooooooooooodos los comentarios del foro (...merezco un premio...), voy a exponer mis primeras impresiones y alguna duda.

Primero quiero decir que no soy para nada profesional, y no tengo mucha idea de un montón de cosas, me pierdo en algunos de vuestros comentarios, aunque me habéis ayudado mucho con otros. Yo uso la pedalera por el Input de un Fender Mustang III, que tiene emuladores de varios amplis Fender y un montón de efectos. Quería un multiefectos para utilizar con otros amplis, para bolos que no nos dejan usar el mío, etc. Simplemente pongo el canal limpio de un emulador que me guste y listo. Uso una Fender Strato American Special y una Ibánez EX, ambas con single coil. Tienen niveles diferentes, la Ibánez suena más alta, pero lo soluciono bajando un pelín el volumen de la guitarra y listo.

Tras estar advertido de la complejidad de la NS en algunas cosas, me ha sorprendido muy gratamente en varias cosa:

- Prácticamente enchufé la pedalera, regulé niveles, y puse algún preset que me gustaba... y mi sorpresa que ya conseguía un sonido mejor que el de mi propio ampli en algunos aspectos... prácticamente plug and play para los primeros ensayos ;) Me venía ya la versión 1.2 de inicio.
- El tan denostado afinador... pues yo afino en mi bemol, todas las cuerdas un semitono más bajo que la estándar, y no he tenido ningún problema en afinar con la NS así, me afina bien, rápido y con mucha precisión.
- La probé por curiosidad conectada a la mesa... y no es un ampli, pero con el emulador de ampli, basta y sobra para una emergencia. Me gustó incluso así. (ya digo que no soy profesional, pero sé lo que busco en el sonido, y la mesa me vale en caso de no poder usar un ampli).

Ahora una duda:

- Muchas de nuestras canciones llevan intros con efectos, que tienen que sonar a bastante volumen, y luego ritmos con los mismos efectos. La intro me suena un poco baja y luego el ritmo muy muy alto, poniendo un volumen intermedio para que suenen ambas más o menos. He leído las instrucciones, varios archivos de la Peerraaaa donde exponen funcionamiento de compresores (supongo que será solucionable con compresor)... pero aún así... no soy capaz de ponerlo correctamente.

- Al poner una drive o una distorsión hay ruido de saturación antes de empezar a tocar, que soluciono tapando las cuerdas antes de los solos. He conectado puerta de ruidos, pero no sé configurarla para que no suene eso.

La ecualización ni la uso, de momento no me atrevo con la paramétrica. Ya digo que soy bastante tarugo.

Gracias de antemano, y advierto que si sois muy técnicos en vuestras respuestas no las entenderé, soy bastante principiante
Subir
#1949 por DrHuatuo el 26/08/2014
Ah, y por cierto, otra tontería que seguro que es una chorrada, pero que no sé solucionar. No veo ningún preset que se llame All Bypassed. Cómo puedo partir de cero con la pedalera para meterle mis efectos sin inicial en un preset de fábrica?
Subir
#1950 por La Peeerra el 26/08/2014
Hola, vaya güevos leer esto!! :jajajaja:
La puerta tiene dos modos duro y blando
Mueve el threshold y verás el cambio, pero se comerá la cola de algunos efectos si te pasas y a veces algo más en modo hard, tienes que experimentar. Luego está la velocidad de apertura de puerta y de cierre una vez superado el umbral que hayas puesto.
El compresor es una historia... hasta que le pillas el tranquillo, claro.
Lo que viene a hacer es subir lo que está bajo y bajar lo que se pasa hasta un nivel que tú le dices (así a lo bruto) si tu estableces un thresh de -35db, quiere decir que lo que suene más fuerte de eso te lo sube 3:1, 5:1, o lo que le digas de veces por cada 1 db que le entre, y finalmente la ganancia establece lo que sube el producto final una vez comprimido, por lo que le puedes subir por encima (rollo boost) o lo puedes bajar para atenuar (dicho así alguno me mataría, pero para entendernos puede que te sea más claro)
Con esto tienes que entender que si tienes ruido, también sonará más ese ruido.
Piensa que los ruidos se generan por muchas razones, y creo que tus guitarras no deben ser culpables, pero si el cableado.
Si las rítmicas las haces con cierta saturación puede que debas bajar el nivel final de esta en su level (o la ganancia, pero bajar este parámetro último no daría el resultado tonal que buscas, pues limpia el sonido y bla bla bla). También puedes aplicar un compresor con poca ratio y bajar la ganacia del comp y le quitas unos pocos db para igualar con la intro. Es mejor quitar, por lo de los ruidos que te salen, así evitas que se incrementen.
Vas a tener que perder unas horas más probando cosas y estrujando la neurona :meparto: a veces es la única forma de pillarlo, probar y probar.
Prueba otros cables si tienes o que te los dejen, lo siento, pero debes de experimentar hasta encontrar el fallo.
Si estás por Valencia podemos tomar una :brindis: y te oriento "in situ"

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#1951 por La Peeerra el 26/08/2014
Ah! si conectas a mesa con simulador de altavoz ese que lleva, mete un drive con muy poca gain, que no se note , para limpios y cambia el tono en los que ya tengan saturación hasta encontrar el punto... verás como mejora.

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#1952 por DrHuatuo el 26/08/2014
Gracias compañero. Yo estoy en Madrid, pero si bajo por levante no dudes que tomaremos esas cañas.

Me sigo pegando con el compresor y la puerta de ruido. Voy sacando cosas, a mi ritmo :P
Lo del All bypassed lo he conseguido con un preset en el que me molaba la ecualización y anulando efectos. Parto de ahí para ir metiendo cosas.

Tengo otro problemilla, cuando pongo la NS en modo pedal, guardo los preset y los busco sin problemas manteniendo pulsados los bancos y el 1, 2, 3... Pero cuando la pongo en modo preset, al buscar un preset concreto me aparecen sin algunos de los efectos que he guardado, me desaparece el compresor, o el pitch... no se rodea el conmutador con el círculo rojo en todos los efectos.
Subir
#1953 por La Peeerra el 26/08/2014
All bypased creo que era el último preset de la lista de usuario, no me acuerdo bien.
En cuanto a lo de los presets es raro eso que te pasa, puede se r porque no los hayas guardado bien, revisa eso... no te puedo ayudar en ese uso ya que yo cambio con un midi switch pequeño.
Prueba las cosas de forma aislada primero y luego le añades otras tendrás menos peleas.
Lástima, hasta hace un año viajaba bastante a Madrid y estaba varios días... pero ya se me acabó el chollo :suicidio:
era feliz en Malasaña :banda_rock: :jajajaja:
bueno, vendrán tiempos mejores... espero :L:
Bueno, pa lo que pueda ayudar... por aquí me ando :brindis:

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#1954 por DrHuatuo el 27/08/2014
Vale, eran dos tarugadas mías, de principiante

Primero, el all bypassed estaba en otros preset que empiezan por F, los factory preset, supongo... que ni los había visto, creí que los factory eran los inciales.
Otra, al cambiar en modo preset, no desaparecen efectos, únicamente se ilumina el 1, 2 o 3, el que esté usando, pero el efecto sigue ahí, aunque no esté rodeado con circulillo rojo.

Por lo demás, sigo trasteando, y aprendiendo cada día. De momento estoy encantado con ella, así que supongo que de aquí en adelante mi opinión sólo puede ir a mejor, ya que todos decís que lo complicado es el principio.
Subir
#1955 por Metillico el 28/08/2014
DrHuatuo escribió:
- Muchas de nuestras canciones llevan intros con efectos, que tienen que sonar a bastante volumen, y luego ritmos con los mismos efectos. La intro me suena un poco baja y luego el ritmo muy muy alto, poniendo un volumen intermedio para que suenen ambas más o menos. He leído las instrucciones, varios archivos de la Peerraaaa donde exponen funcionamiento de compresores (supongo que será solucionable con compresor)... pero aún así... no soy capaz de ponerlo correctamente.


Si el preset es el mismo, utilizaría el booster en la intro, y luego lo quitaría para el ritmo. :)
Subir
#1956 por DrHuatuo el 28/08/2014
Sí, al final he puesto un compresor con unos parámetros que me atenúan un poco la intensidad del ritmo, he bajado el level del compresor, porque subía el volumen una barbaridad respecto al resto de presets, y zurrándole al boost en la intro.. Parece que solucionado.

Gracias :)
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo