Comunidad Nova System.

#1227 por gambattack el 07/03/2013
En las configuraciones de Midi de la nova system, tienen que estar las dos opciones de datos para entrada y salida encendidas,
Midi chan.> Omni
Prgchg. In>ON
Prgchg. out> ON
Despues para descargar todos el banco de sonidos tienes que elegir la opción DUMP bank dentro de la nova system y en el pc, en tu caso con el Midi OX (yo uso el sysex librarian) tiene que haber alguna opción para activar y recibir la descarga de datos de la Nova system.

Aqui hay un video que hice que te puede servir:


espero que te sirva.
Un saludo!

http://jonatanrosales.com/
https://soundcloud.com/jonatanrosales
http://audiojungle.net/user/jr-music/portfolio
http://www.pond5.com/artist/jrmusic
https://soundcloud.com/jonatanrosales
http://hispasonic.com/jonatanrosales

Subir
1
#1228 por Pikasuna el 07/03/2013
Seguiré intentando cosas. La configuración la tengo como dices y algún tipo de conexión de be haber porque cuando hago DUMP BANK, una de las pantallitas del midi-ox se llena de números, pero si guardo ese archivo luego no lo reconoce como presets, como lo hace por ejemplo con el archivo con los presest que te bajas de la web de TC Electronic.

Lo que más me extraña es que no me actualice el firmware con el programa que te bajas de la web de TC. Me hace pensar que algo tengo mal configurado y creo más que será en el PC ya que en la NS creo que he probado todo. Pero he probado en otro PC y me ha pasado lo mismo.

Gracias por vuestra ayuda.
Subir
#1229 por pinrock66 el 07/03/2013
Ayer estuve probando el bicho en Leturiaga algo más de una hora, la verdad es que en directo me impresiono bastante, caerá dentro de poco, gracias por los consejos y la info!!!
Subir
#1230 por 6_jao el 08/03/2013
Hola, una pregunta: ¿en caso de utilizar la NS en un ampli mono con efecto de delay estereo, suenan ambos canales en el ampli o se pierde uno?
De perderse uno ¿podría utilziar un conector en Y?
Saludos
Subir
#1231 por rafa-gas el 08/03/2013
Lo de si suenan ambos canales o solo uno, lo ignoro, pero es tan fácil como probar. Es probable que al conectar solo el jack de salida izquierdo para ir en mono, toda la señal salga por ahí, pero no lo tengo confirmado.

En cuanto a lo del jack en Y, la respuesta es NO. La razón es muy sencilla. Los cables en Y tienen por un lado dos cables mono y por otro uno en estéreo, de forma que de dos señales (izquierda y derecha), salen otras dos señales (izquierda y derecha), pero por un jack estéreo, que para sonar en estéreo tiene que ir a una entrada estéreo, y ninguna entrada de ampli (input o loop) recibe señales estéreo (hablo de amplis normales), en este segundo caso del cable en Y es mucho más probable perder un canal (el derecho en este caso) que en el primer caso que hablábamos de salir solo por el jack izquierdo de la pedalera.



Saludos.

Mi canal de Youtube: http://www.youtube.com/user/MyRafagas?feature=mhee

Subir
#1232 por pinrock66 el 15/03/2013
Pues ya pertenezco a este selecto grupo, pedi un B-Stock en Thomman y me llegó ayer, no he podido trastear mucho pero en un ratillo configure un par de sonidos básicos a mi gusto y tan contento!!!, lo único que quiero comentar es que las perillas dónde se ajustan los valores de los efecto (justo debajo del display) en ocasiones se frenan un poco no es algo insoportable pero si notorio, y de eso mismo me paso en un efecto que el delay estaba en 300ms moví para variarlo (en un preset de fábrica) y se quedo entre 308 y 309 me moviera para donde me moviera no salia de esos dos valores,

Adicionalmente otra cosa es que en la mayoría de valores vi que la perilla que esta debajo de un parámetro lo modifica pero en un caso (otro delay) tenia un valor debajo de una perilla y otro debajo de otra perilla pero las dos variaban el mismo parámetro.

He leido bastantes de los posts de esta comunidad pero bueno al ser 103 páginas me falta bastante.

Solo quiero saber si lo de las perillas es para tenerlo en consideración o trasteo con ella un poco más este finde (largo) y si veo más cosas que para mi son raras las comento antés de plantearme que tenga algo mal.

Un saludo y seguiré leyendo todo lo que pueda.
Subir
#1233 por pinrock66 el 15/03/2013
Otra cosa alguien ha probado uno de estos??

http://comparar.ebay.es/like/130679437584?ltyp=AllFixedPriceItemTypes#

Un saludo
Subir
#1234 por La Peeerra el 15/03/2013
Analiza bien el funcionamiento y comprueba que lo hace arreglo a lo que el manual establece, puede haber alguna diferencia insignificante, pero no fallos.
Si crees que los hay (fallos), comenta rápidamente en el foro, que aunque estamos en semana fallera, procuraré verlo.
si la cagada es gorda, devuelve la NS y... a lo mejor por eso es un B-stock, aunque ese no es el criterio para hacer un producto 'B', es la mera devolución con uso en plazo de "money back" y poco más, nunca el producto defectuoso (defectuoso no es señales de uso).
pinrock66 escribió:
el delay estaba en 300ms moví para variarlo (en un preset de fábrica) y se quedo entre 308 y 309 me moviera para donde me moviera no salia de esos dos valores,

No debería haberte pasado eso del tempo, cabe la posibilidad que el menú de pedal de expresión esté activado en algún parámetro (por haber sido usada) así que pon "Mapp param" en off (menú - pedal) y vuelve a probar eso
No se me ocurre otra así de pronto.
pinrock66 escribió:
Adicionalmente otra cosa es que en la mayoría de valores vi que la perilla que esta debajo de un parámetro lo modifica pero en un caso (otro delay) tenia un valor debajo de una perilla y otro debajo de otra perilla pero las dos variaban el mismo parámetro.

Qué delay era?
De todas formas, si no te convence devuelve.
:brindis:

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir
#1235 por pinrock66 el 15/03/2013
Muchas gracias por la info, Este finde aprovecharé para hacerle cosas así que el Martes cuando la tenga horriblemente desconfigurada vendré aquí a preguntar JAJAJA lo que vea raro lo comentaré.
Subir
#1236 por La Peeerra el 15/03/2013
El cable ese, tengo uno de marca Tef, que es igual, lo fabrica el mismo chino para todas las marcas (fijo), pero a mi me clavaron 25 hace casi un par de años.

"CLICK" a 'Me gusta' ... sólo son dos 'clicks' vaaaa!!
https://www.facebook.com/callingjohn
http://callingjohn.wix.com/callingjohn
http://www.numberonemusic.com/callingjohn
https://www.reverbnation.com/callingjohn

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo