Comunidad Marshall JVM

#13 por rafa-gas el 02/03/2014
sinfoelectronic escribió:
Perdón por las imprecisiones. Tenía que haber dicho también que toco principalmente con una Les Paul Traditional.
De todos modos, suelo cambiar ajustes, porque no siempre me suena igual.
Una duda que tengo es si hago lo correcto usando el loop serie. Tengo la impresión de que por el paralelo y con el mix a tope (que creo que viene a ser lo mismo que el serie) se pierde tono, aunque, en teoría, no debiera ser así



A mi me pasa algo similar. Depende del día el ampli suena de una forma u otra y tengo que cambiar ajustes de ecualización, incluso a veces de ganancia, y eso que las válvulas se las cambié en julio de 2013 y aunque no mueva el ampli de sitio.

Respecto al loop, efectivamente, un loop paralelo con el pote de mix a tope en teoría es lo mismo que un loop en serie, y digo en teoría porque realmente el loop paralelo con le mix al 100% deja escapar algo de señal seca, aunque muy poca. Yo empecé usando el paralelo simplemente por el tema de poder encenderlo y apagarlo desde la pedalera y desde entonces siempre he usado ese loop (el loop en serie no lo he usado nunca). A mi no me chupa tono, eso sí, hay que tener muy presente el botoncito que tiene para seleccionar -10dB (nivel de instrumento o pedales) o +4dB (nivel de línea o procesadores), ya que depende de lo que le conectes ahí, tendrás que seleccionar una u otra posición, pero siempre lo suyo es probar ambas opciones y quedarte con la que mejor te suene.

A veces, la "chupada de tono" no es cosa del loop, si no más bien de lo que conectes en ese loop, ya que hay procesadores o/y pedales que ya de por sí chupan tono (porque no sean true bypass o porque no tengan los niveles ajustables). Yo eso lo solucioné utilizando un procesador de efectos con niveles de entrada y salida ajustables (si no son ajustables, tienes lo que tienes). Antes usaba una Nova System que no me dio más que alegrías, y ahora una G-System, con las que además controlaba y controlo en ampli vía midi.


Saludos.

Mi canal de Youtube: http://www.youtube.com/user/MyRafagas?feature=mhee

Subir
2
#14 por rafa-gas el 02/03/2014
Concreto más el tema de los niveles de entrada y salida ajustables de los procesadores de efectos.

El tema de ajuste de niveles de entrada y salida de cualquier procesador es fundamental. Los hay que solo tienen el nivel de entrada ajustable, y los hay que solo tienen el nivel de salida. En mi opinión ambos son fundamentales, ya que con estos ajustes de niveles perseguimos dos cosas:

Primero, con el nivel de entrada, buscamos que lo que entra en el procesador (lo que sale por el send del loop) no "sature internamente" el procesador DSP, algo muy probable si tenemos un canal del ampli con mucha ganancia o volumen y además tenemos ciertos pedales conectados y encendidos enchufados al input del ampli. Para mi, imprescindible ajustar este nivel correctamente. Unos leds en el caso de la G-System o un puntito rojo en la pantalla del Nova System indican si existe o no esa saturación interna.

Segundo, ajustando el nivel de salida del procesador, lo que buscamos es que el nivel que sale del procesador sea exactamente el mismo que debería llegar a la etapa del ampli si no hubiera nada enchufado en el loop o si no usáramos procesador. Con nuestro ampli es muy fácil comprobar este nivel encendiendo y apagando el loop. El loop encendido (con todos los efectos del procesador apagados) debe de sonar exactamente igual que el loop en bypass.

Con estos dos sencillos ajustes evitamos el "tone sucking", aunque dependiendo de la calidad del procesador de efectos, podremos o no evitar la coloración de la señal. Por eso uso yo TC Electronic, porque me parecen unos procesadores muy transparentes con cero coloración siempre que estén bien ajustados.

Por supuesto, todo esto no es solo aplicable al JVM, si no a cualquier ampli y procesador de efectos o pedal del mercado.


Saludos.

Mi canal de Youtube: http://www.youtube.com/user/MyRafagas?feature=mhee

Subir
2
#15 por Rafa el 02/03/2014
Hola a todos me uno a la comunidad JVM, ya que poseo un 205h con una pantalla HB con celestion V30, quería hacerles una pregunta, hace unos días me anime a grabar a traves de la salida emulada, en sonidos limpios y crunch muy bien, pero no me convence en sonidos más saturados. Puedo sacar una señal del fx loop para usarlo con simulaciones de pantalla?.
Subir
1
#16 por Zambombaplayer el 03/05/2014
Me uno... he encargado hace un par de días un JVM410c, ya os diré que tal me va.

Usé durante varios años con muy buen resultado en directo un TSL 100 combo, pero me entró la"flojera" de moverlo de acá para alla y, lo vendí tras encontrar uno pequeñito y matón.

Desde que lo vendí, me he sentido algo "perdido" en lo referente a sentirme cómodo con mi sonido y espero "reencontrarme" de nuevo con el JVM.

Con respecto a los simuladores de pantalla, yo sacaba sonidacos con la Behringuer roja enchufada a la otra salida de un multiefecto metido por el loop de efectos.

http://www.guitarristas.info/foros/malos-stratos-cansado-ser-fenix/201291

Subir
#17 por Mohi el 03/05/2014
Disfruta el 410c, yo tengo ese mismo y estoy encantado, eso sí mejoró mucho al cambiarle sobre todo la v1 y ajustarle el BIAS algo más alto de como viene de fábrica.

http://www.youtube.com/user/DavidSL2H

Subir
1
#18 por Zambombaplayer el 03/05/2014
Creo que la primera "mod" que le haré, será ponerle unas buenas ruedas con freno... :jajajaja:

http://www.guitarristas.info/foros/malos-stratos-cansado-ser-fenix/201291

Subir
#19 por Mohi el 03/05/2014
Yo le hice un carrito con esas ruedas :)

http://www.youtube.com/user/DavidSL2H

Subir
#20 por Zambombaplayer el 06/05/2014
Bueno, ayer me llegó el JVM410c...

Tras tocar un rato con él, me decidí a ponerle otras válvulas de previo (menos la inversora) para ver si cambiaba algo el sonido y definitivamente sí, de hecho la gente que se queja del exceso de ruido de algunos modos, debería intentar hacer éste cambio en primer lugar, antes de enchufar puertas de ruido (para mi totalmente innecesarias siempre) . Ahora puedo tener el gain a la mitad en los OD1 y OD2 sin que el ampli haga ruido casi.

De casa el amplificador tiene un sonido filoso, con poco cuerpo en el limpio sobre todo, y mucha "arena" en los demás canales, además de ruido como he mencionado antes, quizá es que viene con unas válvulas de previo con demasiado gain para "competir" con otros amplis más cañeros en las tiendas.

Luego, la reverb tras estar toqueteando, me empezó a fallar, convirtiendose de cola media-corta como viene de casa, a muy larga muy muy larga, tras intentar sin éxito corregirlo con válvulas de previo (yo no entiendo de electrónica), hice un reset de la memoria del ampli y se arregló.

Tiene mucho potencial, siendo mucho mejor que la serie TSL, pudiendo conseguir el sonido TSL, pero superándolo sobradamente, ya que el Lead del TSL suena siempre como "atrás", poco definido y el eq no parece ayudar en nada.

Seguiremos investigando...

http://www.guitarristas.info/foros/malos-stratos-cansado-ser-fenix/201291

Subir
#21 por Mohi el 06/05/2014
Hola,

yo le cambié algunas válvulas del previo, en concreto:

TAD Highgrade Premium Selected V1, TAD Premium Selected V2, TAD Standard V3, EH V4

En general menos ruido y mejoras en el grano, incluso algo más de agresividad en los modos OD.

Truco para que no suenen pitidos raros a altos volúmenes que se pueden confundir con problemas de válvula de previo: los cables del loop los pasas por encima del cabezal o combo, por el lado del cable de input, y los unes con una abrazadera, increíble pero cierto, terminas con los chillidos instantáneamente.

De fábrica vienen con el BIAS muy bajito, yo lo subiría un poco si prefieres que el sonido rompa antes.

Ayer lo usé por primera vez con la G-LAB GSC3 para los cambios por MIDI, funciona maravillosamente!

saludos

http://www.youtube.com/user/DavidSL2H

Subir
#22 por Zambombaplayer el 06/05/2014
Subir el bías es mi próximo paso...

Luego probar unos altavoces Jensen Tornado (muy bajo peso) a ver qué tal, estoy un pelín "cansado" de los celestion, sobre todo los V30.

http://www.guitarristas.info/foros/malos-stratos-cansado-ser-fenix/201291

Subir
#23 por CarlosZ el 06/05/2014
Yo soy de los esos que se quejan del ruido del 205H. Lo he llegado a comentar con el técnico de SADEPRA (distribuidor, en Madrid) y me dice que no hay solución... que hay que acostumbrarse(???). La puerta de ruido por el loop es eficaz, pero se come totalmente el tono. También había pensado cambiar las válvulas del previo, pero no se si seré capaz de ajustarlo correctamente, por el tema ese del bias.
Actualmente he prescindido de los modos naranja y rojo del canal OD por ese motivo. Uso el modo verde para los riffs con gain al 6-7 y lo empujo en los solos con un pedal de distorsión y el master 2.
Salvo que me aconsejéis otra cosa, lo llevaré al técnico (Jose Luis, de Txirula), ya que veo que habéis conseguido mejorar claramente el ampli.
Saludos.
Subir
#24 por Rafa el 06/05/2014
En las válvulas del previo no se necesita ajustar el bias, éstas solo son quita y pon (las válvulas de potencia son las que necesitan ajuste de bias)
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo