♪ Comunidad Line6

#409 por So&So el 07/04/2014
#.408- ¡Hola, Mr. Jack!.- No he usado nunca un Line 6, aunque los comentarios de relación calidad/precio son basante buenos. Si he usado alguna que otra multiefectos o pedalera de Line6, y ninguna me ha defraudado, para lo que necesitaba en ese momento. Los Line 6 se caracterizan por tener emulaciones de amplificadores y efectos FX ya incorporados, lo que, si no estás buscando una perfección en simulación ni en efectos, y no te vas a gastar dinero en pedaleras o pedales sueltos, para ensayar en casa es una buena opción, pués es pequeño, con 15 w. va sobrao para ésto, Tengo entendido que el limpio esta muy aceptable y los efectos, pués, ya sabes, no es lo mismo, pero te hacen el apaño. Además, ten en cuenta que trae tan solo 4 emulaciones de amplificadores y 6 efectos diferentes, 2 de ellos simultáneos. Tiene salida para auriculares, y conexión para cd o mp3. En fin, para el precio, está muy completo.
Si quieres una información completa, entra en la tienda del "Tio Tomás" (Thomann) e infórmate a fondo.
De todas formas, el precio está basante bien, si ésta nuevo, y no tienes gastos de envio, mejor.
Espero haberte ayudado. Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
Baneado
#410 por Mr. Jack el 07/04/2014
#409 Que crack me lo solucionaste todo, me lo pillo, por que iba a coger un Marshall esos MG que son mas malos que la droga por lo que he escuchado, pero finalmente me decido por el Line que por 60€ no creo que encuentre algo mejor. las emulaciones que tiene me sobran y me bastan! Muchas gracias!
Y me uno a la comunidad!
Saludos a todos. :super_icono:

Ya solo quedo yo en el edificio, se han mudado todos los vecinos...
Cort KX-5
Cort AJ881
Ibanez 170 DX
Line6 Spider III
Torque, lo único bueno que el altavoz es Celestion y el conjunto es Made in England.

Subir
#411 por Jose el 07/04/2014
Por Favor, me pueden ayudar,

http://www.guitarristas.info/foros/efecto-whammy-pod-hd-500x/238379

Gracias! soy nuevo por eso no coloqué el post en esta sección :P
Subir
#412 por So&So el 07/04/2014
#410 .- Mr. Jack.- Encantado de haberte sido de alguna utilidad mi modesta informaicón. Cuaquier otra duda o consulta, no dudes en pedirlo. Saludos.-

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#413 por So&So el 07/04/2014
Jose.- No habras dos hilos para pedir la misma cosa, pués lo que copias aqui es la url del otro hilo. Hay que ser paciente y esperar, por muy desesperados que estemos, siempre aparece alguien con conocimientos suficientes para echarte un cable. Además, sobre "Line 6" hay infinidad de información en el foro, hay que molestarse un poco en buscar e investigar.
De todas formas, entra en la página Oficial de Line 6, hay una sección que se llama "Custom Tone", y ahí encontrarás sopotocientos pachts para casi todos los aparatos de Line 6 y sus amplificadores, la mayoría (por no decir todos) descargables 100% y gratuitos.
Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#414 por Jose el 08/04/2014
Muchas Gracias,

pues si lo siento, la próxima iré defrente a esta sección.

Gracias.
Subir
Baneado
#415 por Mr. Jack el 09/04/2014
Lo prometido es deuda. Me pillé de segunda mano el line 6 Spider III para tocar en casa, me costó 60€ y esta practicamente nuevo, el sonido en distorsión (las diferentes que tiene) me encanta, el limpio, no defrauda que es suficiente!
Gracias a los que me ayudasteis :D :ok:
Archivos adjuntos:
61479_67ab25a84e.jpg
BBCode:

Ya solo quedo yo en el edificio, se han mudado todos los vecinos...
Cort KX-5
Cort AJ881
Ibanez 170 DX
Line6 Spider III
Torque, lo único bueno que el altavoz es Celestion y el conjunto es Made in England.

Subir
#416 por So&So el 09/04/2014
#415 .- Buena adquisición, enhorabuen a. Ahora a manosearlo y practicar con el para acoplarlo a tus ideas. Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
1
#417 por Jose el 17/04/2014
Hola comunidad Line 6 !, haber si me pueden ayudar por favor, tengo un POD HD500X

Nose xq cuando hago en efecto en mi Laptop conectado al Pedal, terminando de hacer el Seteo respectivo, le doy en la parte superior izquierda donde dice "SEND" / "SET LIST" , empieza a Cargar los nuevos seteos, dando entender que está que actualiza mi Pedalera.

Paso siguiente desconecto el Cable USB, y empiezo a tocar, ya con mis efectos actualizados(se supone), pero escucho que el sonido NO es el q Yo Setee, es otro con diferentes seteos, osea esta los pedales como distorsion , wah, noise, etc, pero el sonido es diferente no es el q yo setee.

Por Favor derrepente no estoy grabandolo bien, o algo por el estilo.

Gracias de antemano por su tiempo.

A espera de sus comentarios.
Subir
#418 por Sebas14175 el 28/04/2014
Hola, buenas a todos. Soy nuevo en este hilo y quería hacer una pregunta a ver si alguien me puede ayudar. Tengo un podxt live, hace tres días me instalé el monkey y como decía que lo tenía todo obsoleto pues me actualicé los drivers, la memoria flash, etc. Al cabo de un rato de funcionar el pod se me puso la pantalla en blanco con la frase "invalid code error 1". He mirado por google y se ve que hay gente que le pasó lo mismo después de actualizar con el monkey. Lo he probado casi todo, volver a instalar la flash, reinstalar los drivers, tocar botoncitos de la pedalera antes de encender, he mirado en foros de Indonesia, foros en latín... En fin. Encontré en el foro de line6 a un hombre de Nueva York que le pasó lo mismo y que después de discutir con los de line6, (pues le decían que su pod ya era vieja y que se comprara otra nueva, con lo que este hombre llegó a la conclusión de que era una estrategia de marketing), consiguió con un monkey de una versión anterior a la actual y un firmware antiguo de su pod, arreglar el problema, bueno no del todo pues se ve que aun tenia fallos con el cable midi, pero bueno es un mal menor. Entonces le mandé un correo pidiéndole que me pasara estos archivos con los que consiguió reparar el problema, así lo hizo, pero el problema, para mí en este caso, era que su pod es la pod xt y la mía es la live. El archivo que me pasó es un Podxt_3_01.xtf y supongo que es un firmware, la pregunta es la siguiente: ¿Alguien tiene por casualidad un firmware antiguo de la podxt live que me pueda servir para reparar la pedalera? Seria un gran favor si alguien me lo pasara o me dijera de dónde lo puedo descargar que no sea en la pagina de line6. Mi correo es éste descansitu@gmail.com. O alguna otra solución, cambiarle un componente o algo así. Muchas gracias!
Subir
#419 por death8809 el 18/06/2014
saludos
tengo un pequeño problema al conectar mi pod x3 live via usb para que funcione como tarjeta de sonido va todo bien hasta que empiezo a grabar
o reproducir algun audio,este empieza a producir ciertos clicks y pops y en ocasiones se detiene el audio
he intentado cambiado de puerto usb,reinstalando drivers,conectadondolo a otro pc, pero el problema persiste.
a alguien le ha pasado esto y lo ha podido solucionar?
Subir
#420 por rockblaster el 18/06/2014
#419 Hola, registrate en la web y escribele a soporte de Line5 a ver que te dicen.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo