♪ Comunidad Line6

#397 por juanfosaiz el 18/04/2013
#396

Si el sonido sale solo en preesets con mucha distorsión puede ser cosa de configurar la puerta de ruido (el gate) para que elimine ruido, para eso está. Pensaba que te daba el ruido en todos los presets, y claro si tb te da ruido en los limpios, ya es otra cosa más problemática. Tampoco te puedo asegurar que sea cosa del gate, pero prueba a subirlo un poco (o hasta el máximo) a ver si elimina ruido.

Tb es normal, si conectas la pod al input del ampli directamente, y le pones el canal rojo (me suena que ese es el canal de caña) al ampli y además le metes distorsión de la pod pasen cosas como esta. Quizás deberías conectar por el loop de efectos y probar, aparte del tema del gate.

Ya me cuentas desce, a ver si solucionas el temita, a mí me da que puede que no sea de que esté mal nada, si no de configuración y/o amasamiento de distorsiones. De todas formas es interesante (por no decir necesario) instalar los drivers actualizados de la web de line6.com.

Un saludo!!
Subir
#398 por juanfosaiz el 18/04/2013
#396

Hola de nuevo, estoy viendo la web de line6.com y no veo el Spider II 150W, no sé si estará descatalogado y sea eso por lo que no sale en la web, pero por lo que he podido mirar googleando, puede que el 'monkey' te sirva ¿lo tienes instalado? Si no es así puedes probar, al instalarlo te da la lista de pedales, amplis, etc. que puedes instalar. No pierdes nada por intentarlo, si no te sale en la lista, no lo terminas de instalar (cancelas) y punto, o lo desinstalas más tarde y ya está.

Un saludo!!
Subir
#399 por víctor m. el 20/04/2013
Bueno, ayer probé el wah ya arreglado y va suave y como nuevo.

Según mi jefe, que es el que lo arregló, lo que hace que cambie de volumen a wah son 3 chapitas que al pisar el pedal se unen y eso hace que cambie de modo.

Por si a alguno se le rompe, decir que se soluciona fácilmente, simplemente es abrir la pedalera por debajo, quitar los tornillos que lleva y dar la vuelta a la primera chapita para que vuelva a hacer contacto con las otras dos. No lleva ningún tipo de soldadura y por lo visto se soluciona en 5 minutos.

Yo compré la pieza por si acaso pero no he llegado a ponerla.

Espero que si le ocurre lo mismo a alguien en un futuro, le sirva esta explicación.


Un saludo

De mayor quiero seguir siendo guitarrista...

Subir
#400 por descerebrado el 20/04/2013
#398 Gracias por las respuestas compañero, ya he probado lo he me has dicho de las configuraciones y nada, y respecto conectarle, no puede ser, ya que no le he conectado ningún pedal ni nada y ahora miraré el monkey a ver si encuentro el ampli y a ver que tal, gracias!
Subir
#401 por So&So el 05/05/2013
¡Hola!. Soy un nuevo usuario del POD XT, y utilizo el GearBox como software para el pc. Todo funciona a la perfección, e incluso he hecho alguna prueba con el Reaper, y todo bién.
Esta mañana me bajé de la página oficial unos presets, que, cuando quiero guardarlos y pasarlos al POD XT, me sale un error (Code 8000600c), que no se que es, y no puedo pasarlos.
Vosotros que, por lo que veo, sois unos expertos en todo lo concerciente a Line 6, ¿podriais indicarme qué está fallando y por qué no puede pasarlos al POD?.
Si mal no recuerdo cuando los bajé había una opción para guardarlos directamente al POD XT, ¿es eso posible?, ¿se pueden editar de igual forma?. Agradezco de antemano toda la ayuda e información que me podais dar, Espero respuesta. Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#402 por So&So el 06/05/2013
Ya logré arreglar lo del traspaso de presets del GearBox al PodXT y viceversa. En la parte de abajo del GearBox, hay unas opciones de edición y "tralado" a la librería del Pod, así que puedes usarlo desde dicha librería, o bién directamente desde el Pod, luego editas y guardas. Así de fácil.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#403 por Angel M. Carrizo el 12/07/2013
Sigue vivo esto? necesito ayuda :C
Subir
#404 por sentinel el 15/07/2013
oye jufosainz. donde puedo descargarme los presets que usas pal blackstar? un saludo tio!!!

Los prejuicios solo crean esclavitud y fustración. Experimenta por ti mismo antes de judgar.

Subir
#405 por Carlos el 27/11/2013
Hola a todos, bueno... veamos como planteo lo siguiente:

Siempre he estado "pillado" en conseguir un buen sonido de acústica, tocando con eléctrica.... he probado pedales y están bien... pero de pronto me he encontrado con todo un mundo de posibilidades viendo los POD y las guitarras de Line6. Llevo muchos años con pedales sueltos y cuando he probado pedaleras no me han hecho mucha gracia pues se me han quedado demasiado cortas en cuanto a distorsión (sonido muy a lata)... pero quizás, ahora veo los POD, y pienso que puede ser mi solución....

También la guitarra JTV-59 me gusta!!!!

Veo en la web muchas cosas pero no termino de ver o leer cosas practicas que me respondan a lo que quiero saber... asi que si me permitís voy a preguntar, por orden y varias cosas. Perdonad si son obvias para vosotros, yo soy un descubridor tardío de Line6 :( y creo que si me orientais un poco podré tener más claro mi compra...

1.- Las guitarras veo que se conectan al ordenador y tienen un software donde se pueden cambiar los parámetros?? estos parámetros son más del tipo tono, sustain, etc... o también tienen efectos tipo delay, chorus, etc....

2.- Para elegir el tipo de guitarra que quieres emular, he visto que se hace desde uno o dos de los potes... se podría hacer desde algún tipo de pedal selector; existe? no merece la pena? se podría manejar esas emulaciones conectando la variax a una pedalera POD??

3.- Las emulaciones que se consiguen desde las Variax, se podría conseguir solo con un POD y otra guitarra??

4.- En cuanto a la bateria de las Variax, veo que duran unas 12h +/-... por lo que me parece interesante que tengan sus propias pastillas para poder tocar cuando te quedas sin bateria, no?

espero pronto formar parte de esta comunidad...!!!
muchas gracias...
Subir
#406 por So&So el 15/01/2014
¡Hola!. Tengo una TonePort UX1, y como software el Gear Box. Quisiera saber como puedo añadirle, o conectar un pedal de eco especial o una multiefectos al TonePort; caos de se positivo, la conexión se haría ¿antes o deppués?. Ya se que el GearBox tiene muchas emulaciones, y bastante buenas, pero es que este eco que uso tiene unos ecos especiales configurados para una música en concreto, y necesito usarlo.
Agradezco la información que me podais dar. Saludos.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#407 por Dani Surko el 15/01/2014
¿Sabeis donde puedo ver presets para el POD X3 Live?. Pero no para descargarlos, sino las indicaciones para poder configurarlo sobre el mismo POD (que tengo el ordenador de casa jodidillo).
Muchas gracias por adelantado.
Subir
Baneado
#408 por Mr. Jack el 07/04/2014
Buenas compañeros, mirad necesito un amplificador para tocar en casa, y he visto de segunda mano un anuncio en el que me venden un Line6 de 15W como el de la foto que os voy a dejar. Me pide 60€ por el , creéis que es buena opción para tocar en casa, me ayudarían mucho vuestras opiniones sobre el susodicho jaja.
Por lo que parece, está bastante nuevo, y el chaval es del mismo sitio como yo. Quedó en mandarme un vídeo esta noche.
Gracias por adelantado!
;)
Archivos adjuntos:
amplificador-para-guitarra-line-6-spider-iii-15w-7107-MLM5170620253_102013-O.jpg
BBCode:

Ya solo quedo yo en el edificio, se han mudado todos los vecinos...
Cort KX-5
Cort AJ881
Ibanez 170 DX
Line6 Spider III
Torque, lo único bueno que el altavoz es Celestion y el conjunto es Made in England.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo