♪ Comunidad Line6

#385 por A.Esp el 09/04/2013
bueno juan lo del loop me refiero a conectar la pedalera al return del ampli, para que suenen los simuladores de amplis de la pedalera, no el ampli en sí, la hd300 no tiene loop de efectos, es a partir del hd400
y muchas gracias por la ayuda
Subir
#386 por will el 09/04/2013
yo conecte mi hd 300 al loop de efectos de mi ampli usando el power amp del ampli no mas .... es sencillo uso un dd 20 por el loop que va a un mp studio con doble entrada la entrada balanceada conecto el pod hd y de esta manera al conectar los efectos del loop los pongo en medio del pre osea el pod hd 300 despues pongo una foto o un diagrama
Subir
#387 por jiuliano el 09/04/2013
#365 Víctor, me acabo de enterar de que adagio tiene sede, ademas de en barcelona, en malaga, madrid, zaragoza, sevilla, bilbao y tal, vamos, que te pillaba más cerca llamar a los de madrid para pedir la plaquita que te hacia falta, por lo de los gastos de envio y tal ante todo. che, espero que te sirva de ayuda, aunque fuera para la proxima vez vale? Saludos!
Subir
#388 por A.Esp el 10/04/2013
Hola, lo de tohamnn ok, pero no vienen a recojerlo a casa, lo envío yo aunque sin gastos.
Ahora me ha entrado una duda: Yo quiero tener booster y wha, ya tengo un wha bad morley II. EL problema es que no he llegado a probar el wha del hd300 al haberlo devuelto

Opciones posibles:
1. que me envién otra vez la hd300, uso pedal volumen del hd300 como booster y mi wha bad morley.
2. ok el hd300 y utilizo presets específicos para dar booster, y el pedal de la pedalera para wha (y vendo mi morley).
3. compro el hd400 y un pedal de columen de line 6 y vendo mi wha (aunque esta opción es más cara)

opiniones??
gracias
Subir
#389 por víctor m. el 12/04/2013
jiuliano escribió:
Víctor, me acabo de enterar de que adagio tiene sede, ademas de en barcelona, en malaga, madrid, zaragoza, sevilla, bilbao y tal, vamos, que te pillaba más cerca llamar a los de madrid para pedir la plaquita que te hacia falta, por lo de los gastos de envio y tal ante todo. che, espero que te sirva de ayuda, aunque fuera para la proxima vez vale? Saludos!


Gracias por el aviso...intento superarlo :p

La próxima vez que necesite algo de ADAGIO intentaré pedirlo a Madrid, pero vamos, no creo que la diferéncia sea tanta.

Un saludo

De mayor quiero seguir siendo guitarrista...

Subir
#390 por víctor m. el 12/04/2013
asp1971 escribió:
Hola, lo de tohamnn ok, pero no vienen a recojerlo a casa, lo envío yo aunque sin gastos.
Ahora me ha entrado una duda: Yo quiero tener booster y wha, ya tengo un wha bad morley II. EL problema es que no he llegado a probar el wha del hd300 al haberlo devuelto

Opciones posibles:
1. que me envién otra vez la hd300, uso pedal volumen del hd300 como booster y mi wha bad morley.
2. ok el hd300 y utilizo presets específicos para dar booster, y el pedal de la pedalera para wha (y vendo mi morley).
3. compro el hd400 y un pedal de columen de line 6 y vendo mi wha (aunque esta opción es más cara)

opiniones??
gracias



Hola,

creo que la mejor opción sería la 2.
Puedes grabar el mismo sonido que quieras con mas volumen en el preset de al lado y cuando vayas a hacer el solo pues cambias a ese preset y pones el pie encima de la pedalera y enciendes el wah y a solear.
Creo que otro pedal es mucho lío y no te solucionaría el problema del aumento de volumen...

Por cierto, el wah del HD 300 creo que es exactamente igual que el del 400 y suena de lujo (yo tengo 7 diferentes, imagino que tú en la 300 también)

De mayor quiero seguir siendo guitarrista...

Subir
#391 por A.Esp el 12/04/2013
Hola Victor, pues sí, voy a hacer eso. EN el hd300 hay menos wha creo, luego lo miro. que bien con mi pedalerita nueva'''¡¡''¡¡ (cuando llegue), y paso de 80 pedales con 80 cables y tal
graciasss
Subir
#392 por víctor m. el 12/04/2013
Pues te digo que haces bien porque yo solo he podido probar un wah de todos los que tiene (por el problema que he tenido con el switch del wah) y me dejó encantado :ok:

De mayor quiero seguir siendo guitarrista...

Subir
#393 por descerebrado el 15/04/2013
Buenas compañeros, vengo de http://www.guitarristas.info/foros/tengo-problemilla-ampli/212635/pagina2, y me gustaría que me echarais una mano a poder encontrar el firmware (Line 6 Spider II 2x75w) y si me podrías comentar como se hace y tal, muchas gracias a todos. Saludos!
Subir
#394 por juanfosaiz el 15/04/2013
Hola descerebrado, he estado leyendo el hilo que pones y he visto un hilo en line6.com que habla de algo similar (inglés) (http://line6.com/support/thread/42562), por lo que he podido 'malentender', el tío oye sonidos raros y no le deja actualizar el spider, parece que está mal el procesador del ampli. No sé si será tu caso, pero los controladores tienen (deberían) que estar en line6.com, así como la forma de meterlos.

¿Lo que te pasa es que no los encuentras, o que no te deja meterlos y buscas otros?
Subir
#395 por descerebrado el 16/04/2013
#394 Creo que soy yo, que no los encuentro... Gracias por contestar!
Subir
#396 por descerebrado el 16/04/2013
Mira me pasa lo mismo que en el vídeo http://www.youtube.com/watch?v=MVj6NbVkJjM cuando pone el insane con el canal de color rojo, el ruido ese es prácticamente el mismo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo