♪ Comunidad Line6

#313 por jiuliano el 24/03/2013
Dicho todo esto, tan sólo me quedan dos míseras preguntas, y ya habremos terminado, aunque ciertos aspectos que me proporcionas que no coinciden con los que he visto reflejados en el foro de Line 6, si quieres te los comento, sin problema. Y bueno, te hago las dos últimas preguntas.

1. Cuándo señalo la opción Dual, realmente, las opción Amp-Line se "desactiva" automáticamente ¿no? porque si al fin y al cabo va una salida desde la mono para dar una señal live y otra desde la right en studio, prácticamente, ya te da igual si es a un ampli o a un mezclador/grabador (opciones Amp-Line) porque al fin y al cabo va a ir una señal de cada para un lado distinto.

2. Cuando se refiere en el manual, sobre las opciones de amplificador al que te conectas y que tienes que elegir en el apartado LIVE del setup, dice que hay dos opciones para ampli combo, y otras dos para cabezal, pero lo raro es que dice, tanto para uno como para otro (combo y cabezal) p.ej. combo "típico" y cabezal "típico" y me quedo ¿¿que se entiende por tipico??

Bueno, como siempre digo, muchísimas gracias por tu ayuda sentinel, ya vamos viendo la luz al final del túnel.

Y víctor m., yo mandé un correo a la tienda donde compré la POD, para que me digan una dirección de internet, un número de telf. o algo para ponerme en contacto con el servicio técnico de Line 6 aquí en España, y lo más probable es que me respondan mañana mismo, lunes 25. si quieres, cuando me digan algo, te lo paso, a ver si te pueden ayudar ok??

Saludos chicos!! Keep in contact! : )
Subir
#314 por sentinel el 24/03/2013
Veras. La opcion LINE/AMP es para la salida L/MONO y Rigth de jacks. Es decir, si vas a usar estas salidas de jacks, tienes que decirle si van a ir a un ampli o si van por linea a un grabador o mezclador. Pero si usas las salidas LEFT o RIGTH de cannon no te hace falta. porque se supone que van a ir siempre a linea. Ejemplo. Si vas a conectar L/MONO a un ampli selecciona AMP. Si vas a conectar L/MONO por linea a un mezclador o grabador selecciona LINE. A las salidas cannon les da igual lo que hayas seleccionado porque siempre van a estar en modo LINE.

En cuanto a las opciones de combo y cabezal, supongo que con eso de "tipico" se refiere a que lo vas a conectar por el imput. Las 2 opciones que te dan para cada uno es COMBO IN o FRONT y CABEZAL IN o FRONT (que seria la "tipica" y COMBO PWRAMP y CABEZAL PWERAMP que seria por el return.

Si tienes mas dudas escribe.
SALUD!!!

Los prejuicios solo crean esclavitud y fustración. Experimenta por ti mismo antes de judgar.

Subir
#315 por víctor m. el 24/03/2013
jiuliano escribió:
Y víctor m., yo mandé un correo a la tienda donde compré la POD, para que me digan una dirección de internet, un número de telf. o algo para ponerme en contacto con el servicio técnico de Line 6 aquí en España, y lo más probable es que me respondan mañana mismo, lunes 25. si quieres, cuando me digan algo, te lo paso, a ver si te pueden ayudar ok??


Te estaría muy agradecido :bien:

De mayor quiero seguir siendo guitarrista...

Subir
#316 por jiuliano el 25/03/2013
Sí sí, eso está claro, aunque yo me refería a la opción Dual, porque mirando en los foros de Line 6 y un poco el manual, pone que al elegir esta opción, se envía una señal Live a las salidas balanceadas y no balanceadas izquierda, así como una señal Studio a las salidas balanceadas y no balanceadas derecha, lo cual en ese caso, claro desde la no balanceada mono pones el cable al ampli y de la no balanceada derecha lo pones al mezclador ese, pero por eso preguntaba, que la opción AMP-LINE se desactiva ella sola o algo así, porque usando la opción dual das a entender que va señal para amp y para la line, por lo cual, da igual que esté en una lado o en otro.

Y sobre lo otro, dice el manual, por ejemplo:

1.Combo Frt: Para conectar a la entrada frontal de un amplificador combo "típico". Y sin embargo, luego pone:
2.Combo Amp: Para conectar a un amplificador combo.

Y me quedo pensado, "que diferencia entienden los de Line 6 por combo "típico" y por combo "a secas"??? de la misma manera que en las opciones para conectarlo a un cabezal???

Venga que ya estamos cerca!!!! No queda nada!!! :)

Y descuida victor m., con las mismas que me avisen, lo más seguro a lo largo del día de hoy, cojo el ordenador y te digo cosicas. ; )

Hablamos chicos!!
Subir
#317 por jiuliano el 25/03/2013
Victor, aún no me han enviado nada, pero mirando por internet, sale que el distribuidor oficial de Line 6 en España es la empresa Adagio. Si les quieres formular tus preguntas acerca de las deficiencias del pedal de weh, aquí te dejo el enlace, aunque luego te aviso de lo dicho, pero vamos, es si tenías una prisa inmensa por lo de la orquesta y tal http://grupoadagio.es/contacto-2/ Hablamos!!
Subir
#318 por víctor m. el 25/03/2013
jiuliano escribió:
Victor, aún no me han enviado nada, pero mirando por internet, sale que el distribuidor oficial de Line 6 en España es la empresa Adagio. Si les quieres formular tus preguntas acerca de las deficiencias del pedal de weh, aquí te dejo el enlace, aunque luego te aviso de lo dicho, pero vamos, es si tenías una prisa inmensa por lo de la orquesta y tal http://grupoadagio.es/contacto-2/ Hablamos!!



Gracias jiuliano, si te dan un nº de teléfono lo prefiero, de todas formas me enteraré de quién repara estos aparatos. La cosa parece que no acaba en el switch del wah, ya me ha pasado dos veces que mientras está conectado el POD de repente empieza a sonar un zumbido atronador y tengo que desenchufarlo y volverlo a conectar...

Un saludo

De mayor quiero seguir siendo guitarrista...

Subir
#319 por juanfosaiz el 25/03/2013
#311

Yo tuve ese problema al poco tiempo de tener mi X3 live (o parecido), no me funcionaba el pedal de expresión, ni para el volumen ni para el wah wah (tuve que configurarlo/calibrarlo siempre al máximo por que si no, no se oía, estaba siempre al mínimo, casi lo llevo por que como no se escuchaba nada pensé que se me había escacharrado... hasta compré un alimentador nuevo por si fuera eso), pero al final no era que estuviera roto nada, era que estaba sucio el pod por dentro por las partes del tema en cuestión, una cosa que se llama "foto-nosequé" (perdón por la ignorancia), que es el sensor encargado de llevar la analogía del pedal de expresión. Yo lo limpié y desde ese momento todo de lujo. Deber ser que por el agujerito por donde pasa el pedal a la circuitería de la pod para activar los modos wah/volumen entra polvo, se aloja en el citado sensor "foto-nosequé" (xD) y te la lía.

Si con esto no te funciona, quizás sí sea que se te ha reventado el dispositivo.

Mira este enlace, a un compañero se le estropeó la pantallita de la pod y en esta web la encontró y a buen precio, quizás tb tengan lo que necesitas: http://www.fullcompass.com/product/435544.html

Ya nos cuentas!!
Subir
#320 por juanfosaiz el 25/03/2013
#311

Se me ha olvidado comentarte que también tuve el problema de que pisaba y no llegaba a activar el modo wah-wah, y tenía que pisar muy fuerte para que pasara a modo wah-wah (casi tenía que ponerme encima del pedal y saltar), ¿has intentado poner el pie más hacia a delante y pisar? Lo mismo tienes que lijar un/os milímetro/s las gomitas que apoyan el pedal a la superficie de la pedalera, para que lleguen hasta abajo y pise bien el conmutador.

#308

Si quieres más información de como instalar los softwares, configuraciones, actualizaciones, etc. puedes pasarte por el hilo http://www.guitarristas.info/foros/mis-preset-sonidos-pod-x3-live/31956
ahí se explican muchas cosas, es para la X3 live, pero es igualmente aprovechable para tu pedalera. Tb hay un montón de presets que te puedes bajar que deberían funcionarte.
Subir
#321 por víctor m. el 25/03/2013
juanfosaiz escribió:
Se me ha olvidado comentarte que también tuve el problema de que pisaba y no llegaba a activar el modo wah-wah, y tenía que pisar muy fuerte para que pasara a modo wah-wah (casi tenía que ponerme encima del pedal y saltar), ¿has intentado poner el pie más hacia a delante y pisar? Lo mismo tienes que lijar un/os milímetro/s las gomitas que apoyan el pedal a la superficie de la pedalera, para que lleguen hasta abajo y pise bien el conmutador.


Si, lohe intentado y me pasa lo que te pasaba a tí; tenía que ponerme "literalmente" encima y aun así, se enciende cuando quiere...

Yo tengo la HD 400, también tuve la POD FLOOR PLUS y era el mismo sistema, con la FLOOR PLUS nunca tuve ningún problema y la vendí para mejorar por la HD 400 y desde que la tengo son todo problemas...Si lo sé me la pillo nueva y no de 2ª mano.

El volumen va sin problema. Hice lo de calibrar el wah y nada y es que no quiero hacer el reset completo porque estoy casi seguro de que no es ese el problema y encima acabo de terminar todas las configuraciones de la orquesta, sonidos y demás y llevo toda la semana...sería un putadón que reseteara y no sirviera para nada :boñiga:

De mayor quiero seguir siendo guitarrista...

Subir
#322 por juanfosaiz el 25/03/2013
Hombre yo tampoco creo que sea problema de resetearla, pero puedes grabar con el gearbox tu configuración, resetearla, y cargar de nuevo tu config. grabada.

¿Has abierto la tapa de la pod y has cambiado de modo pulsando con el dedo el conmutador? Si no te funciona intenta darle un golpecito (ya te digo, "golpecito") seco y rápido a ver si cambia, leí por ahí que a alguien que tb le pasó, haciendo esto se le arregló, debe ser que se le había metido algo (polvo o lo que sea) dentro en el propio conmutador que hacía que no llegara al final, y con ese "método" le funcionó. Ya te digo (¡¡y lo digo a todos!!), no es lo que pueda recomendar hacer, pero como experiencia de alguien, ahí queda. Hay veces que el típico "golpecito a la televisión" funciona. Repito, no lo recomiendo. Me da hasta cosa poner esto en el foro...
Subir
#323 por víctor m. el 25/03/2013
juanfosaiz escribió:
Hombre yo tampoco creo que sea problema de resetearla, pero puedes grabar con el gearbox tu configuración, resetearla, y cargar de nuevo tu config. grabada.



Ya me explicarás que es eso que parece una solución cojonuda, no quiero tener que volver a grabar tooooodos los sonidos de nuevo...


De todas formas intentaré lo de desmontarla, a ver que pasa.


Un saludo

De mayor quiero seguir siendo guitarrista...

Subir
#324 por sentinel el 25/03/2013
#316 MIra. combo front siginica FRONTAL DEL COMBO. o lo que es lo mismo, POR DELANTE. y por delante que hay? EL INPUT. Esa es la forma "tipica" de conectarte. Combo amp se refiere al amplificador del combo. Es decir, a la etapa de potencia del combo. ¿eso donde esta? pues en el RETURN. De hecho, en algunos amplis no se llama return, sino AMP INPUT.
Respecto a las opciones que te de en el DUAL, por lo que estoy viendo es una opcion pa conectar al ampli y al mezclador a la vez. Creo que en ese caso, la pedalera se configura sola.

SALUD!!!

Los prejuicios solo crean esclavitud y fustración. Experimenta por ti mismo antes de judgar.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo