♪ Comunidad Line6 // Amplificadores

#529 por oskhard13 el 18/11/2010
Genial hombre yo tbm me anoto con mi Line 6 Spider IV de 15 wts:oops: para empezar ps....xvre!
---------------------------------
Zack_88 escribió:
hola compañeros foreros!,acudo nuevamente a su ayuda ya que me a surguido otro problema con mi line 6,bueno o almenos eso creo yo! :oops: ,recientemente he adquirido mi metal muff,y lo que pasa es que este se oye muy bien!,pero al igual que otros amplificadores ace un ruido infernal cuando deja uno de tocar!,pero peor que cualquier otro amplificador!!,es necesario conectarle una noise supresor??...esto me a intrigado ya que he encontrado un video en you tube donde un canijo tiene su metal zone conectado a su ampli y no ace ningun ruido!! :shock:,y pues tambien muchos otros que solo tienen ampli y pedal de distorcion!!,alguno de ustedes usa su ampli y sus pedales de distorcion sin una noise gate??....espero puedan ayudarme de antemano muchas gracias!! :ok:
P.D. Uso la nise gate del amplificador pero no ayuda en nada!:(

Este es el video:


Tengo el mismo problema yo tengo un Death Metal de Digitech y al conectarlo a mi spider de 15wts hace tierra...ayuda en eso!
Subir
#530 por zack_88 el 19/11/2010
Miren que me a desesperado el ruido que les comente al conectar mi metal muff al spider!!,y la solucion si la encontre comprando mi noise supressor de Boss!!...de todos modos gracias por la ayuda compañero diego6cuerdas!!
Subir
#531 por ivanic el 19/11/2010
hoy he descuvierto la comunidad, y si se me permite unirme.....
pues yo tengo un spider 3 150w, llevo un tiempo con el pero apenas le doy uso ya que ahora vivo en un piso y toco por el pc ,pero hace poco me compre un loop station rc20 y al probarlo con el ampli resulta que cuando pongo unas pistas grabadas con el loop y pongo una distor del ampli me distorsiona todo
la pregunta: como puedo hacer sonar el pedal en limpio y usar una distorsion del ampli para la guitarra?

perdon por el mogollon
saludos
Subir
#532 por ivanic el 29/11/2010
he echo algo mal?, o esta comunidad se ha terninado? :no_lo_se:si es algo de esto pido diculpas,soy un poco petardo con los foros
Subir
#533 por bertoking el 30/11/2010
Aloooo :) soy "nuevo" tengo un spider II 112 de 75 :) hasta hace dos o tres día ningún problema, ahora, cuando enchufo el fbv, se me bajan todos los sonidos y cuando le doy al wah, suben solitos.. Como hago para cambiarlo?? Estoy hasta las narices de tener que tocar bjajito para que no se note xk cuando toko mínimamente fuerte se nota demasiado el leñazo y no puedo, algún consejo?? ( poned mas presets en plan judas y eso )

Rock you all around the world!

Subir
#534 por MC_kleud el 30/11/2010
ivanic escribió:
hoy he descuvierto la comunidad, y si se me permite unirme.....
pues yo tengo un spider 3 150w, llevo un tiempo con el pero apenas le doy uso ya que ahora vivo en un piso y toco por el pc ,pero hace poco me compre un loop station rc20 y al probarlo con el ampli resulta que cuando pongo unas pistas grabadas con el loop y pongo una distor del ampli me distorsiona todo
la pregunta: como puedo hacer sonar el pedal en limpio y usar una distorsion del ampli para la guitarra?

perdon por el mogollon
saludos



PUes tienes 3 opciones:
- Configura el canal acústico como limpio y lo usas ahí, si pones distorsión al ampli no hay manera de que en ese canal al poner algo acústico se oiga sin distorsión
- si enciendes el ampli con el canal insane pulsado el ampli se enciendo más o menos como un canal limpio.....
- hay gente que lo enchufa a la entrada de cascos.
Saludos

Taño, luego existo.
MI GRAN CURRADA
http://www.guitarristas.info/foros/luthieria-textil-adaptacion-funda-guitarra-v/84563

Subir
#535 por ivanic el 30/11/2010
gracias Mckleud por tu respuesta,lo probare como tu dices
por la entrada de cascos porque por lo demas ya he probado y distorsiona todo igualmente
saludos
Subir
#536 por ivanic el 04/12/2010
Bertoking escribió:
Aloooo :) soy "nuevo" tengo un spider II 112 de 75 :) hasta hace dos o tres día ningún problema, ahora, cuando enchufo el fbv, se me bajan todos los sonidos y cuando le doy al wah, suben solitos.. Como hago para cambiarlo?? Estoy hasta las narices de tener que tocar bjajito para que no se note xk cuando toko mínimamente fuerte se nota demasiado el leñazo y no puedo, algún consejo?? ( poned mas presets en plan judas y eso )


hola bertoking,esto que comentas creo que es el mismo problema comentado por salas y stitchvay pagina 1y2 entre los mensajes 11,12 ,13 14.......yo no tengo ese pedal pero tengo un zoom(de esos primeros pedales que tiene uno) y funciona como volumen pero en el momento de pisarlo fuerte me entra como wa, de todas maneras yo no soy ningun esperto pero por probar........;)
Subir
#537 por maurock79 el 07/12/2010
hola!! soy nuevo en este foro y necesito que alguien me ayude!!
tengo una pod xt live , y me acabo de comprar un ampli Kustom hv 65, me gusta mucho la distorcion del ampli, y quiciera usar los efectos de la pod xt live, ahora bien , cuando enchufo la pedalera a al send y return del ampli, se baja la ganancia del mismo, osea pierde el volumen el ampli. ese es el primer problema y el segundo problema es que cuando aprieto el pedal STOMP hace como una descarga, como que se sube el volumen , una explosion!!! y encima no cumple su funcion....
por favor que alguien me diga que estoy haciendo mal, y si el kustom hv 65 es compatible con la Pod xt live!!
Subir
#538 por bastianr. el 17/12/2010
ola, en unos dias pensaba comprarme el spider IV de 15w pero lei en una parte que una de sus desventajas era el sonido en metal e insane, y eso es lo que mas me interesa del ampli ( para tocar metal pesado ), si alguien me puede decir si eso es verdadero o falso y si es falso q otro ampli me serviria??
Subir
#539 por MC_kleud el 17/12/2010
BastianR. escribió:
ola, en unos dias pensaba comprarme el spider IV de 15w pero lei en una parte que una de sus desventajas era el sonido en metal e insane, y eso es lo que mas me interesa del ampli ( para tocar metal pesado ), si alguien me puede decir si eso es verdadero o falso y si es falso q otro ampli me serviria??


¿dessventaja porque?

Yo le tengo y está perfecto, suena muy bién y es bastante ajustable, desventaja para nada, todo lo contrario, está muy bién para ser la distorsión de combo de 15 w

Taño, luego existo.
MI GRAN CURRADA
http://www.guitarristas.info/foros/luthieria-textil-adaptacion-funda-guitarra-v/84563

Subir
#540 por bastianr. el 17/12/2010
gracias, queria saber la opinion de alguien que lo tuviera, asi que uno de estos dias lo voy a comprar (Y)
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo