♪ Comunidad Line6 // Amplificadores

#421 por seth27 el 24/01/2010
Hola chicos y alo tengo es una pasada:)
alguien podria poner settings del kill em all, death magnetic, and justice, y nervermine ? muchas gracias a todos
---------------------------------
nevermind perdooon:s
Subir
#422 por mariotoguit el 27/01/2010
No sé si el de 30 W también tiene esa configuración de emuladores de ampli. Lee lo que me pasa a mi. Saludos.
mariotoguit escribió:
Hola compañeros.
Recientemente he adquirido un spider IV de 15 W. Me parece una ampli muy adecuado para usar en casa.
La cuestión es que lo he empezado a utilizar con cascos, para no resultar demasido molesto con los vecinos y... noto que en el canal clean cuando hago algún acorde hace un ruido (arenilla). Es decir no suena totalmente limpio. Le bajo el drive, le quito todos los efectos,... no lo tengo a más del 3 de volumen y los volumenes de la guitarra están al 5 o 6...En fin que lo he probado con varias equalizaciones... y me estoy empezando a rayar.:muro2:

¿Alguien puede decirme si esto es normal?

Gracias por vuestras opiniones.

Keep on rockin'

Subir
Baneado
#423 por danibg el 27/01/2010
mm.. no creo que eso sea problema del spider, lo que llamas como arenilla es distorison y si lo hace bajando todos los volumenes, solo te queda probar a bajar volumen a los auriculares, o probar con otros.

para probar si es el ampli puedes conectarlos por la salida de auriculares a unos monitroes, otra ampli equipo de voces... si dispones de ello

para probar si es la guitarra, prueba a cambiar de pastilla, bajales la altura o enchufala a otro ampli.. o el mismo sin auriculares, enchufala a un equipo de voces..

en fin, espero aberte ayudado y no liado mas ;D
Subir
#424 por perrymen el 28/01/2010
Soy primerizo en el mundo de guitarra electrica,vengo de la española y poco a poco me doy cuenta de que es un mundo totalmente nuevo y me han surgido un sin fin de dudas con el ampli,las pastillas y en fin,os cuento:

Al final me decidi por el line 6 spider IV 30,pero me ha surgido un problema,en los limpios me suena muy bien pero cuando le meto distorsion en los punteos se me acopla mucho el sonido y no se si es cuestion de la guitarra,de la distancia o de que no se configurar buenos presets en el ampli...si alguien sabe de que puede ser y como puedo saberlo me ayudaria mucho...gracias
Subir
Baneado
#425 por danibg el 28/01/2010
1 estas cerca del altavoz
2 la guitarra es mala (las pastillas en lo general)
3 escoges presets con mucha ganancia
4 todo junto ;D
Subir
#426 por perrymen el 28/01/2010
La guitarra es una Epiphone lp standard,totalmente nueva y las pastillas son alinco con las que viene,y el cable es de 3 metros mas o menos la distancia a la que toco,por ello estoy un poco mosca porque no quiero que sea la guitarra,y tener que cambiarla y tal,¿Como puedo saber si es la guitarra? para salir de dudas,gracias por responder
Subir
--281386--
#427 por --281386-- el 05/02/2010
Me uno con mi spider IV 75 comprado en navidad, tiene uns sonido estupendo y no es solo ruido como con el que tocaba
Subir
#428 por mariotoguit el 05/02/2010
Gracias por tu contestación. Las pastillas demasiado subidas? Pues mira no lo había pensado.... Ya te contaré. Saludos.

Keep on rockin'

Subir
#429 por mariotoguit el 16/02/2010
danibg escribió:
mm.. no creo que eso sea problema del spider, lo que llamas como arenilla es distorison y si lo hace bajando todos los volumenes, solo te queda probar a bajar volumen a los auriculares, o probar con otros.

para probar si es el ampli puedes conectarlos por la salida de auriculares a unos monitroes, otra ampli equipo de voces... si dispones de ello

para probar si es la guitarra, prueba a cambiar de pastilla, bajales la altura o enchufala a otro ampli.. o el mismo sin auriculares, enchufala a un equipo de voces..

en fin, espero aberte ayudado y no liado mas ;D

Le bajé las pastillas y... sigue haciendo eso. La semana que viene me voy a donde lo compré a probar uno igual a ver si es que el ampli es así y le estoy exigiendo demasiado. De todas maneras si es cierto que bajando las pastillas he ganado sustain. No hay mal que por bien no venga. Saludos y gracias.

Keep on rockin'

Subir
#430 por zack_88 el 16/02/2010
muy buenas noches!,yo me uno a esta comunidad con mi spider III de 30 watts,el cual sinceramente es muy muy bueno!!:ok:, y aprovechando el momento quesiera preguntarles algo....tal ves sea tonto, pero espero puedan sacarme de la duda, por el monente no tengo espacio para dejar en un solo lugar mi ampli, asi que todas las veces que dejo de tocar lo desconecto de la luz y tambien de la entrada de la fuente de atras del ampli y lo guardo siempre en su caja....esta es mi pregunta....a la larga le afectara esto al amplificador, y es normal que la entrada del cable de la fuente este algo floja....no se si me explique:|, de antemano muchas gracias y espero sus respuestas :ok:
Subir
#431 por Coco el 16/02/2010
mariotoguit Prueba a tocar pero no de frente al ampli, o gira el amplificador para que no te mire, e intenta tocar lo mas lejos posible, con 30 w en una habitación como le des chicha se va a acoplar muy facilmente, pero yo creo que esto pasa con todos.
Yo tengo un ampli de 60, en una habitación pequeña, y con una guitarra de sigle coils, y según el volumen se acopla o no. Lo dicho prueba girando el amplificador.
Subir
#432 por select-g el 16/02/2010
Hola que tal, sin ofender que de bueno tienen los Linea 6. Que no tengan otros amps, o por que todos que estan dentro de este comunidad. Tienen uno. diganme que de bueno tien este amps.

select-g

- Todos aprendemos de todos.

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo