Comunidad Line 6 POD HD

#865 por Stradlin77 el 06/03/2015
Hola compañeros, que monitores me recomendais para ensayos y pequeños bolos? tendria que ser autoamplificados ya que no tengo etapa y no me quiero gastar mas de 400€. Espero vuestras sabias respuestas, un saludo.
Subir
#866 por chinozgz el 06/03/2015
#865 Yo tengo para ensayos un Tech21 Power Engine 60, y va perfecto. Sobrado de volumen, poco peso y el sonido casi exacto a lo que oyes usando los cascos.
Subir
1
#867 por clabman77 el 06/03/2015
#865 Te recomendaría un par de estos: http://www.thomann.de/es/kustom_ksc12mp.htm Pienso que irías sobrado para ensayo, pero ya también te podrían servir para algún bolo, por 300€ la pareja creo que están de lujo.
Subir
1
#868 por Stradlin77 el 06/03/2015
Donde puedo conseguir el tech 21 power engine, no lo encuentro en España....
Subir
#869 por chinozgz el 06/03/2015
Yo lo conseguí de segunda mano. Anteriormente tuve otro, y lo compré en Thomann. Creo que lo siguen teniendo.
Subir
1
#870 por pedrobarrantes el 07/03/2015
yo utilizo estos , para tocar en un garito y me sobra casi la mitad de potencia enchufamos 3 vamp y una batería electrónica roland

http://www.thomann.de/es/the_box_ma120_mk_ii.htm

muy parecida a la que te aconseja clabman77, pero lo suyo es probar y poder comparar, lo que a mi me parece bueno a lo mejor a ti no
Subir
1
#871 por chop3d el 07/03/2015
Hola de nuevo,

Ando pegándome con la HD500x y por ahora va ganando ella...

Alguien podría indicarme cómo conectar la pedalera al ampli? Tengo SEND y RETURN en el ampli, pero no sé cómo conectarlo. He hecho algunas pruebas y por ahora no escucho nada. He consultado el manual y tampoco indica las conexiones...

¿Alguien podría orientarme?

Gracias.
Subir
#872 por xavigardner el 07/03/2015
#856

Hola Drflying! puede parecer sencillo pero a mi me funcionó con un line6 flextone que al que conectaba el pod por el return y no funcionaba al final investigando vi que la clavija del imput tiene un sistema que desconecta la etapa si no hay nada conectado por lo que simplemente metiendo una clavija de las de adaptadores de auriculares de jack pequeño a grande, consigues que el sistema se active. pruebalo a ver si hay suerte al ser line6 tambien puede que tambien lleve ese sistema

suerte!!
Subir
#873 por xavigardner el 07/03/2015
#865

hola stadlin! un colega me comentó que habia pasado de todo tipo de etapas, amplis, pantallas etc y se pilló estos de LD SYSTEM MAUI 11 MIX
son un poco extraños pero dice que suenan de escandalo el toca con un AXE y sobre todo resalta que son comodisimos para moverse
yo no los he escuchado por lo que aprovecho para si alguien los ha probado que nos cuente como van

http://www.thomann.de/es/ld_systems_maui_11.htm?sid=f9d98a4d2db1a4fb67f79e9f5c961382
Subir
1
#874 por xavigardner el 07/03/2015
chop3d escribió:
Alguien podría indicarme cómo conectar la pedalera al ampli? Tengo SEND y RETURN en el ampli, pero no sé cómo conectarlo. He hecho algunas pruebas y por ahora no escucho nada. He consultado el manual y tampoco indica las conexiones...

¿Alguien podría orientarme?


Hola! tienes varias opciones y elijas la opción que elijas, lo mas importante es que selecciones la opcion correcta en el menú SETUP en el apartado OUTPUTS
(Aqui accedes manteniendo pulsado el boton view un par de segundos y luego moviendote para los lados)

1- STUDIO DIRECT - para mesas de mezclas, ordenador, o dispositivo para grabar
2-COMBO y STACK - para amplis por return, cuatro cables(esto no estoy muy seguro) o etapas de guitarra (estas opciones tambien puedes probar STUDIO DIRECT y pruebas)
3-FRONT Y STACK FRONT - para usar metiendo la salida directamente al imput de un ampli

Lo primero que tienes que tener claro es meter la guitarra por el imput del pod y sacar al menos un cable de una de las salidas L o R para conectarlo al ampli
una vez preparado esto puedes

1- meterlo por el frontal (opcion 3 setup-outputs)
2- meterlo por el return ( en un post anterior explico que algunos amplis si no tienen cable por el imput desconecta la etapa, se soluciona metiendo una clavija cualquiera sin cable)
3- metodo cuatro cables - adjunto foto de conexion

si no escuchas nada lo mejor es que vayas por partes, primero mete unos auriculares y asegurate de que el pod esta sacando sonido, luego asegurate de que el ampli suena y despues intenta juntarlo todo

espero que te pueda valer para echarlo a andar

un saludo
Archivos adjuntos:
diagram.jpg
BBCode:
Subir
1
#875 por xavigardner el 07/03/2015
fmartmac escribió:
voy a echar un vistazo y si tengo algo lo cuelgo


muchas gracias por el aporte, echare un vistazo a ver que tal

ya os cuento
Subir
#876 por xavigardner el 08/03/2015
Hola a todos

tengo un par de dudas, he cambiado los cables jack jack por unos XLR jack para conectar el pod hd 500 a una rocktron velocity 300, investigando habia visto que los cables balanceados mejoran el equilibrio de las frecuencias en las distorsiones y yo buscaba mas definicion en las mismas, total que he probado con los cables balanceados y lo que he notado ha sido una bajada del volumen del 50% aprox. respecto con los cables jack jack, es decir que con los XLR jack he tenido que subir el volumen a tope ¿esto es normal? o hay que cambiar algun en el setup (he mirado pero no he visto nada)?

despues el conmutador XLR - Ground no se exactamente para que sirve, al ponerlo en GROUND metia un fuerte ruido de fondo

y por ultimo contestando un post anterior de como conectar el pod me ha surgido la duda de si al conectar el pod a la etapa rocktron velocity u otra similar deberia usar en el SETUP OUTPUTS: la opcion STUDIO DIRECT o la opción COMBO Y STACK

Ed_saxman echame una mano que tu de frecuencias controlas un rato jejeje
Ed_Saxman escribió:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo