Comunidad Line 6 POD HD

#349 por Óscar R. (UB.) el 06/04/2014
Apoyo la moción musicaina, ya somos 2 :brindis:

☆KEEP CALM AND MAKE MUSIC☆
Óscar R. (UB.)

Subir
#350 por musikaina el 06/04/2014
Los tech 21 sólo he escuchado cosas buenas porque dicen que es muy plano y no lleva previo, vamos que esta pensado para estas cosas y no se sacrifican las emulaciones.
Cualquier duda aquí nos tienes, que para eso estamos! :risa:
Subir
#351 por chmurka el 07/04/2014
La pedaleera tiene distintos tipos de salida que sirven segun donde y a que lo enchufas no hay que olvidarse esto.Mucha gente se queja que en un equipo suena genial y en otro :boñiga: .Creo que esta puede ser una causa. Yo en local uso el mismo equipo que cantante ( una mesa conectada a un PA autoampliaficada de 300w)
La mesa colorea un poco pero he aprendido a retocar los ajustes para que suene a mi gusto. Para aniadir, la pedalera tengo unos 2 años y aun estoy descubriendola es un aparato muy complejo, tiene tantas opciones que aveces nos confundimos cual es la mejor forma de conectarla.
Subir
#352 por musikaina el 07/04/2014
Lo del tipo de salida es FUNDAMENTAL. Yo con mi ampli lo pongo por el return y la salida en "stack power amp" y no suena una mierda.
Esto puede ser por dicen que los marshall no se llevan bien con los efectos, tiene toda la pinta. El ampli es un pepino pero para esto.... yo creo que no vale.
Subir
#353 por musikaina el 07/04/2014
Ah, y lo pongo en emulacion de previo desactivando las pantallas, pero que nada....
Se cambia de equipo y fuera, asi si algun año de estos consigo el axe fx de mis sueños....
:D
Subir
#354 por chmurka el 07/04/2014
Yo estoy interesado en tech 21, si alguien lo tiene que nos diga como le va :ordenador:
Subir
#355 por musikaina el 07/04/2014
He leído muy bien de ellos en foros extranjeros, pero nada por aquí...

http://youtu.be/Ay8jiYWcCg8
Subir
#356 por ramuek777 el 08/04/2014
Les cuento mi experiencia; a mi me va perfecto con un Randall RG100SC (combo) lo conecto por el RETURN de el loop (parte tracera) , el POD HD 500X configurado en DIRECT STUDIO y la salida 1/4 en LINE.

Este ampli no es caro, es a transistores (no pesa), es potente y muy fiel.

En casa uso el volume master del Randall en 1 mas o menos y bajo el master del POD a mi gusto.

No me quejo me va genial.

Diego
Subir
#357 por residenton el 08/04/2014
Me pasa algo similar, yo tengo el POD HD400 , en casa toco con monitores planos M-Audio y cuando he tenido que usar ampli lo he conectado por el return desactivando la simulacion de altavoz del POD y usando Direct Studio y me va muy bien.

Donde mejores resultados he tenido es en un ampli Kustom de 120w a transistores y en un Randall RX120RH.
Subir
#358 por TonyGT-Ibiza el 08/04/2014
¿habeis probado a desactivar la emulacion de altavoz y microfono con los interruptores traseros, enchufar por el retun del ampli y luego ir probando emulaciones de cabinas aun estando enchufado a un ampli?
yo lo he probado y hay una en especial con la que me suena muy bien, quito el NO CAB y le pongo alguna emulacion de 4x12" y le una ecualzacion como de recinto grande a un combo sin añadir esa perdida opaca de tono de cuando ponemos la emulacion d ealtavoz con los interruptores traseros, esto me ha dado a mi mejor resultado en uno de transistores que en uno de valvulas.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#359 por musikaina el 08/04/2014
A mi la HD500 me perdia mucha definicion y no sonaba compacto si le ponia emulacion de pantallas.
Lo unico es en algun limpio que si le puede dar un sonido curioso.
Subir
#360 por TonyGT-Ibiza el 08/04/2014
musikaina escribió:
A mi la HD500 me perdia mucha definicion y no sonaba compacto si le ponia emulacion de pantallas.
Lo unico es en algun limpio que si le puede dar un sonido curioso.
a mi me pierde definicion con todas las emulaciones menos con una, no me acuerdo como se llamaba, la cuestion es que me añade un tono asi muy guapo sin quitar definicion, pero solo me pasa con esta emulacion y ademas siempre teniendo las emulaciones de altavoz desactivadas de los interruptores traseros, luego miro como se llama esta emulacion y lo digo.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo